Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#76 Le 28/02/2013, à 20:28

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

wicd-gtk

post

cat /etc/group

Dernière modification par chibbata (Le 28/02/2013, à 21:21)

Hors ligne

#77 Le 01/03/2013, à 13:04

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Bonjour,

wicd-gtk :

Has notification support true
Loading...
Connecting to daemon...
Connected.
displaytray True
Done loading.
refreshing

et il m'affiche une fenêtre qui me dit qu'il n'y a aucun réseau sans fil détecté, alors qu'à l'affichage de l'écran graphique j'ai une petite fenêtre qui me dit qu'il y a des réseaux disponibles et d'aller dans l'icône réseau pour activation, ce qui pour mémoire est toujours impossible.

Et sur le terminal, je ne reviens pas au curseur mais reste à refeshing...

J'ai été sur un autre terminal pour faire cat /etc/group, mais là j'ai pléthore de lignes, laquelle t'intéresse ?
Merci

Hors ligne

#78 Le 01/03/2013, à 14:18

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

sudo apt-get remove --purge network-manager*
sudo apt-get autoremove 

redemarres le pc

Hors ligne

#79 Le 01/03/2013, à 15:10

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

j'ai redémarré, je n'ai plus l'icône du réseau dans la barre du haut et en cliquant sur l'icône réseau, des paramètres système, là où j'avais avant le choix du câble et sans fil,
je n'ai plus que Serveur mandataire et une  fenêtre qui s'affiche avec Les services réseau du système ne sont pas compatibles avec cette version.

Hors ligne

#80 Le 01/03/2013, à 15:34

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

et maintenant je ne peux plus accéder au web même avec le câble alors que jusqu'à présent c'était le seul moyen d'y accéder !!!

Dernière modification par theo17 (Le 01/03/2013, à 15:42)

Hors ligne

#81 Le 01/03/2013, à 16:51

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

sudo ifconfig eth0 up
sudo dhclient eth0

si tu arrives a te connecter au net

sudo apt-get remove --purge wicd
sudo apt-get install network-manager

cherches une autre clé wifi compatible

Hors ligne

#82 Le 01/03/2013, à 17:08

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Bon après tes commandes, je me suis connecté au web avec le câble, ouf.
Par contre pour quoi ma clé ne serait elle pas compatible ?, je chargeais bien avec celle ci des paquets pendant l'installation de 12.10, elle fonctionnait bien ?
Mais entre temps j'ai quand même essayé une autre clé, la TEW-648UB de Tremdnet, qu'a ma fille sur un ancien ordi et son linux marche avec, et moi c'est pareil qu'avec ma clé sagem, rien de rien, donc çà ne vient pas de la clé ?
Y a t il une solution ? ou je dois laisser tomber et ne me brancher qu'avec le câble ??
Merci

Hors ligne

#83 Le 01/03/2013, à 18:58

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Bon Chibbata, si ubuntu n'a pas prévu ces connexions wifi et que çà continue à être la galère complète pour cette installation, je vais changer de place mon ordi pour le rapprocher de ma box et me résoudre à le brancher définitivement avec un câble ethernet, car là çà marche à tous les coups.

Si entretemps tu trouves une solution pérenne, je suivrais tes indications, car il doit bien y avoir une solution !!

Je te remercie beaucoup de ta gentillesse et de ta disponibilité pour avoir essayer de régler mon problème.
C'est super sympa.

Une dernière chose concernant Ubuntu, lors de chaque démarrage je tombe toujours sur l'écran noir avec le login et le mot de passe à saisir et après il faut que je tape startx pour arriver à l'écran graphique, n'y a t il pas un moyen d'arriver directement sur l'écran graphique au démarrage ?
Merci encore.

Hors ligne

#84 Le 01/03/2013, à 18:59

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

on repart de zero
post

sudo lshw -C network
lsmod
iwconfig
ifconfig
cat  /etc/network/interfaces
nm-tool

Hors ligne

#85 Le 01/03/2013, à 19:36

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

sudo lshw -C network donne ??UID qui s'efface aussitôt pour laisser place à PCI (sysfs) et il faut faire ctrl d pour sortir car on ne reviens pas au curseur.
que te faut il dans lsmod, car il y a plein de lignes.

iwconfig : lo no wireless extensions et eth0 no wireless extensions

ifconfig : eth0 link encap:Ethernet HWaddr 00:18:f3....
                inet adr:192.168.1.15 Bcast:192.168.1.255 Masque:255.255.255.0
                adr inet6: .....
                UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
                Paquets reçus:107 erreurs:0
                TX packets:148 errors:0 ...

           lo   Link encap:Boucle locale
                inet adr:127.0.0.1 Masque:255.0.0.0
           
cat  /etc/network/interfaces :  auto lo
                                iface lo inet loopback

nm-tool : NetworkManager Tool
          State: connected (global)
          device: eth0 [connexion filaire 1]....
          ...
          IPv4 Settings:
               Adress: 192.168.1.15
               Prefix: 24 (255.255.255.0)
               Gateway:  192.168.1.1
               DNS:      192.168.1.1

à noter que je suis avec mon câble, dois je redémarrer avec la clé ?? et refaire les mêmes manips ??

Hors ligne

#86 Le 01/03/2013, à 19:49

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Voilà avec la  clé au redémarrage :

sudo lshw -C network pareil

iwconfig dito + wlan0 IEEE 802.11bg ESSID:off/any
                mode;Managed Access Point:Not-assocaited
                Retry long:7 RTS thr:off
                Power Management:off

ifconfig dito + wlan0 Link encap:Ethernet
                UP BRODCASR pareil
                Packets, erreur, collisions tout à 0

cat  /etc/network/interfaces : même chose

nm-tool State disconnected
        type 802.11 Wifi
        Driver zd1211rw
        Wireless Properties
          WEP Encryption yes
          WPA Encryption yes
          WPA2 Encryption yes
        Wireless Access Points
          Livebox-b549 ....

Hors ligne

#87 Le 01/03/2013, à 19:57

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

J'ai repris une commande que tu avais indiqué à quelqu'un  nmcli nm

Etat fonct actif,   Etat déconnecté,   Materiel wifi activé,   Wifi activé,   Marériel WWan activé   et wwan désactivé

Hors ligne

#88 Le 01/03/2013, à 21:19

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

testes avec le livecd ubuntu 12.04 afin de voir si le wifi fonctionne

Hors ligne

#89 Le 02/03/2013, à 10:24

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Bonjour,

j'ai relancé avec le livecd, j'ai pas de connexion  quand le système est installé, mais quand je vais sur l'icône réseau des paramètres système, je peux accèder à la liste Network Name et en cliquant sur ma box Livebox-b549, là, contrairement au click quand Ubuntu est sur le disque où il n'acceptait pas, il me demande mon mot de passe, je le donne et il me marque Wireless Connected - 9Mb/s, Security WPA, WPA2, IP Adresse 192.168.1.14, Defaul Route 192.168.1.1, DNS 192.168.1.1
Et je peux accéder au web.

Donc ma clé marche bien avec l'essai du livecd, il y a donc sûrement eu quelque chose à l'installation, mais quoi ??

Quand j'avais fait l'installation directement, sans avoir fait l'essai comme maintenant, dans l'écran "veuillez vous assurer que cet ordinateur" il me cochait en vert la place dispo sur le disque et me mettait une croix sur l'accés à internet (donc pas connecté), c'est peut être à cause de çà, j'aurais peut être du passer par la phase essai et me connecter avant de faire l'install ??
Je recommence l'install maintenant que la clé est bien connectée ?? ou bien est ce autre chose ??

Merci

Dernière modification par theo17 (Le 02/03/2013, à 10:36)

Hors ligne

#90 Le 02/03/2013, à 17:31

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

J'ai donc redémarré avec le live cd pour "essayer", j'ai pu mettre le mot de passe réseau et le web a fonctionné.

J'ai ensuite "installé" ubuntu avec la clé en place et qui est restée connectée, l'installation s'est déroulée normalement avec accès au web pendant l'installation pour chargement des paquets.

Puis en redémarrant, sans le live, je suis arrivé sur ubuntu, et j'ai pu accéder au web, sans rien faire de plus, ouahhh !

Donc ma déduction est qu'il fallait connecter la clé wifi lors de l'essai d'Ubuntu avec le livecd, et installer Ubuntu à partir de là et non faire l'installation sans faire l'essai avant.
Voilà qu'en penses tu Chibbata ?

En tout cas je te remercie encore de ta disponibilité envers mon problème et de ta gentillesse à vouloir m'aider jusqu'au bout.

Une dernière chose concernant Ubuntu, lors de chaque démarrage je tombe toujours sur l'écran noir avec le login et le mot de passe à saisir et après il faut que je tape startx pour arriver à l'écran graphique, n'y a t il pas un moyen d'arriver directement sur l'écran graphique au démarrage ?

Merci encore.

Hors ligne

#91 Le 02/03/2013, à 18:19

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

non,je ne pense pas que ce soit la cause,c'est peut etre l'installation qui s'est mal passée !
enfin,tant mieux que ça fonctionne smile
edit le 1er post et met resolu dans le titre

Hors ligne

#92 Le 02/03/2013, à 18:39

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

c'est fait je l'ai marqué dans le titre, mais comment arrive t on automatiquement à l'écran graphique au démarrage ??
merci

Hors ligne

#93 Le 02/03/2013, à 19:08

chibbata

Re : (Résolu) clé wifi et box reconnus mais pas de connection

c'est une connexion automatique que tu veux ?
lis le chapitre 3.7 Connexion automatique du lien ci dessous
http://doc.ubuntu-fr.org/lightdm

Hors ligne

#94 Le 02/03/2013, à 19:25

theo17

Re : (Résolu) clé wifi et box reconnus mais pas de connection

Oui, merci et bonne soirée

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » (Résolu) clé wifi et box reconnus mais pas de connection

Haut de page ↑