Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 28/02/2013, à 00:13

Ric_punk

[résolu]Ventilo toujours à fond

Salut à tous

J'ai un petit soucis avec gnome-shell

Je l'ai installé sur mon portable et le ventilo tourne tout le temps à fond...
J'ai un asus g73 avec une carte vidéo ATI hd5870, j'ai installé les pilotes fglrx-updates 2:9.000-0ubuntu3, je vais dans la config, je règle comme il faut, le ventilo tourne tout à fait normalement et ensuite, à nouveau, tout à fond...

La version ubuntu installée, ubuntu gnome-remix 12.10 avec le noyau 3.5.0-25....

Une idée ??

Dernière modification par Ric_punk (Le 22/05/2013, à 18:52)


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#2 Le 28/02/2013, à 05:33

londumas

Re : [résolu]Ventilo toujours à fond

Tu as regardé dans le BIOS ?

Hors ligne

#3 Le 28/02/2013, à 09:33

Ric_punk

Re : [résolu]Ventilo toujours à fond

Salut
Pas de soucis au niveau du bios, j'ai win7 sur une partition + maverick sur une autre et je n'ai pas de problème


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#4 Le 28/02/2013, à 09:38

londumas

Re : [résolu]Ventilo toujours à fond

C'est pas ma question. Dans le BIOS tu as une option pour le ventilo. Genre activé ou pas, et fonctionne en continu ou pas.
Peux-tu me dire ce que tu as comme option
BIOS (juste après le demarrage presser les touches f2 ou f8 ou f10 ou f12, dépend de l'ordi)

Hors ligne

#5 Le 28/02/2013, à 09:41

Ric_punk

Re : [résolu]Ventilo toujours à fond

Ah non pas d'option de ce genre là, j'ai juste les options "de base" (boot, périphériques embarqués, etc etc)


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#6 Le 28/02/2013, à 09:51

Kena azul

Re : [résolu]Ventilo toujours à fond

J'ai aussi ce problème sous Ubuntu 12.10, et j'ai cru comprendre que c'est l'un des inconvénients de cette version pour les anciennes cartes ATI (j'ai une Radeon Mobility 5400 series). J'ai essayé d'installer les pilotes propriétaires, mais ça a été pire. alors, je suis revenu à la configuration proposée en standard lors de l'installation de U 12.10, et je supporte le "zinzin" de mon ventilo.
Par contre, il semblerait que la version 13.04 à venir corrige certains des dysfonctionnements de ces cartes graphiques ; alors, je vais attendre bien sagement ... et avec espoir.
A + !

#7 Le 28/02/2013, à 10:01

Ric_punk

Re : [résolu]Ventilo toujours à fond

Merci

Ben j'ai une carte raeon hd5870, elle ne me semble pas si vieille que ça... Si je ne mets pas de pilotes le souffle est encore pire

Je vais essayer mettre les pilotes fglrx de base et pas les fglrx-updates... Espérons que la nouvelle version va réellement résoudre le problème... Je vais aussi installer des utilitaires pour surveiller le système pour voir ce c'est juste un problème de bruit ou de surchauffe éventuelle...


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#8 Le 28/02/2013, à 10:10

Kena azul

Re : [résolu]Ventilo toujours à fond

Si tu installes des utilitaires pour "surveiller" ton système, pourras-tu m'indiquer lesquels, et comment tu les installes ? J'aimerais le faire aussi, mais je ne suis pas encore très à l'aise avec Linux, et il semble que U 12.10 laisse un peu moins apparaître les utilitaires disponibles, comme si on voulait "cacher la mécanique".
Merci !

#9 Le 28/02/2013, à 10:37

Ric_punk

Re : [résolu]Ventilo toujours à fond

Ok, pas de problème ;-)


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#10 Le 01/03/2013, à 11:21

Ric_punk

Re : [résolu]Ventilo toujours à fond

@ Kena azul

J'ai installé gkrellm qui a l'air assez complet, en faisant un clic droit dessus, tu peux paramétrer pas mal de choses, je vais voir si on peut gérer le ventilo avec....
Je l'ai installé directement depuis synaptic, sans avoir besoin d'ajouter des dépôts... Je suis sous gnome-shell 12.10

Il y a aussi pas mal de plugins à installer pour gérer d'autres choses

Dernière modification par Ric_punk (Le 01/03/2013, à 11:25)


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#11 Le 01/03/2013, à 11:49

Ric_punk

Re : [résolu]Ventilo toujours à fond

J'ai installé fglrx "classique" à la place de fglrx-updates et les ventilos font toujours du bruit mais un peu moins quand même... problème à moitié résolu on va dire....


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#12 Le 01/03/2013, à 17:01

Ric_punk

Re : [résolu]Ventilo toujours à fond

tiens, j'ai trouvé ça aussi

http://sourceforge.net/projects/amdovdrvctrl/

Tu télécharges le .deb et ensuite double clic pour l'installer ;-)


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#13 Le 04/03/2013, à 14:26

Kena azul

Re : [résolu]Ventilo toujours à fond

@ Ric_punk

J'ai installé Gkrellm, et c'est vraiment sympa. Ca m'a permis de me rendre compte de qque chose : j'ai un processeur Intel Core i3, qui aurait 2 coeurs et 4 threads. Je suppose donc que mon affichage des 4 CPU correspond aux 4 threads. Ce qui est bizarre, c'est que ces 4 CPU semblent se donner le tour, chacun "tournant" à 100% quand il entre en fonction, y compris lorsque je ne fais rien du tout. Le CPU 0 est cependant le plus longtemps sollicité.
Est-ce que ça explique pourquoi mon ventilo est toujours à fond ? Toutes les températures indiquées sont entre 60 et 65°.
En tout cas, merci pour ce petit utilitaire !
smile

#14 Le 05/03/2013, à 09:37

Ric_punk

Re : [résolu]Ventilo toujours à fond

Bon, rien de bien efficace pour ralentir le ventilo

J'ai installé les pilotes propriétaire ATI (je les ai pris ici)

Pour les installer, j'ouvre un terminal dans le dossier contenant le fichier *.run et je tape : sudo ./nom_du_fichier.run

Ca ralentit légèrement le ventilo mais il reste tout de même très bruyant et j'espère qu'à la longue ça ne va pas endommager mon ordi...


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#15 Le 06/03/2013, à 00:15

Keiser

Re : [résolu]Ventilo toujours à fond

Salut,

J'avais aussi un ventilateur très bruyant sur mon portable, je l'ai ouvert et nettoyé à coup de bombe à air sec. Il y avait vraiment pas grand chose, et bè une fois redémarré j'étais très surpris du résultat, plus rien Oo. As tu essayé de passer par la case nettoyage ?

Hors ligne

#16 Le 06/03/2013, à 00:43

Ric_punk

Re : [résolu]Ventilo toujours à fond

Salut

Ben le problème c'est que j'ai une partition avec Maverick et une autre avec Windows et je n'ai pas de soucis de bruit sur les 2 autres systèmes...


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#17 Le 24/03/2013, à 09:16

Ric_punk

Re : [résolu]Ventilo toujours à fond

Petit début de solution

J'ai désinstallé "laptop-detect" qui désinstalle aussi "acpi", acpi que j'ai réinstallé et le ventilo a l'air de tourner légèrement moins vite...


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#18 Le 24/03/2013, à 23:11

Keiser

Re : [résolu]Ventilo toujours à fond

Salut,

As tu essayé avec laptop-mode-tools, il y a des options pour calmer le jeu sur les cpu, ça peut peut être aider...

Hors ligne

#19 Le 27/03/2013, à 21:57

Keiser

Re : [résolu]Ventilo toujours à fond

Salut,

Y a ça à "powersaving", ça peut le faire

Hors ligne

#20 Le 30/03/2013, à 22:21

Ric_punk

Re : [résolu]Ventilo toujours à fond

Merci je vais voir ce dont tu me parles Keiser

J'ai essayé aussi de démonté mon ordi, d'aspirer la poussière dans les ventilos (pas tant de poussière que ça) et rien

A part le fait que j'ai été obligé de changer les hp de l'ordi parce que le fil n'a pas supporté le nettoyage, ça n'a rien changé

A mon avis il faut attendre soit une nouvelle version de Linux, soit une mise à jour des pilotes (propriétaires ou pas) ou un noyau compatible....


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#21 Le 30/03/2013, à 22:53

Keiser

Re : [résolu]Ventilo toujours à fond

Moi j'ai pas aspiré, j'ai soufflé avec de l'air sec, c'est bien plus décapant, en y allant méchamment sur le ventilo, le processeur et la carte graphique.
Visuellement, j'ai quasi rien vu comme poussière, aussi, mais la différence à l'utilisation, c'est le jour et la nuit.
Maintenant, ton problème n'est peut être pas le même que le mien hein wink

Hors ligne

#22 Le 30/03/2013, à 23:18

Ric_punk

Re : [résolu]Ventilo toujours à fond

Effectivement je pense que ton problème n'est pas le même que le tien, quand je suis sous windows, pas de ventilo à fond, quand je suis sous maverick, pas de soucis, mais depuis la version 11.04 je n'ai pas un ordi mais un hélico

J'ai aussi essayé la dernière version de Fedora et ça fait pareil... Par contre, si j'installe la même chose sur un pc "fixe", pas de soucis de ventilo à fond, avec le même genre de matériel (proc intel et carte ati)

Je vais attendre la prochaine version, ça devrait se régler (j'espère)


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#23 Le 01/04/2013, à 22:39

Ric_punk

Re : [résolu]Ventilo toujours à fond

Bon je laisse tomber, problème insolutionnable

Je suis retourné à Lucid qui marche très bien et permet à mes ventilos de se reposer un peu

Merci


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#24 Le 21/04/2013, à 16:30

Ric_punk

Re : [résolu]Ventilo toujours à fond

J'ai installé la version beta et Raring et le ventilo a l'air de se calmer un peu... mais juste un peu..


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

#25 Le 01/05/2013, à 10:09

Ric_punk

Re : [résolu]Ventilo toujours à fond

Petite solution qui a l'air de fonctionner

J'ai installé les pilotes propriétaires 13.4 (http://support.amd.com/fr/gpudownload/l … linux.aspx)
Redémarrage
Ensuite, dans le fichier grub.cfg (dans le dossier (/bootgrub) j'ai modifé la ligne quiet splash par quiet splash acpi=on

Le ventilo a l'air de se calmer un peu...


Si tu as une demande à faire, explique toi clairement, tu risques d'être incompris...

Hors ligne

Haut de page ↑