Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 01/03/2013, à 20:21

Doori

[Résolu] RAM utilisée haute après utilisation

Bonjour,

juste pour comprendre ce phénomène: après le démarage et avant l'utilisation de logiciels, mon ordinateur consomme 220 mo de RAM, et, quelques minutes après avoir fermé tous les programmes utilisés, il ne descend jamais en dessous des 420 mo.
Je ne sais pas si c'est spécifique à Xfce (sur Manjaro, ça me le faisait aussi) mais j'y avais été confronté aussi avec Xubuntu 12.04.
Est-ce que vous aussi vous avez remarqué ça ? Pourquoi ne reviens-t-on pas à la consommation de base ?

Merci d'avance pour vos réponses,
Cordialement,
Doori.

Dernière modification par Doori (Le 01/03/2013, à 20:45)


Xubuntu 13.10 64 bits sur Netbook X201E (1Ghz /4Go)

Hors ligne

#2 Le 01/03/2013, à 20:26

The Uploader

Re : [Résolu] RAM utilisée haute après utilisation

Salut

C'est le cache mémoire : http://www.linuxatemyram.com/

Ça permet à l'OS d'être plus rapide.

Si les applications veulent plus de mémoire, elles le prendront sur la mémoire inutilisée, et sur le cache.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE 4
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#3 Le 01/03/2013, à 20:44

Doori

Re : [Résolu] RAM utilisée haute après utilisation

Merci The Uploader pour ta réponse aussi rapide, voilà ma curiosité rassasiée.


Xubuntu 13.10 64 bits sur Netbook X201E (1Ghz /4Go)

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [Résolu] RAM utilisée haute après utilisation

Haut de page ↑