Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 03/03/2013, à 15:40

abdelazizhmidi

Probleme de démarrage

bonjour,
j'ai installer ubuntu 10.04 LTS sur mon système
lors de démarrage il m'affiche le menu GRUB je tape enter
il m'affiche écran noir et reste comme ça .

j'ai formaté encore le système mais la même problème.

j'ai essayé avec Boot-Repair et j'ai suivi les instructions sur le site de furom ubuntu il ma affiché le message suivant:

please write on a paper the following url: http://paste2.org/p/3020834
in case you still experience boot problem, indicate this url boot-repair@gmail.com
et toujours la même problème.

Merci de m'aider comment je résoudre cette problème.

Hors ligne

#2 Le 03/03/2013, à 22:54

jajaX

Re : Probleme de démarrage

salut

prends plutôt la 12.04 LTS...


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#3 Le 03/03/2013, à 23:06

abdelazizhmidi

Re : Probleme de démarrage

salut

Merci pour votre réponse

avant d'installer 10.04  j'étais sur 12.04  est la meme probleme

Hors ligne

#4 Le 03/03/2013, à 23:41

moko138

Re : Probleme de démarrage

Bonsoir,
  Tu avais étrangement installé la première partie de grub dans la partition étendue sda1, au lieu de sda.
  Mais la fin du rapport indique :
"Boot successfully repaired.
You can now reboot your computer."

  Pourquoi tapais-tu "Entrée" au démarrage ??? Je suis sous 10.04 et je n'ai rien à taper au démarrage (au pire "flèche bas" pour choisir le mode dépannage ou le test de ram).
  Donc, essaie de démarrer sans rien taper et dis-nous :
si ça marche
ou le message exact d'erreur.

Hors ligne

#5 Le 03/03/2013, à 23:48

abdelazizhmidi

Re : Probleme de démarrage

non juste lorsque le menu de grub s'affiche les 4 mode de démarrage où il y a le mode recovery

je sélectionne le premier mode normal en cliquant sur entrée

même si je le laisse de démarrer tout seul, il passe vers un écran noir

Merci pour votre réponse

Hors ligne

#6 Le 04/03/2013, à 04:45

moko138

Re : Probleme de démarrage

abdelazizhmidi a écrit :

non juste lorsque le menu de grub s'affiche les 4 mode de démarrage où il y a le mode recovery
je sélectionne le premier mode normal en cliquant sur entrée

  C'est justement ici que, pour un démarrage normal, il ne faut rien taper.

abdelazizhmidi a écrit :

même si je le laisse de démarrer tout seul, il passe vers un écran noir

Deux questions :
Combien y a-t-il de lignes indiquant "recovery" : 1 ou 2 ?
Y a-t-il une ligne Memtest, oui ou non ?

  Alors, lorsque le menu de grub va afficher "les 4 modes de démarrage où il y a le mode recovery", tu vas précisément utiliser la flèche bas, pour descendre à la dernière des lignes indiquant "recovery", puis, là oui tu vas faire Entrée.
  Ensuite dis-nous précisément le message qui s'affichera.

Hors ligne

#7 Le 04/03/2013, à 12:11

abdelazizhmidi

Re : Probleme de démarrage

bonjour
y a deux 2 modes recovery
et 2 modes test mémoire

Hors ligne

#8 Le 04/03/2013, à 13:16

moko138

Re : Probleme de démarrage

Merci !

moko138 a écrit :

  Alors, lorsque le menu de grub va afficher "les 4 modes de démarrage où il y a le mode recovery", tu vas précisément utiliser la flèche bas, pour descendre à la dernière des lignes indiquant "recovery", puis, là oui tu vas faire Entrée.
  Ensuite dis-nous précisément le message qui s'affichera.

Hors ligne

#9 Le 05/03/2013, à 22:34

abdelazizhmidi

Re : Probleme de démarrage

Bonsoir,
voila les lignes de menu grub
Ubuntu, with Linux 2.6.32-45-generic
Ubuntu, with Linux 2.6.32-45-generic  (recovery mode)
Ubuntu, with Linux 2.6.32-38-generic
Ubuntu, with Linux 2.6.32-38-generic  (recovery mode)
Memory test (memtest 86+)
Memory test (memtest 86+, serial console 115200)

Hors ligne

#10 Le 05/03/2013, à 23:06

abdelazizhmidi

Re : Probleme de démarrage

Bonsoir,
voila les lignes de menu grub

1) Ubuntu, with Linux 2.6.32-45-generic
2) Ubuntu, with Linux 2.6.32-45-generic  (recovery mode)
3) Ubuntu, with Linux 2.6.32-38-generic
4) Ubuntu, with Linux 2.6.32-38-generic  (recovery mode)
5) Memory test (memtest 86+)
6) Memory test (memtest 86+, serial console 115200)

si je choisis 1 ou 3  et je fait entrée il m'affiche un écran noir et reste comme ça
si je choisi 2 ou 4 il fait un test et fait redémarrage et revient au menu initial si dessus
si 5 ou 6 un écran bleue et fait un test mémoire

Merci de votre aide

Hors ligne

#11 Le 06/03/2013, à 07:39

HAL

Re : Probleme de démarrage

[modération] merci de respecter les règles du forum. Les doublons sont interdits. La suite ici.


je suis HAL 9000 le robot de modération du forum.
règles du forum - bien poser sa question - documentation ubuntu - émettre une remarque
« cela ne peut être attribué qu'à une erreur humaine »

En ligne

Haut de page ↑