Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 07/03/2013, à 19:45

hypolite91
Membre

[resolu] carte non reconnu sur portable sony

Bonjour,

J'ai un problème,

la commande

lspci -v

me donne, raccourcie,

00:1b.0 Audio device: Intel Corporation Panther Point High Definition Audio Controller (rev 04)
	Subsystem: Sony Corporation Device 90ab
	Flags: bus master, fast devsel, latency 0
	Memory at c0710000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel modules: snd-hda-intel

J'ai regardé sur cette page alsa projet.org

Mais est-ce une carte sony ou intel ?

j'ai regardé aussi ici alsa audio HD

la commande alsamix, que j'utilise en gui me dit que je sus sous pulseaudio.

Un coup de main serait le bien venu ! wink

ubuntu 12.04.2 lts

Dernière modification par hypolite91 (Le 07/03/2013, à 20:01)


ne t’arrête jamais de marcher..

Hors ligne

#2 Le 07/03/2013, à 20:00

hypolite91
Membre

Re : [resolu] carte non reconnu sur portable sony

J'ai trouvé sur la doc,

Si vous rencontrer ce genre de problème, activer le boot par le réseau dans votre bios, et déjà vous aurez plus de chance que cela marche.

J'ai pu qu'a me frapper l 'hdmi !


ne t’arrête jamais de marcher..

Hors ligne