Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/03/2013, à 15:16

legion31000

HDIO get identity failed for dev/sxx invalid argument

Bonjour, j'ai un disque dur externe qui me pose quelques soucis lors du démarrage de mon PC.

J'ai l'erreur suivante:

ATA id [XXX] HDIO get identity failed for dev/sxx invalid argument

A noter que l'id [XXX] est variable et sxx concerne le disque dur en question
C'est un LACIE USB auto alimenté 260Go.

Forcement ça fonctionne presque bien quand je le retire au démarrage du PC car il est monté sur mon réseau partager, d'où un" MOUNT FAIL" quand il n'est pas connecter.

Hors mi cette erreur, une fois UBUNTU démarré, le disque se monte correctement et son utilisation ne pose aucun problème.

J'ai beau avoir fait le tour de la question sur le forum, je n'arrive pas à corriger ce problème "HDIO get identity failed"
J'ai cru comprendre que c'était suite à un mauvais démontage sous Windows, malheureusement pas de Windows chez moi.

Une idée ?

Merci d'avance


PC : AMD FX(tm)-8320 Eight-Core Processor × 8 - Motherbord ASUS H81-Plus ATX - 8Go Ram DDR3 - GeForce GTX 750 Ti/PCIe/SSE2 - Archlinux
Notebook : Asus F6V-3P145CS 13,3", 3072 Mo, ATI Mobility™ Radeon™ HD3470 HyperMemory™ - Archlinux
Serveur: FUJITSU PRIMERGY TX150 S6 - Ubuntu 14.04 LTS
http://archlinux31.ddns.net

Hors ligne

#2 Le 18/05/2013, à 23:53

HLFH

Re : HDIO get identity failed for dev/sxx invalid argument

**PETIT HS**

Pour ma part, HDIO GET IDENTITY fait que mon disque Zalman ZM-VE300 stoppe son boot de Linux Secure Remix (basé sur Ubuntu 12.04 LTS)
Mais je crois que j'étais fatigué et que mon UC ne supporte que le 32 Bits et le Zalman tournait une ISO 64 Bits, simple erreur de ma part...

**FIN DU HS**

Hors ligne

#3 Le 19/05/2013, à 00:04

Arbiel

Re : HDIO get identity failed for dev/sxx invalid argument

Bonsoir

legion31000 a écrit :

J'ai cru comprendre que c'était suite à un mauvais démontage sous Windows

Pas du tout. Je rencontre systématiquement cette erreur lorsque j'amorce mon PC à partir d'une clé ou d'un disque dur USB externe.

J'ai fait quelques recherches à son sujet, dans lesquelles j'ai trouvé que je n'avais pas à m'en inquiéter. Je ne m'en inquiète donc plus. Elle n'a aucun impact sur le fonctionnement de l'ordinateur.

Arbiel


Arbiel Perlacremaz
Dell Vostro Ubuntu 14.04 64 bits (je ne suis pas passé à la 16.04  ; problème avec crypttab, et performance)
J'ai abandonné azerty au profit de bépo, google au profit de Lilo et mes adresses électroniques au profit d'une messagerie réellement sécurisée, Protonmail.

Hors ligne