Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 11/03/2013, à 20:32

Nealith

Pulseaudio, réinstallation compliquée

Suite à une perte subite de mon microphone (intégré dans mon ordi), j'ai finit par désinstaller pulseaudio et réinstaller, mais là, l'horreur, impossible de retrouver une configuration d'avant, l'icone son et j'en passe, et ce après m'y être repris de différentes façons à chaque fois, mais le pire de tout, ce dernier ne détecte même plus ma carte son alors que alsa fonctionne sans problème pour le son (pour le micro, j'y arrive pas, il est peut être grillé...).

Malgré le bidouillage intensif de fichier de conf, rien à faire, les sections sur la doc de ce site n'indique rien, celles trouvées sur internet sembles dépassées... quelqu'un a t-il réinstaller pulseaudio y a pas longtemps, si oui, réussite ? si oui, comment, qu'est ce qu'il a fait exactement?

Y a t-il un truc à faire au niveau d'alsa ?

La gestion du son par application me manque, sauf si vous avez des alternatives sous alsa, à la fois pour gérer le son par application, et limite tenté de tester mon microphone

Merci smile

Dernière modification par Nealith (Le 11/03/2013, à 23:00)

Hors ligne

#2 Le 12/03/2013, à 23:03

jacobus77

Re : Pulseaudio, réinstallation compliquée

Tu devrais désinstaller pulseaudio avec purge des fichiers de conf (apt-get remove --purge ...), supprimer manuellemnt les fichiers de conf pulse audio (système et répertoire perso) s'ils sont encore là et résintaller pulseaudio.
PS : Tu peux tenter d'utiliser dpkg -reconfigure avant ça sera peut être suffisant.

Pour ton micro vérifie bien que tuas choisi le bon "Profil" dans la configuration des réglages du son.

Hors ligne

#3 Le 19/03/2013, à 20:58

Nealith

Re : Pulseaudio, réinstallation compliquée

désolé pour cet oublie, heu j'ai suivit la première partie qui a fonctionner à merveille, merci bien !
Me reste plus qu'à retrouver l'icone son dans la barre.

Pour le micro, semblerai qu'il soit vraiment mort...

Hors ligne

Haut de page ↑