Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 14/03/2013, à 13:11

barbake

permission de dossier

Bonjour

Je suis un nouvel utilisateur d'ubuntu. J'ai installé la version studio et souhaite un accés internet via vpn tunnel.
D'après les recommandation du site
https://controlpanel.vpntunnel.com/down … Ubuntu.pdf
il faut copier des fichier dans le repertoire "openvpn" situé dans le répertoire "etc"
ubuntu m'indique que je n'ai pas l'autorisation
après moultes recherches, je n'arrive pas à mes fins

si vous avez une solution, merci d'avance

Hors ligne

#2 Le 14/03/2013, à 13:21

trezada

Re : permission de dossier

salut,
je suis pas sur de comprendre ta demande tongue

- Si tu souhaite configurer ton accès VPN il faut ajouter une connexion avec l'icone de connexion dans la barre des tache...
- Si j'ai mal compris et que tu souhaite faire autre chose, pour copier ton fichier tu peux le faire dans un terminal en tant que root avec la commande cp

sudo cp /home/mon_fichier /etc/mon_fichier

(si ton fichier a copier est dans "home", bien sur).

Dernière modification par trezada (Le 14/03/2013, à 13:24)


Linuxmint 14 / GNOME 3
Carte mère MSI H61M-E33 B3  /  Processeur INTEL Core i3 2100
Video integrée : Intel H61 / RAM : 2 Go DDR3

Hors ligne

#3 Le 14/03/2013, à 13:29

Korak

Re : permission de dossier

Bonjour,

Quand tu entres ces commandes:

unzip Linux-confs.zip
unzip cert.zip

Que ce passe-t-il? Donne-nous le retour complet de la commande ainsi que le message d'erreur.

Quand tu entres cette commande:

sudo mv Linux-confs/* /etc/openvpn/

Que ce passe-t-il? Donne-nous le retour complet de la commande ainsi que le message d'erreur.

Dernière modification par Korak (Le 14/03/2013, à 13:31)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#4 Le 14/03/2013, à 13:39

barbake

Re : permission de dossier

et bien en ce qui concerne le "dezippage" je le  fais manuellement, les dossiers dezippé sont alors dans le dossier "téléchargement"
ensuite je souhaite déplacer ces choses en les glissant dans le dossier openvpn situé dans le dossier "etc",pas moyen, car pas de permission
en ligne de commande après avoir tapé ceci :sudo mv Linux-confs/* /etc/openvpn/
j'obtiens
[sudo] password for barbake: 
mais pas moyen de taper un password, comme ci mon clavier était bloqué,je ne peux rien taper

Hors ligne

#5 Le 14/03/2013, à 13:53

barbake

Re : permission de dossier

ah je viens de trouver, rien ne s'inscrit à l'écran lorsqu'on tape un mot de passe
j'ai refais la manip que vous m'avez indiqué,et ça marche, merci
alors maintenant, quel est la suite des opérations ? comment configurer le VPN ?
excusez moi, je suis à la rue complètement sur ce sujet...

Hors ligne

#6 Le 14/03/2013, à 13:59

Korak

Re : permission de dossier

Tu reprends le fichier PDF que tu donnes en lien dans le premier post et tu continues la procédure.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#7 Le 14/03/2013, à 14:05

barbake

Re : permission de dossier

ouf, ça y est, merci pour votre aide, je dois démystifier ces lignes de commandes dans le terminal,
mais y a t il un moyen de se connecter autrement comme cité plus haut ?:

Si tu souhaite configurer ton accès VPN il faut ajouter une connexion avec l'icone de connexion dans la barre des tache..s

Hors ligne

#8 Le 14/03/2013, à 14:20

Korak

Re : permission de dossier

Je n'ai jamais utiliser un VPN et je ne sais pas comment faire (je n'ai fait que lire la doc que tu donnes en lien).

Tout ce que je sais, c'est que quand je clique sur l'icône réseau il y a une option pour configurer un VPN.

Quelle est ta version d'Ubuntu?


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#9 Le 14/03/2013, à 14:35

trezada

Re : permission de dossier

j'ai survoler la doc vite fait, si j'ai bien compris c'est pour creer un acces vpn.... Si toi tu veux utiliser un acces VPN du type IPjetable ou autre, tu n'as pas besoin de tout ca, tout est deja dans ubuntu a la base, tu clik sur l'icone de connexion et tu ajoute une connexion Voir la doc d'IPjetable

Dernière modification par trezada (Le 14/03/2013, à 14:36)


Linuxmint 14 / GNOME 3
Carte mère MSI H61M-E33 B3  /  Processeur INTEL Core i3 2100
Video integrée : Intel H61 / RAM : 2 Go DDR3

Hors ligne

Haut de page ↑