Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 15/03/2013, à 23:21

Lady C

Plus de son du tout sur ubuntu 12.04

Bonjour,

Hier soir j'ai dû faire quelques manipulations pour réussir à avoir du son sur Skype. J'ai installé/désinstallé à plusieurs reprises Alsa-oss et pulseAudio et j'ai modifier quelque chose dans KMix.  J'ai réussi à avoir du son sur Skype et tout était OK.  Un peu plus tard, je ferme l'icône de KMix et je réalise que je n'ai plus de son du tout.  La galère... Je commence mes recherches et je recommence de nouveau: installe/désinstalle les programmes de son mais toujours rien.  Voici ce à quoi mon mon contrôleur de son ressemble:

contrôleur de son
(Je ne peux pas monter le volume, car aucun périphérique détecté)

Pourtant, dans Terminal avec la fonction aplay -l voici ce que ça donne:

**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: Generic [HD-Audio Generic], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0
carte 1: Generic_1 [HD-Audio Generic], périphérique 0: VT1802 Analog [VT1802 Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: Generic_1 [HD-Audio Generic], périphérique 2: VT1802 HP [VT1802 HP]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0

Ma carte est reconnue.  Donc, pour continuer j'ai effectué toutes les manipulations de cette page http://fluoblog.wordpress.com/2008/01/1 … us-ubuntu/  Jusqu'à l'installation des drivers.. pour moi, ça ne s'est pas rendu à 100% et l'installation s'est arrêtée.  Ensuite, je suis devenu bloquée, je ne suis pas certaine de comprendre le reste des explications. 

En retournant dans KMix, dans la configuration des systèmes, voici qu'en cliquant sur tester comme dans la photo ci-dessous, il y a un son qui sort mais rien d'autre ne fonctionne...

capturedeacutecran2.jpeg


Je ne sais plus quoi tenter pour retrouver mon son.

Merci à l'avance pour votre aide.

Dernière modification par Lady C (Le 15/03/2013, à 23:24)

Hors ligne

#2 Le 16/03/2013, à 02:36

bhe

Re : Plus de son du tout sur ubuntu 12.04


la différence entre Linux et Windows, c'est que Linux c'est comme une belle fille, il faut l'apprivoiser, la comprendre, la séduire tandis que Windows, c'est comme une prostitué, il faut payer et surtout bien se protéger.

Hors ligne

#3 Le 16/03/2013, à 03:09

Lady C

Re : Plus de son du tout sur ubuntu 12.04

J'ai déjà fait ça hier.

Hors ligne

#4 Le 17/03/2013, à 07:13

Lady C

Re : Plus de son du tout sur ubuntu 12.04

Après plusieurs tentatives de toutes sortes , suivant les différents tutoriels des forums et aide d'amis linuxiens, j'en suis venu à réinstaller ma distro parce que rien d'autre n'a pu arranger les choses, donc pas de solution. Vous pouvez fermer ce sujet je suppose. smile

Hors ligne

Haut de page ↑