Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 16/03/2013, à 20:17

bilel136

Logithèque Ubuntu wine

lorsque que j’essaye de télécharger wine sur Logithèque Ubuntu sa me mes Cette erreur peut être provoquée par des paquets supplémentaires requis, mais absents ou non installables. En outre, il pourrait y avoir un conflit entre certains paquets qui ne peuvent pas être installés en même temps :
Les paquets suivants ont des dépendances non satisfaites :

wine1.4: PreDepends: dpkg (>= 1.15.7.2~) mais la version 1.16.7ubuntu6 va être installée
         Depends: libc6 (>= 2.14) mais la version 2.15-0ubuntu20 va être installée
         Depends: wine1.4-amd64 (= 1.4.1-0ubuntu1) mais la version 1.4.1-0ubuntu1 va être installée
         Depends: wine1.4-i386 (= 1.4.1-0ubuntu1) mais il ne va pas être installé

pouvez vous m’aidez car je suis débutant merci d'avance ^^

Hors ligne

#2 Le 17/03/2013, à 19:22

Joronius

Re : Logithèque Ubuntu wine

Tu dois avoir fait une "mise à niveau partielle" ces derniers-jours non?


Vandalisme poétique | Blog où je concentre mes écrits.

Hors ligne