Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 15/09/2005, à 10:43

fmelo

Xe-emulator, emulation et dépendances

Bonjour !
Tout nouvel utilisateur d'une Breezy, un problème se pose à moi big_smile :
Je suis en train d'essayer d'installer le multi-emulateur xe (http://www.xe-emulator.com/) et quand je fais un make, il me retourne l'erreur suivante:

/usr/bin/ld: ne peut trouver -lXv
collect2: ld a retourné 1 code d'état d'exécution
make: *** [xe] Erreur 1

Qu'est que lXv (librairies d'Xv ?) et comment résoudre mon problème et enfin m'adonner aux joies de l'émulation?
Voila et merci d'avance à toute la comunauté

Dernière modification par fmelo (Le 15/09/2005, à 10:44)

Hors ligne

#2 Le 15/09/2005, à 14:13

fmelo

Re : Xe-emulator, emulation et dépendances

Bon ...
Après un mail au devlopeur de Xe, il m'apprend qu'il s'agit d'un problème avec une lib (libXv.so, pour être précis) que je devrais trouver selon lui dans /usr/X11R6/lib ou dans tout autre endroit où sont les librairies de X11.
!Mais! après recherche je trouve une libXv.so.1.0.0 dans /usr/lib/ ... Je ne sais pas si le numéro de version de la lib peut poser problème ...
Donc re-mail au dev. et je vous tiendrai au courant (pour les rares que ça interesse cool)

Hors ligne

#3 Le 18/09/2005, à 16:11

fmelo

Re : Xe-emulator, emulation et dépendances

Bon, bien que l'émulation ne semble pas être le sujet majeur de préocupation ici tongue voila la solution au problème: il faut creer un lien symbolique genre

ln -s libXv.so.1.0.0 libXv.so

Tout bète il faut l'avouer roll

Hors ligne