Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#26 Le 09/04/2013, à 11:40

kurapika29

Re : Tableau de bord "0" coincé sur VOYAGER

C'est propre à xfce ce genre de bug, donc il faut ouvrir un rapport de bug sur launchpad, en indiquant la façon de le reproduire et les devs pourront corriger ça tongue

Et sinon j'ai trouvé un system D pour au moins le faire fonctionner, créer un lanceur dans le panel avec cette commande dedans

xfce4-panel -r

Ça relance le panel et refait fonctionner le autohide wink jusqu'à la prochaine fois quoi big_smile

Ps: en plus c'est un bug connu \o/ https://bugs.launchpad.net/ubuntu/+sour … ug/1049450

Dernière modification par kurapika29 (Le 09/04/2013, à 11:48)


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#27 Le 09/04/2013, à 13:27

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

Je pige pas pqoi il te faut mettre en veille mais je te fais confiance wink
Tu peux le faire sans toucher à ton nom, il suffit de cliquer sur le rat et en bas du menu, tu as "Déconnexion" et c'est tout bon !!!    @+

Dernière modification par Alaingenieux (Le 09/04/2013, à 13:28)

Hors ligne

#28 Le 09/04/2013, à 13:40

michel ruiz

Re : Tableau de bord "0" coincé sur VOYAGER

Merci kurapika29, je n'étais pas encore allé voir sur lauchpad !
Je teste le lanceur ce soir !

Hors ligne

#29 Le 09/04/2013, à 20:54

michel ruiz

Re : Tableau de bord "0" coincé sur VOYAGER

@ Alaingénieux : je dois me mettre en veille avec skype et l'option vidéo ouverte pour que ma webcam fonctionne !
Ne me demande pas pourquoi, mais c'est le seul moyen que j'ai trouvé ( tout ce que j'ai trouvé sur les docs et le forum n'ayant pas fonctionné dans Voyager ) et qui avait déjà fonctionné sous Ubuntu 9.04 !
Par contre ce n'est pas "déconnexion" qu'il me faut mais "mise en veille" wink
Je vais tester la création de deux boutons ce soir , 1 pour la mise en veille, 1 avec l'indication de Kurapika
@+

Hors ligne

#30 Le 09/04/2013, à 23:14

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

Oui, je comprends mais si tu choisis "Déconnexion", ça te donne un menu avec toutes les possibilités : Déconnexion, Eteindre, Redémarrer et Mise en veille.

Hors ligne

#31 Le 09/04/2013, à 23:29

michel ruiz

Re : Tableau de bord "0" coincé sur VOYAGER

J'ai rajouté un mot sur Launchpad
J'ai créé un bouton avec la commande indiquée par Kurapika29 et ça marche bien !
J'ai créé pour mon pb Skype un autre bouton où je n'ai gardé coché que "déconnexion" (effectivement Alaingénieux) mais celui suivi des pointillés, qui m'ouvre le tableau de choix "déconnexion""redémarrer"" mise en veille" ....
Quelques indications de plus : le panel ne se bloque que lorsque je clique gauche sur le bouton menu avec mon nom quelle que soit sa position dans le panel !
Une fois le panel bloqué clic droit ->propriétés : il suffit de décocher ou cocher une case pour que le panel redisparaisse !!
Autre chose le blocage n'a lieu que lorsque, toujours dans clic droit ->propriétés -> Général -> Apparence : il est affiché "Menu"
Voilà si cela peut aider ! Je n'ai pas écrit tout ça sur Launchpad, mais pensez vous qu'il faille le faire ??

Edit : n'ayant pas besoin de verrouiller l'écran, ni de changer d'utilisateur, j'ai mis "bouton", et je n'ai gardé coché que "déconnexion...", cela m'affiche une icône au lieu du nom !
J'ai supprimé les boutons que j'avais créés, et pour l'instant plus de problèmes

Dernière modification par michel ruiz (Le 09/04/2013, à 23:36)

Hors ligne

#32 Le 10/04/2013, à 00:00

Alaingenieux

Re : Tableau de bord "0" coincé sur VOYAGER

Eh ben !!! t'en as fait des découvertes. wink
Si j'avais déplacé "Bouton" c'était seulement pour ne plus risquer de cliquer dessus en fermant une fenêtre. Je pense qu'avec toutes ces infos, nos développeurs vont nous trouver une soluce mais maintenant, c'est moins urgent puisqu'on sait comment se produit et comment éviter le bug.  @+

Hors ligne

#33 Le 10/04/2013, à 11:11

kurapika29

Re : Tableau de bord "0" coincé sur VOYAGER

Donc ouais ça vient bien du menu du plugin en fait, j’essaye de voir si on peut y faire quelque chose avec les dev xubuntu sur irc wink maintenant qu'on sait qui fait ça tongue
edit : J'ai ajouté le message d'erreur sur le bug tracker si ça peut les aider wink

Dernière modification par kurapika29 (Le 10/04/2013, à 11:44)


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#34 Le 10/04/2013, à 21:36

michel ruiz

Re : Tableau de bord "0" coincé sur VOYAGER

@ kurapika29 : merci pour le message et le contact avec les dev
@Alaingénieux : je pense que tu peux remettre le résolu;)
@+ sur les ondes

Hors ligne

#35 Le 10/04/2013, à 21:43

The Uploader

Re : Tableau de bord "0" coincé sur VOYAGER

Salut

Bug similaire avec le greffon Raccourcis : https://bugzilla.xfce.org/show_bug.cgi?id=8728
C'est là aussi le greffon qui plante le masquage automatique du tableau de bord.

J'ai pas trouvé si sur le bugzilla Xfce le bug de ce sujet était rapporté. Il n'a pas l'air d'être indexé par Google (faut chercher directement sur le bugzilla Xfce, ce qui est un peu difficile)

Source : un vieux souvenir


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS. Attention au bug de USB Creator ! Il vaut mieux graver Xubuntu sur un CD ou DVD.
--
Archlinux/KDE sur ASUS N56VV, Mes PKGBUILDs sur l'AUR

Hors ligne

Haut de page ↑