Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 30/03/2013, à 00:39

MaLiXs

[Résolu] perte du click souris

bonjours a tous

je suis sur ubuntu-gnome raring ... je ne sais pas pourquoi mais sa arrive de façon aléatoire ( du moin je nais sais pas exactement quand et pourquoi) je vais perdre accès au clic de souris sur l'interface normal ... sous le shell tout fonctionne mais les application en cours (chrome, pidgin ....) elle je ne peu plus rien cliquer que se soit du gauche ou droit le problème se règle avec une fermeture de session

j'ai deja fait une réinstallation (j'étais avant sous raring aussi mais mis a jour depuis 12.10) et le problème est toujours présent.

je ne sais pas trop les info que je doit mettre mais je vais au moins vous laisser une copie de inxi

malixs@MaLiXsPc:~$ inxi -Fz
System:    Host: MaLiXsPc Kernel: 3.8.0-15-generic x86_64 (64 bit) Desktop: Gnome Distro: Ubuntu 13.04 raring
Machine:   Mobo: ASUSTeK model: P8Z68-M PRO version: Rev 1.xx Bios: American Megatrends version: 0402 date: 07/20/2011
CPU:       Dual core Intel Core i3-2100 CPU (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)
           Clock Speeds: 1: 1600.00 MHz 2: 1600.00 MHz 3: 1600.00 MHz 4: 1600.00 MHz
Graphics:  Card: NVIDIA GF116 [GeForce GTX 550 Ti a écrit :

           X.Org: 1.13.3 drivers: (unloaded: fbdev,vesa,nouveau) FAILED: nvidia Resolution: 1360x768@60.0hz
           GLX Renderer: GeForce GTX 550 Ti/PCIe/SSE2 GLX Version: 4.3.0 NVIDIA 313.26
Audio:     Card-1: VIA ICE1712 [Envy24] PCI Multi-Channel I/O Controller driver: snd_ice1712
           Card-2: NVIDIA GF116 High Definition Audio Controller driver: snd_hda_intel
           Card-3: Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.8.0-15-generic
Network:   Card: Realtek RTL8111/8168 PCI Express Gigabit Ethernet controller driver: r8169
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1140.2GB (57.2% used) 1: id: /dev/sda model: WDC_WD6401AALS size: 640.1GB
           2: id: /dev/sdb model: ST3500320AS size: 500.1GB
Partition: ID: / size: 185G used: 21G (12%) fs: ext4 ID: swap-1 size: 8.49GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 39.0C mobo: N/A gpu: 35C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 193 Uptime: 35 min Memory: 1332.1/7967.9MB Client: Shell inxi: 1.8.4]


a noter que les driver on été pris sur le ppa edgers ... D'ailleurs je suis plutôt débutant en terme de linux en général


Edit : résolu depuis avec un reinstall propre

merci

Dernière modification par MaLiXs (Le 09/06/2013, à 17:03)

Hors ligne

#2 Le 07/06/2013, à 14:04

goroundfr

Re : [Résolu] perte du click souris

Bonjour, même problème pour moi depuis quelques temps, as tu trouvé une solution ?


<i>Et dire qu'il y en a qui s'ennuient</i>

Hors ligne

#3 Le 09/06/2013, à 17:02

MaLiXs

Re : [Résolu] perte du click souris

reinstall et tout numéro un ...

Hors ligne

Haut de page ↑