Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 30/03/2013, à 18:30

gaffeur

[Résolu] Carte mère sans réaction ...

Bonjour !

J'ai dû encore faire une gaffe, quelque-part ... Pfffffffffff ! 
Je suis écœuré car je viens d'acheté du matos (composants) tout neuf et il y a un problème ; mais je ne sais d'où cela peut venir.

Je vous livre les détails, ci-dessous :

Ce que j'ai conservé ::

- le boîtier ATX
- l'alimentation (advance) 300 W, avec les connections suivantes :
   - 1x 20 (pin / broches)
   - 1x 4 ("")
   - 1x 6 ("")
   - 4x mollex  (dont 1x avec adaptateur SATA)
   - 1x floppy
- le graveur DVD

Ce qui est neuf ::

- 1 adaptateur (câble) 20 <=> 24 pour la carte mère
- 1 carte mère Asrock 960GM/U3S3 FX  (+12v,  +5v, +3.3v) Erp/Eup ready / support DDR3 DIMM, maxi 16 Go
- 1 CPU AMD Athlon II X4 (+ ventilo)
- 2 x DDR3 4G0 (Corsair)
- 1 HDD WD 1To

... et quand procède à la mise sous tension, le ventilo du cpu fonctionne, le moteur du HDD fonctionne, mais pas de "bip" côté carte mère et pas de lancement du bios. Écran noir total !
Bien sûr, j'ai vérifié que tout soit bien connecté, y compris l'écran ( lol ) ; mais rien ! ...

La carte mère serait-elle déjà grillée ... (toute neuve) ?
Ou bien, est-ce un problème d'alimentation ?  ... Je suis dans le flou. Et pas de précision sur le manuel de la carte mère ...

Dernière modification par gaffeur (Le 31/03/2013, à 15:38)


Celui qui pose des questions apprend. Celui qui croit tout savoir n'apprend rien ! ...

Hors ligne

#2 Le 30/03/2013, à 18:39

Korak

Re : [Résolu] Carte mère sans réaction ...

Bonjour,

Tant que tu n'as pas accès au BIOS, c'est qu'il y a quelque chose de mal branché.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#3 Le 30/03/2013, à 18:46

gaffeur

Re : [Résolu] Carte mère sans réaction ...

Merci !  Je vais encore une fois tout vérifier.  wink

J'ai deux connecteurs d'alimentation qui vont sur la carte mère (1x 4 et 1x24) ; c'est bien normal ? ...


Celui qui pose des questions apprend. Celui qui croit tout savoir n'apprend rien ! ...

Hors ligne

#4 Le 30/03/2013, à 18:48

Korak

Re : [Résolu] Carte mère sans réaction ...

Je pense que oui.

Regarde dans le manuel de la carte-mère pour en être sûr.

Je me demande si une alimentation de 300 W est suffisante pour ta carte-mère et le reste.

Dernière modification par Korak (Le 30/03/2013, à 18:55)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#5 Le 30/03/2013, à 18:59

gaffeur

Re : [Résolu] Carte mère sans réaction ...

En tout cas, c'est indiqué dans le manuel, oui !  les deux doivent être connecté.

Maintenant, le flou réside au niveau de l'alimentation ? J'ai fait plein de recherches sur le Net, mais j'ai pas trouvé d'affirmation, rien de très précis.


Celui qui pose des questions apprend. Celui qui croit tout savoir n'apprend rien ! ...

Hors ligne

#6 Le 30/03/2013, à 19:04

Korak

Re : [Résolu] Carte mère sans réaction ...

gaffeur a écrit :

Maintenant, le flou réside au niveau de l'alimentation ? J'ai fait plein de recherches sur le Net, mais j'ai pas trouvé d'affirmation, rien de très précis.

J'ai cherché aussi mais je ne trouve rien concernant l'alimentation. Donc, retour au manuel de la carte-mère.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#7 Le 30/03/2013, à 19:07

jamesbad000

Re : [Résolu] Carte mère sans réaction ...

Bonjour,

Commencer par déconnecter tout ce qui peut l'être, dd, lecteur cd/dvd, lecteur diskette dans un premier temps, cable usb si présents
barettes mémoire dans un 2ème temps.

Si accès au bios revient, reconnecter les éléments un part un en faisant un essais de mise sous tension à chaque fois.
Tout ça sans précipitation !


L'espace et le temps sont les modes par lesquels nous pensons, et non les conditions dans lesquelles nous vivons. (Signé Albert)

Hors ligne

#8 Le 30/03/2013, à 19:27

gaffeur

Re : [Résolu] Carte mère sans réaction ...

Oui, c'est bien ce que j'ai fait et refait (lol) ... il n'y avait que la cm et le cpu. mais rien du tout !  Quant au CPU, il ne peut pas être mal placé car il y a un détrompeur ...

Je me pose maintenant la question suivante : Y-a t-il des alimentations spécifiques pour les cartes microATX ?


Celui qui pose des questions apprend. Celui qui croit tout savoir n'apprend rien ! ...

Hors ligne

#9 Le 30/03/2013, à 19:27

CyrF

Re : [Résolu] Carte mère sans réaction ...

Bonjour,
le calculateur http://support.asus.com/PowerSupply.asp … uage=fr-fr recommande un minimum de 300w, ton alimentation est donc limite.
l'adaptateur 24pin n'est pas utile, le manuel précise que la carte peut fonctionner avec un connecteur 20pin, il se branche sur un bord du connecteur 24pin.
la prise 4pin doit être branchée, elle alimente le processeur.

Hors ligne

#10 Le 30/03/2013, à 19:35

Korak

Re : [Résolu] Carte mère sans réaction ...

Sur une carte-mère, j'ai du brancher un connecteur 24 pins plus un connecteur 4 pins.

Les deux connecteurs étant d'origine sur l'alimentation.

L'alimentation était une 520 W.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#11 Le 30/03/2013, à 19:36

gaffeur

Re : [Résolu] Carte mère sans réaction ...

Si, pour ce qui me concerne, l’adaptateur est indispensable car les prises n'ont pas du tout les mêmes tailles.

Pour info :  Mon alimentation affiche les infos suivantes : 
OUTPUT 300W MAXI     / ATX 2.03 version
- +3.3v & +5v Combined load :180W
- +3.3v , +5v & 12v Combined load : 280 W


Celui qui pose des questions apprend. Celui qui croit tout savoir n'apprend rien ! ...

Hors ligne

#12 Le 30/03/2013, à 19:44

CyrF

Re : [Résolu] Carte mère sans réaction ...

le connecteur est plus court, mais on peut le brancher quand même, c'est prévu pour : http://www.playtool.com/pages/psuconnectors/20in24.jpg

Hors ligne

#13 Le 30/03/2013, à 19:59

gaffeur

Re : [Résolu] Carte mère sans réaction ...

CyrF a écrit :

le connecteur est plus court, mais on peut le brancher quand même, c'est prévu pour : http://www.playtool.com/pages/psuconnectors/20in24.jpg

Exact ! c'est possible et c'est aussi précisé sur le manuel.  Mais le problème, je ne suis pas en mesure de déterminer le pin 1 et le 24 sur la carte mère (rien de précisé) ? ...


Celui qui pose des questions apprend. Celui qui croit tout savoir n'apprend rien ! ...

Hors ligne

#14 Le 30/03/2013, à 20:04

Korak

Re : [Résolu] Carte mère sans réaction ...

Il y a un petit 1 ou une petite flèche sur la carte-mère pour renseigner quel est le pin 1.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#15 Le 30/03/2013, à 20:05

CyrF

Re : [Résolu] Carte mère sans réaction ...

Le détrompeur ne laisse pas le choix, tu peut pas te tromper.

Hors ligne

#16 Le 30/03/2013, à 20:14

gaffeur

Re : [Résolu] Carte mère sans réaction ...

Justement, le petit 1 (que l'on voit souvent ...) ne figure pas sur la carte, cette fois-ci. sad

Mais, j'ai trouvé un schéma sur le manuel qui indique la position du 1 et du détrompeur, donc c'est cool.

Cela dit, ça ne change rien ; toujours pas d'allumage du BIOS ! ... ... sad


Celui qui pose des questions apprend. Celui qui croit tout savoir n'apprend rien ! ...

Hors ligne

#17 Le 30/03/2013, à 21:23

PPdM

Re : [Résolu] Carte mère sans réaction ...

Salut
a première vue et au vu de la parque de la CM je parie sur un CM hs
Ce genre de matos ne présente aucune difficulté de montage, .
Vérifie quand même le montage du proc,  et essaye une autre alim.
Mais les Astruc sont du matos a éviter


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#18 Le 30/03/2013, à 22:22

gaffeur

Re : [Résolu] Carte mère sans réaction ...

pierguiard a écrit :

Salut
a première vue et au vu de la parque de la CM je parie sur un CM hs

Non, je ne suis pas de ton avis ; tu as des préjugés ! Les cartes Asrock ne sont pas meilleurs, ni moins bonnes que les autres. J'utilise actuellement et depuis longtemps une ASRock K7VT4A Pro, je peux donc te dire que ça fonctionne très bien.
Seulement, voilà, j'ai atteint les limites et je ne peux plus faire évoluer les composants, dessus. Donc, je change de matos ! ...

Et pour ce qui concerne le problème énoncé en début de discussion, je pense plutôt que cela est dû à l'alimentation. Car je viens de lire cette petite info sur le manuel de la carte mère :

Veuillez noter qu'il est nécessaire de connecter une unité d'alimentation électrique avec prise ATX 12v sur ce connecteur afin d'avoir une alimentation suffisante. Faute de quoi, il ne sera pas possible de mettre sous tension.

Je vais donc devoir acheter une nouvelle alim ! ... ...


Celui qui pose des questions apprend. Celui qui croit tout savoir n'apprend rien ! ...

Hors ligne

#19 Le 30/03/2013, à 22:26

PPdM

Re : [Résolu] Carte mère sans réaction ...

Salut
Tu parle d'un PC, moi je te parle de 15 ans de métier a monter et dépanner des PCs, mais c'est ton PC et Tes sous. roll
Pour l'alim cela ce peut, c'est pour cela que je t'ai dis d'en tester une autre

Moi a écrit :

Vérifie quand même le montage du proc,  et essaye une autre alim.


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#20 Le 30/03/2013, à 22:55

ginette

Re : [Résolu] Carte mère sans réaction ...

Quand on a un problème, on le prend par le début.
Le début chez toi, c'est cette alim ADVANCE de m....! tant qu'elle ne sera pas changée, tu ne sera sûr de rien.
D'ailleurs elle est sans doute trop faible pour le matériel que tu as...puisque si elle affiche 300W ,  apparemment elle n'en délivre que  200 sur le 12 volts et encore, ce doit être moins. . Et c'est le 12V qui compte, les autres voltages ne sont que peu utilisés, voire pas du tout
Donc, tu la changes et tu achètes une alim digne de ce nom, une corsair, une ocz, une fpr...mais pas une alim noname type advance, heden, et autres. Et une fois changée, si ça se trouve, tout va fonctionner correctement
Une alimentation foireuse peut te bouziller tous tes composants et ton habitation avec....

Dernière modification par ginette (Le 30/03/2013, à 23:22)

#21 Le 30/03/2013, à 23:22

gaffeur

Re : [Résolu] Carte mère sans réaction ...

pierguiard a écrit :

Tu parle d'un PC, moi je te parle de 15 ans de métier a monter et dépanner des PCs, mais c'est ton PC et Tes sous. roll
Pour l'alim cela ce peut, c'est pour cela que je t'ai dis d'en tester une autre

Désolé d'avoir heurté ta susceptibilité ... Mais, personnellement, je cherche à obtenir des certitudes. Car si je dois acheter une alimentation, autant acheter la "bonne" tout de suite !

Je précise que toutes les simulations de calculs de puissance effectuées, en ligne sur certains sites, sont purement fantaisistes !!
Les résultats obtenus laissaient penser qu'une alimentation de 300 W était suffisante ; c'est apparemment faux !

Pour le moment , j'ai testé 3  blocs d'alimentation, ceux que j'avais sous la main. Pas plus de résultat ... Donc à ce stade, je ne sais toujours pas si c'est ma carte mère qui est "HS" ou si ce sont les alimentations qui ne conviennent pas  ... ...

Dans l'état actuel de mes recherches sur le Net, je pas encore trouvé un seul site qui soit en mesure de me dire clairement quel type d'alimentation va avec tel ou tel type de carte mère. C'est le flou total !

Alors, est-ce que tes 15 ans de métier te permettent de me dire exactement quelle type d'alimentation il faut ?  hmm  ...


Celui qui pose des questions apprend. Celui qui croit tout savoir n'apprend rien ! ...

Hors ligne

#22 Le 31/03/2013, à 08:50

ginette

Re : [Résolu] Carte mère sans réaction ...

Dans l'état actuel de mes recherches sur le Net, je pas encore trouvé un seul site qui soit en mesure de me dire clairement quel type d'alimentation va avec tel ou tel type de carte mère. C'est le flou total !

Pour les alimentations: Un ensemble de composants doit être correctement alimenté, donc l'alim doit être suffisamment puissante.
Les indications figurant sur une alim sont parfois des puissances en crête. ADVANCE est champion pour donner des indications de puissance complêtement bidons
Je te parie que la tienne ne délivre même pas 150W ou tout juste en continue sur le 12 Volt. Or le 12 Volt c'est ce qui alimente carte mère, processeur et carte graphique. A lui seul, à vue d'oeil, ton processeur réclame déjà 70 à 75 Watts
Donc il te reste quoi ?
Donc je te repête, ton alimentation est incapable de faire fonctionner ta config.....pire elle va détruire tes composants

e précise que toutes les simulations de calculs de puissance effectuées, en ligne sur certains sites, sont purement fantaisistes !!

Non, souvent elles donnent un ordre de grandeur, mais libre a toi de mesurer toi même la puissance nécessaires, tu dispose sur le net de tttes les infos nécessaires
Maintenant c'est à toi de voir, mais c'est dommage de flinguer ta config

Dernière modification par ginette (Le 31/03/2013, à 08:53)

#23 Le 31/03/2013, à 08:57

PPdM

Re : [Résolu] Carte mère sans réaction ...

Ginette t'as parfaitement répondu, je n'ai rien a ajouter sur ce sujet.
Une alim Corsaire ou Antec de 500W mini devrait faire l'affaire, perso c'est le genre d'alim que j'utilise en remplacement, ou pour monter des PCs et je n'ai jamais eu en m’en plaindre, elles sont d'une fiabilité correcte et d'un prix raisonnable.


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#24 Le 31/03/2013, à 10:06

fcn50

Re : [Résolu] Carte mère sans réaction ...

Et bien je suis content de lire qu'il y a des personnes conscientes des RISQUES non négligeables d'une alim de m*rde! Je me suis fais une fois insulter sur ce même forum en écrivant que la dernière chose sur laquelle il faut économiser c'est l'alim car la personne avait un budget de 500€ et pour 20€ d'économie, les autres 480€ pouvaient partir en grille-pain.

Le composant le PLUS IMPORTANT de n'importe quel "appareil" électrique est l'alim. C'est d'ailleurs là que les constructeurs d'appareils en tous genres économisent, le transfo étant le composant le plus cher. Les amplis qui s'effondre et sature dès le volume monté car une alim sous dimensionnée ou calculées trop juste c'est un cas d'école. Voici une très bonne lecture:

http://www.pcworld.fr/alimentation/test … ,94441.htm

Désole d'avoir fais intrusion dans ce fil. smile


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

En ligne

#25 Le 31/03/2013, à 10:47

ginette

Re : [Résolu] Carte mère sans réaction ...

faucon50 a écrit :

Et bien je suis content de lire qu'il y a des personnes conscientes des RISQUES non négligeables d'une alim de m*rde! Je me suis fais une fois insulter sur ce même forum en écrivant que la dernière chose sur laquelle il faut économiser c'est l'alim car la personne avait un budget de 500€ et pour 20€ d'économie, les autres 480€ pouvaient partir en grille-pain.

Le composant le PLUS IMPORTANT de n'importe quel "appareil" électrique est l'alim. C'est d'ailleurs là que les constructeurs d'appareils en tous genres économisent, le transfo étant le composant le plus cher. Les amplis qui s'effondre et sature dès le volume monté car une alim sous dimensionnée ou calculées trop juste c'est un cas d'école. Voici une très bonne lecture:

http://www.pcworld.fr/alimentation/test … ,94441.htm

Désole d'avoir fais intrusion dans ce fil. smile

C'est évident...mais je n'avais pas en + envie d'en rajouter une louche en lui disant que son alim risquait de lui pêter à la figure...parce que quelque part faut être inconscient pour brancher une config pareille (ou une autre) sur une alim de 300W en crête d'une marque de merde
Ben c'est fait

Haut de page ↑