Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 01/04/2013, à 15:25

golgot200

Kde 4.1.10 sous 12.10 ou 13.04

Bonjour,

Sous Kubuntu 12.10 et KDE 4.9.5, mon .xsession-errors  me semble correct.
Que Je passe sous les backports pour un KDE 4.10 sous un 12.10 ou que j'installe directement une beta 13.04  mon .xsession-errors me met des lignes à tout va style :

This is the current thread id for Activities 139655239464704 QThread(0x20a73f0) 
plasma-desktop(1843)/libplasma Plasma::isPluginVersionCompatible: unversioned plugin detected, may result in instability 
plasma-desktop(1843)/libplasma Plasma::isPluginVersionCompatible: unversioned plugin detected, may result in instability 
plasma-desktop(1843)/libplasma Plasma::isPluginVersionCompatible: unversioned plugin detected, may result in instability 
plasma-desktop(1843)/libplasma Plasma::isPluginVersionCompatible: unversioned plugin detected, may result in instability 
X Error: BadValue (integer parameter out of range for operation) 2
  Major opcode: 53 (X_CreatePixmap)
  Resource id:  0x0
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 14 (X_GetGeometry)
  Resource id:  0x240008f
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 3 (X_GetWindowAttributes)
  Resource id:  0x282bab0
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Extension:    139 (RENDER)
  Minor opcode: 4 (RenderCreatePicture)
  Resource id:  0x240008f
X Error: RenderBadPicture (invalid Picture parameter) 143
  Extension:    139 (RENDER)
  Minor opcode: 8 (RenderComposite)
  Resource id:  0x240008f
X Error: BadValue (integer parameter out of range for operation) 2
  Major opcode: 53 (X_CreatePixmap)
  Resource id:  0x0
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 14 (X_GetGeometry)
  Resource id:  0x2400091
X Error: BadWindow (invalid Window parameter) 3

Mais apparement sans réel incidence, mais bon je pense.
J'ai regardé un peu sur le web, et je ne suis pas le seul à avoir ces messages bizarres.
J'ai viré le nvidia.run et installé par le additionel drivers mais rien.
On parle aussi des lib QT mais bon je n'en sais pas plus.
Avez vous ce même genre de messages dans votre .xsession-errors
Merci par avance.

Dernière modification par golgot200 (Le 01/04/2013, à 15:30)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

En ligne

#2 Le 01/04/2013, à 22:01

jajaX

Re : Kde 4.1.10 sous 12.10 ou 13.04

salut,

j'ai souvent vu ça oui mais pourquoi là...


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#3 Le 03/04/2013, à 06:44

golgot200

Re : Kde 4.1.10 sous 12.10 ou 13.04

Je crois avoir trouvé un début de piste.
J'ai comme thème de bureau opaquity. Mais il ne me parait pas complet comme certain. Les boites de dialogue comme quand j'appelle au démarrage, quitter session ou autres me met les boites de dialogue style Oxygen mais elles sont tronquées ( il manque une partie à gauche de ce rectangle au bord arrondi). Est là mon .xsession-errors se remplie de ces messages d'erreurs !!!


EDIT: elles sont tronquées, quand les effets du bureau sont désactivés

Dernière modification par golgot200 (Le 03/04/2013, à 10:50)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

En ligne

#4 Le 03/04/2013, à 11:13

golgot200

Re : Kde 4.1.10 sous 12.10 ou 13.04

Et bien une solution radicale, virer kwinrc pour les fenêtres tronquées. Mais toujours le problème principal du post 1


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

En ligne

#5 Le 03/04/2013, à 11:55

golgot200

Re : Kde 4.1.10 sous 12.10 ou 13.04

Et plus un cache tenace !!!


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

En ligne

Haut de page ↑