Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 16/09/2005, à 13:25

wello

Enemy territory ne veux rien savoir !!!!!

salut tlm,

d'abord je précise que je débute sous linux mais j'apprend vite, bref....j'ai plusieures questions qui me taraudent et un grand merci à ceux qui pourront y répondre :

J'ai installé Enemy Territory nickel chrome, seulement j'ai une hercules 8500 LE 128mo et j'ai suivi le wiki a la lettre pour installer le driver proprietaire d'ati et fglrx tout en supprimant fglrx.ko et malgrès tout je m'y perd un peu même si tout le monde se donne bcp de mal pour aider les autres...apres un joli ecran noir je reviens sur le desk et quedale !!!:(

donc j'ai tout essayé du "killall esd" rien y fait, au "+set r_allowSoftwareGL 1" c'est pire ca rame de folie normal c'est du software mais le jeu se lance, pourtant sous glxgears j'ai d'excellent resultats mais c'est la 3d qui m'interesse !!

voici ce que j'ai sur le terminal :

ET 2.60 linux-i386 Mar 10 2005
----- FS_Startup -----
Current search path:
/root/.etwolf/etmain
/usr/local/games/enemy-territory/etmain/pak2.pk3 (22 files)
/usr/local/games/enemy-territory/etmain/pak1.pk3 (10 files)
/usr/local/games/enemy-territory/etmain/pak0.pk3 (3725 files)
/usr/local/games/enemy-territory/etmain/mp_bin.pk3 (6 files)
/usr/local/games/enemy-territory/etmain

----------------------
3763 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Initializing OpenGL display
...setting mode 4: 800 600
Using XFree86-VidModeExtension Version 2.2
Xlib:  extension "XFree86-DGA" missing on display ":0.0".
Failed to detect XF86DGA Mouse
XFree86-VidModeExtension Activated at 800x600
Using 8/8/8 Color bits, 24 depth, 0 stencil display.
GL_RENDERER: Mesa GLX Indirect


***********************************************************
You are using software Mesa (no hardware acceleration)!
Driver DLL used: libGL.so.1
If this is intentional, add
       "+set r_allowSoftwareGL 1"
to the command line when starting the game.
***********************************************************
...WARNING: could not set the given mode (4)
Initializing OpenGL display
...setting mode 3: 640 480
Using XFree86-VidModeExtension Version 2.2
XFree86-VidModeExtension Activated at 640x480
Received signal 11, exiting...

et voici mon xorg.conf :

# **********************************************************************
# Graphics device section
# **********************************************************************

# Any number of graphics device sections may be present

# Standard VGA Device:

Section "Device"
    Identifier  "Standard VGA"
    VendorName  "Unknown"
    BoardName   "Unknown"

# The chipset line is optional in most cases.  It can be used to override
# the driver's chipset detection, and should not normally be specified.

#    Chipset     "generic"

# The Driver line must be present.  When using run-time loadable driver
# modules, this line instructs the server to load the specified driver
# module.  Even when not using loadable driver modules, this line
# indicates which driver should interpret the information in this section.

    Driver      "radeon"
# The BusID line is used to specify which of possibly multiple devices
# this section is intended for.  When this line isn't present, a device
# section can only match up with the primary video device.  For PCI
# devices a line like the following could be used.  This line should not
# normally be included unless there is more than one video device
# installed.

#    BusID       "PCI:0:10:0"

#    VideoRam    256

#    Clocks      25.2 28.3

EndSection

# === ATI device section ===

Section "Device"
    Identifier                          "ATI Graphics Adapter"
    Driver                              "radeon"
# ### generic DRI settings ###
# === disable PnP Monitor  ===
    #Option                              "NoDDC"
# === disable/enable XAA/DRI ===
    Option "no_accel"                   "no"
    Option "no_dri"                     "no"
# === misc DRI settings ===
    Option "mtrr"                       "off" # disable DRI mtrr mapper, driver has its own code for mtrr
# ### FireGL DDX driver module specific settings ###
# === Screen Management ===
    Option "DesktopSetup"               "Clone"
    Option "ScreenOverlap"              "0"
    Option "GammaCorrectionI"           "0x00000000"
    Option "GammaCorrectionII"          "0x00000000"
# === OpenGL specific profiles/settings ===
    Option "Capabilities"               "0x00000000"
    Option "CapabilitiesEx"             "0x00000000"
# === Video Overlay for the Xv extension ===
    Option "VideoOverlay"               "on"
# === OpenGL Overlay ===
# Note: When OpenGL Overlay is enabled, Video Overlay
#       will be disabled automatically
    Option "OpenGLOverlay"              "off"
# === Center Mode (Laptops only) ===
    Option "CenterMode"                 "off"
# === Pseudo Color Visuals (8-bit visuals) ===
    Option "PseudoColorVisuals"         "off"
# === QBS Management ===
    Option "Stereo"                     "off"
    Option "StereoSyncEnable"           "1"
# === FSAA Management ===
    Option "FSAAEnable"                 "no"
    Option "FSAAScale"                  "1"
    Option "FSAADisableGamma"           "no"
    Option "FSAACustomizeMSPos"         "no"
    Option "FSAAMSPosX0"                "0.000000"
    Option "FSAAMSPosY0"                "0.000000"
    Option "FSAAMSPosX1"                "0.000000"
    Option "FSAAMSPosY1"                "0.000000"
    Option "FSAAMSPosX2"                "0.000000"
    Option "FSAAMSPosY2"                "0.000000"
    Option "FSAAMSPosX3"                "0.000000"
    Option "FSAAMSPosY3"                "0.000000"
    Option "FSAAMSPosX4"                "0.000000"
    Option "FSAAMSPosY4"                "0.000000"
    Option "FSAAMSPosX5"                "0.000000"
    Option "FSAAMSPosY5"                "0.000000"
# === Misc Options ===
    Option "UseFastTLS"                 "0"
    Option "BlockSignalsOnLock"         "on"
    Option "UseInternalAGPGART"         "yes"
    Option "ForceGenericCPU"            "no"
    BusID "PCI:2:0:0"    # vendor=1002, device=514c
    Screen 0
Option          "AGPMode" "4"
Option         "AGPSize" "64" # default: 8
Option         "RingSize" "8"
Option         "BufferSize" "2"
Option         "EnablePageFlip" "true"
Option         "EnableDepthMoves" "true"
Option         "RenderAccel" "true"
EndSection

Alors c'est un peu ici que je suis paumé car je sais plus si c'est ati qu'il faut mettre dans driver ou radeon ou encore fglrx ??????????????????????????

Bref sinon comment désinstaller le driver proprio d'ati.run...!!!!!;)

Je sais qu'en parcourant le forum de a à z je suis tombé sur les mêmes questions mais le resultat ne marche pas chez moi quoi, voilà !!

Donc un grand merci à tous ceux qui oeuvrent pour ubuntu big_smile

Hors ligne

#2 Le 17/09/2005, à 10:15

wello

Re : Enemy territory ne veux rien savoir !!!!!

salut

je sais que pour un premier post ca fait long mais dites au moins quelque chose quoi, au moins ceux qui ont une radeon 8500 et pour qui ca marche...un ptit xorg.conf ????:rolleyes:

merci quand meme

Hors ligne

#3 Le 18/09/2005, à 12:43

patgrysli

Re : Enemy territory ne veux rien savoir !!!!!

http://forum.ubuntu-fr.org/viewtopic.php?id=3803
J'ai fait une recherche sur le forum .
En espérant que ça puisse t aider.

Hors ligne

#4 Le 18/09/2005, à 16:46

wello

Re : Enemy territory ne veux rien savoir !!!!!

un grand merci

Hors ligne

#5 Le 20/09/2005, à 18:25

je sais je suis

Re : Enemy territory ne veux rien savoir !!!!!

sinon y a Tetris il est deja installé ..:D:D:D
================> ok je sors

Haut de page ↑