Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 11/04/2013, à 00:18

mithrandir79

[Résolu] OGMRIP encodage video X264 FPS de sortie incorrecte

Bonjour à tous.

Voilà j'utilise OGMRIP (0.13.6) pour encoder un DVD en MKV+X264+AC3 Quantum réglé à 4 et qualité haute. Cela fait une semaine que j'effectue des essais d'encodage mais j'obtiens toujours le même résultat. Pour une vidéo qui fait 24 minutes 23 secondes en entrée, je me retrouve avec une vidéo de 49 minutes 53 secondes !!!

J'ai beau modifier les paramètres d'encodages (même avec le XVID ou le théora j'ai le même résultat). Je ne sais pas du tout d'où cela peut venir.

En tout cas ça ne vient pas du DVD puisque j'ai fait un test d'encodage avec gordian knot (sur XP virtualisé) en Xvid et cela a fonctionné. Je ne sais plus trop quoi faire, d'autant que la documentation est très succinte là-dessus même sur le site d'OGMRIP.

Petites infos complémentaires sur le DVD en question est un DVD d'import japonais sous format 4:3 NTSC Zone 2 le son est en AC3, pas de macrovision ni de cryptage CSS.

Dernière modification par mithrandir79 (Le 11/04/2013, à 11:14)

Hors ligne

#2 Le 11/04/2013, à 07:13

fouduroi

Re : [Résolu] OGMRIP encodage video X264 FPS de sortie incorrecte

je ne connais pas bien OGMRIP mais tu peux essayer handbrake
très performant pour ce genre d'encodage wink


ubuntu 14.04 64 bits  / ubuntu 15.10 64 bits
asus p6t, core i7 920, 7go ram, nvidia gt630
http://www.pullco.fr/  association pour la Promotion de l’Utilisation des Logiciels Libres en COrrèze
pourquoi Linux est le meilleur?

Hors ligne

#3 Le 11/04/2013, à 11:13

mithrandir79

Re : [Résolu] OGMRIP encodage video X264 FPS de sortie incorrecte

Merci fouduroi j'essaierai ça pour voir.

Cependant, je viens de trouver la solution en parcourant les log d'encodage. Mon DVD est nativement en progressif (--> pas d'entrelacement) et OGMRIP avait coché par défaut "désentrelacement", du coup ça me dupliquait les frames par 2. D'où la durée de la vidéo qui doublait. Pfiou une semaine de test pour ça...

En décochant cette case tout est revenu dans l'ordre.

C'est pas grave mon expérience pourra servir à d'autre. Je passe en résolu mon sujet. wink

[edit]correction orthographique[/edit]

Dernière modification par mithrandir79 (Le 11/04/2013, à 11:17)

Hors ligne