Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 13/04/2013, à 11:19

ub821

Différence de 10s/démarrage sur dernier kernel 10.04 LTS

Bonjour à Toutes et Tous smile

J'ai constaté que sur la dernière mise à jour du kernel, soit maintenant le 2.6.32.46 generic, avec bootchart, j'avais une différence de près de 10s sur chaque démarrage, par rapport au kernel 2.6.32.45 generic !!!???

Celles et ceux qui sont encore en 10.04 LST, ont-elles/ils constaté cela ?

En revenant à l'avant dernier kernel, j'ai pu ainsi relever cette différence, où je savais que mon ordi indiquait avec bootchart, dans les 30/35s, et là avec les dernier kernel, il est régulièrement à près de 45/50s à chaque démarrage, sans pour autant qu'il y ait de vérification de dd !

Merci d'avance pour vos retours smile

Dernière modification par ub821 (Le 13/04/2013, à 16:27)


Cordialement
Bernard
Debian 7.0
Asus P4P800, P4 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo

Hors ligne

#2 Le 13/04/2013, à 11:22

bluc

Re : Différence de 10s/démarrage sur dernier kernel 10.04 LTS

oui , a une période c'était la fierté de Ubuntu de démarrer vite,maintenant on en entends plus parler des démarrage rapides roll

Dernière modification par bluc (Le 13/04/2013, à 11:23)


Packard Bell : elementary OS  ❖  Ubuntu 14.04 Unity
Toshiba A 100-187 :  Lxde 12.04 ❖ Linux Mint 17 Mate 

Hors ligne

#3 Le 13/04/2013, à 11:28

ub821

Re : Différence de 10s/démarrage sur dernier kernel 10.04 LTS

smile

bluc a écrit :

oui , a une période c'était la fierté de Ubuntu de démarrer vite,maintenant on en entends plus parler des démarrage rapides roll

C'est loin de ce que je recherche, le démarrage rapide, parce qu'avec l'avant dernier kernel, il était régulier entre 30 et 35s, et là, bond de 10/15s à la MàJ... d'où mon étonnement !

En tout état de cause, mon ordi (il a plus de 10 ans...) est plus rapide qu'avec wind... je suis donc gagnant smile


Cordialement
Bernard
Debian 7.0
Asus P4P800, P4 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo

Hors ligne

#4 Le 13/04/2013, à 11:50

grandtoubab

Re : Différence de 10s/démarrage sur dernier kernel 10.04 LTS

Salut,
Faut lire ton fichier /var/log/dmesg
just for fun pour moi c'est 25 secondes

0.000000] Linux version 3.4.40-030440-generic (apw@gomeisa) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #201304121354 SMP Fri Apr 12 18:08:54 UTC 2013
[   25.053554] skge 0000:02:15.0: eth0: enabling interface
[   25.060256] ADDRCONF(NETDEV_UP): eth0: link is not ready

Ceci dit ça n'a strictement aucun interet

Au fait il est peut-être temps de passer en 12.04 LTS
http://forum.ubuntu-fr.org/viewtopic.php?id=1251481

Dernière modification par grandtoubab (Le 13/04/2013, à 11:54)


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12, Kernel  3.16.3-031603-generic
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#5 Le 13/04/2013, à 12:09

ub821

Re : Différence de 10s/démarrage sur dernier kernel 10.04 LTS

smile

grandtoubab a écrit :

Salut,
Faut lire ton fichier /var/log/dmesg
just for fun pour moi c'est 25 secondes

0.000000] Linux version 3.4.40-030440-generic (apw@gomeisa) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #201304121354 SMP Fri Apr 12 18:08:54 UTC 2013
[   25.053554] skge 0000:02:15.0: eth0: enabling interface
[   25.060256] ADDRCONF(NETDEV_UP): eth0: link is not ready

Ceci dit ça n'a strictement aucun interet

Au fait il est peut-être temps de passer en 12.04 LTS
http://forum.ubuntu-fr.org/viewtopic.php?id=1251481

ah... mi c'est à 14 s... qu'il s'arrête !

[    0.000000] Initializing cgroup subsys cpuset
[    0.000000] Initializing cgroup subsys cpu
[    0.000000] Linux version 2.6.32-45-generic (buildd@lamiak) (gcc version 4.4.3 (Ubuntu 4.4.3-4ubuntu5.1) ) #104-Ubuntu SMP Tue Feb 19 21:21:41 UTC 2013 (Ubuntu 2.6.32-45.104-generic 2.6.32.60+drm33.26)
...
[   14.618255] agpgart-intel 0000:00:00.0: AGP 3.0 bridge
[   14.618273] agpgart-intel 0000:00:00.0: putting AGP V3 device into 8x mode
[   14.618310] nvidia 0000:01:00.0: putting AGP V3 device into 8x mode

Pour la 12.04 LTS, je l'ai testée et elle me plante mon ordi...
mais si tu penses qu'il y a matière à discussion, j'ouvrirai une discussion spécial 12.04, ou sur la partie du 12.04, s'il y en a une wink

et je lis la discussion que tu m'as indiquée, Merci smile


Cordialement
Bernard
Debian 7.0
Asus P4P800, P4 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo

Hors ligne

#6 Le 13/04/2013, à 12:18

grandtoubab

Re : Différence de 10s/démarrage sur dernier kernel 10.04 LTS


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12, Kernel  3.16.3-031603-generic
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#7 Le 13/04/2013, à 12:21

ub821

Re : Différence de 10s/démarrage sur dernier kernel 10.04 LTS


Cordialement
Bernard
Debian 7.0
Asus P4P800, P4 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo

Hors ligne

#8 Le 13/04/2013, à 12:31

nam1962

Re : Différence de 10s/démarrage sur dernier kernel 10.04 LTS

Sur un P4P800 tu peux faire tourner une Xubuntu 12.04.2 sans soucis en principe.
avec :

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get upgrade

Dernière modification par nam1962 (Le 13/04/2013, à 12:32)


Mon tuto pour optimiser / finaliser une install : http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961
Xubuntu 14.10 sur portable, 14.04 sur fixe, 14.04 chez mes amis.
Score : 50 convertis IRL (leur ai pas donné le choix, aussi...).
Un jeune site que j'aime bien, qui fait du T-shirt la nouvelle élégance ...bio en plus : http://goudronblanc.com

Hors ligne

#9 Le 13/04/2013, à 12:39

ub821

Re : Différence de 10s/démarrage sur dernier kernel 10.04 LTS

smile

nam1962 a écrit :

Sur un P4P800 tu peux faire tourner une Xubuntu 12.04.2 sans soucis en principe.
avec :

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get upgrade

Sincèrement, je suis refroidi avec la 12.04... sur la discussion indiqué par grandtoubab, je demande s'il y avait un moyen de comprendre ce blocage d'installation, parce qu'apparemment, je suis loin d'être le seul à qui cela arrive... !

Et comme je suis loin d'être une flèche en informatik, je suis prêt à faire une partition de test pour ce 12.04 !


Cordialement
Bernard
Debian 7.0
Asus P4P800, P4 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo

Hors ligne

Haut de page ↑