Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 17/04/2013, à 16:41

Barbichu

[Résolu] Canon LBP6200d et Canon CAPT 2.50

Bonjour à tous,

Je galère à installer une LBP 6200d sur Ubuntu 12.04 en 32 bits
J'ai téléchargé les pilotes Canon (v2.50) sur le site de Canon, puis suivi le mode d'emploi fourni... L'imprimante n'imprime pas.

J'ai suivi le tuto de cette page CanonCaptDrv190
Suivi le mode d'emploi ici : Trouble installing Canon LBP 3100 Printer ... Pas mieux!
Ici aussi installer_canon_lbp
Et ici aussi tutoriel:installer_imprimante_canon

Au mieux j'arrive à avoir une impression d'une page, et si je lance un doc de plusieurs pages j'ai la diode orange de l'imprimante qui se met à clignoter et si j'appuie dessus j'obtiens de nouveau la première page... Groumphff! mad

Je suppose que c'est le fait que l'imprimante soit recto-verso qui crée le problème... J'ai déjà installé plusieurs modèles de Canon avec ces pilotes et j'avais réussi sans problème.
Mais là, j'aurais besoin d'un petit coup de pouce big_smile

Merci d'avance,

Dernière modification par Barbichu (Le 19/04/2013, à 12:41)

Hors ligne

#2 Le 18/04/2013, à 13:36

murex

Re : [Résolu] Canon LBP6200d et Canon CAPT 2.50

Bonjour,

De mémoire, les LBP6000, LBP6200 semblent poser problèmes, si je me réfère aux posts auxquels j'ai pu répondre ...
Comme tu as pu l'expérimenter, en principe le pilote Canon CAPT fonctionne et d'autant plus facilement sur les versions 32bits puisque Canon fournit les 2 paquets au format .deb-32bits.

Ce que je peux te conseiller c'est d'abord de supprimer toutes "traces" de tes installations pour repartir proprement.
Ensuite, utilise la verion 2.50 que tu as téléchargée.
Installe les 2 paquets :

sudo dpkg -i cndrvcups-common_2.50-1_i386.deb

puis

sudo dpkg -i cndrvcups-capt_2.50-1_i386.deb

En principe tu ne devrais pas avoir de problème de dépendances.
Reboote le PC et allume l'imprimante.

Pour installer l'imprimante :
http://doc.ubuntu-fr.org/tutoriel/insta … _et_64bits

Avant de faire le point : "2.3 Automatiser la détection de l'imprimante"
fait des tests d'impressions et regarde ce que donne la commande

captstatusui -P [nom de l'imprimante]

A+

Hors ligne

#3 Le 19/04/2013, à 12:38

Barbichu

Re : [Résolu] Canon LBP6200d et Canon CAPT 2.50

Merci murex smile

Effectivement la page que tu as mis en lien est une version qui récapitule vraiment bien toutes les autres que j'avais consultées!

Je m'en suis sorti en peu de temps. C'est vraiment la bonne méthode.

Merci encore, je passe le sujet en résolu dès que j'ai trouvé comment!

Hors ligne

Haut de page ↑