Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 20/04/2013, à 19:24

Ommaniak

OpenShot extrêmement lent!

Bonjour à tous!
Voilà, voilà, je fais, ou du moins j'essaye de faire, quelques montages vidéos avec OpenShot. Ce logiciel est très bien, intuitif et simple, parfait pour la grande majorité des montages vidéos. Mais j'ai un bémol: il est lent. J'ai l'impression de travailler sur un vieux PC sous-configuré qui pédale sous Windows. En effet, le logiciel met 3 plombes à effectuer une action ou à lire un extrait . C'est déprimant, je perd énormément de temps en attente.
Je me demande donc si ça vient de mon PC, qui n'est pas une flèche non plus mais qui tourne bien quand même sous Linux, ou bien d'OpenShot lui-même.
Ce qui est étrange, c'est que toutes les autres applications à côté fonctionnent très bien ( Chromium, Banshee, VLC et j'en passes..)
Voilà, si vous avez des éclaircissements ou des solutions, je suis preneur big_smile

Informations Complémentaires :

- Ubuntu 12.04 64 bits
- OpenShot 1.4.3
- Intel I3 QadriCore
- NVidia GeForce 610M - 1 GB (avec technologie Optimus)
- Bumblebee 3.1.1
  Je précise que, afin de bénificier de toute la puissance de la GeForce, j'utilise OpenShot à l'aide la commande Optirun.

Voilà, merci de vos réponses smile


Laptop Packard Bell EasyNote NS 44HR-FR avec dual boot Ubuntu 12.04 LTS Précise Pangolin/Windows 7

Hors ligne

#2 Le 21/04/2013, à 15:05

philoup44

Re : OpenShot extrêmement lent!

Tu as combien en RAM ??
La vidéo sur laquelle tu travailles, fais quel Poids ??

Hors ligne

#3 Le 22/04/2013, à 14:36

Ommaniak

Re : OpenShot extrêmement lent!

Alors j'ai 4Gb de RAM, et la vidéo est assez lourde (environ 4Gb), avec une résolution de 1920x1080.
Voilà smile (merci de la réponse au fait big_smile)


Laptop Packard Bell EasyNote NS 44HR-FR avec dual boot Ubuntu 12.04 LTS Précise Pangolin/Windows 7

Hors ligne

#4 Le 22/04/2013, à 15:20

inbox

Re : OpenShot extrêmement lent!

Salut,

Je pense que ton système doit "swaper", ce qui ralenti le fonctionnement de tout le système. Le mieux serait d'ajouter 4Gb de RAM (minimum + 2Gb).

Une autre solution est de tester l'utilisation de zram en installant le paquet zram-config (il suffit de redémarrer le système pour le prendre en compte). Si tu utilises la version 12.04, au minimum, le paquet est dans les dépôts et ne nécessite pas l'ajout du PPA.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

Haut de page ↑