Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 18/09/2005, à 08:19

von_magnus

[résolu]nouveau problème au lancement de neverwinternight

Quand je lance le jeu, voilà le message d'erreur qui apparait

magnus@ubuntu:~/neverwinternight/nwn$ ./nwn
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Failed to initialize graphics.
./nwn: line 12: 12816 Erreur de segmentation  ./nwmain $@
magnus@ubuntu:~/neverwinternight/nwn$

Qu'ai je fait  comme erreur ?   Je n'ai pas modifié la config du jeu et celà ne le faisait pas avant.

Dernière modification par von_magnus (Le 18/09/2005, à 23:09)

Hors ligne

#2 Le 18/09/2005, à 23:09

von_magnus

Re : [résolu]nouveau problème au lancement de neverwinternight

J'ai réinstaller les pilotes nvidia mais il a fallu que je fasse ctrl-alt-retour arrière pour relancer le serveur X et celà fonctionne.

Je pensais qu'un redémarrage ferait la même chose mais à priori non.

Hors ligne