Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 18/09/2005, à 07:19

von_magnus

[résolu]nouveau problème au lancement de neverwinternight

Quand je lance le jeu, voilà le message d'erreur qui apparait

magnus@ubuntu:~/neverwinternight/nwn$ ./nwn
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Failed to initialize graphics.
./nwn: line 12: 12816 Erreur de segmentation  ./nwmain $@
magnus@ubuntu:~/neverwinternight/nwn$

Qu'ai je fait  comme erreur ?   Je n'ai pas modifié la config du jeu et celà ne le faisait pas avant.

Dernière modification par von_magnus (Le 18/09/2005, à 22:09)

Hors ligne

#2 Le 18/09/2005, à 22:09

von_magnus

Re : [résolu]nouveau problème au lancement de neverwinternight

J'ai réinstaller les pilotes nvidia mais il a fallu que je fasse ctrl-alt-retour arrière pour relancer le serveur X et celà fonctionne.

Je pensais qu'un redémarrage ferait la même chose mais à priori non.

Hors ligne

  • Accueil
  • » Forum
  • » Jeux
  • » [résolu]nouveau problème au lancement de neverwinternight

Haut de page ↑