Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 21/04/2013, à 08:41

wamilou

Problème avec apache2 et php5

Bonjour à tous,

J'ai voulu installer moi même entièrement mon serveur web mais lors d'un test, il manque des fonctions (par exemple copy).
Faut-il installer un module pour avoir cette fonction en plus ? Ou ai-je raté ma configuration ?

Merci d'avance.

Hors ligne

#2 Le 21/04/2013, à 09:04

tiramiseb

Re : Problème avec apache2 et php5

Salut,

Peux-tu mieux expliquer le problème ? Il manque des fonctions ? Quel genre de fonction ?
Si tu parles de fonctions PHP, alors la fonction copy est incluse normalement par défaut.

Donc, pour pouvoir bien te répondre, on a besoin de savoir........
Comment remarques-tu ça ?
Quelle(s) manipulation(s) as-tu effectuée(s) pour en arriver à cette conclusion ? Quelle(s) est/sont la/les réponse(s) que tu as obtenue(s) du système lors de cette/ces manipulation(s) ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#3 Le 22/04/2013, à 07:24

wamilou

Re : Problème avec apache2 et php5

En exécutant mon script, copy me renvoie une erreur mais j'ai trouvé le problème entre-temps en testant tous les trucs stupides et c'était le chmod qui bloquait la fonction de php.

Hors ligne

Haut de page ↑