Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 21/04/2013, à 13:13

csat18

probleme avec ubuntu-tweak

Bonjour

Depuis un bon moment, malgre de multiples mise a jour, je ne peux utiliser ubuntu-tweak
Voila le message en mode console
Quelqu'un aurait-il une solution ?

richard06@richard06-K54HR:~$ sudo ubuntu-tweak
[sudo] password for richard06:
[Launcher][DEBUG] Distribution: Ubuntu 13.04 raring
Application: Ubuntu Tweak 0.8.4-0~bzr1956+20130419~raring1
Desktop:None (ubuntu-tweak:68)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function func_wrapper at 0x29e6398> (debug.py:184)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function _confirm_deps at 0x29e6410> (debug.py:184)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function on_find_object at 0x2a75aa0> (debug.py:184)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function on_scan_finished at 0x2a75b90> (debug.py:184)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function on_scan_error at 0x2a75c80> (debug.py:184)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function on_plugin_object_cleaned at 0x2a75f50> (debug.py:184)
compizconfig - Info: Backend     : ini
compizconfig - Info: Integration : true
compizconfig - Info: Profile     : default
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function _load_module at 0x2b7c848> (debug.py:184)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/tweaks (common.py:107)
[CommonSetting][DEBUG]     Loading override (common.py:94)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'recently-used'), ('type', 'as')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'clips'), ('type', 'as')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'tweaks'), ('type', 'as')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'admins'), ('type', 'as')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'auto-backup'), ('type', 'b')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'window-size'), ('type', '(ii)')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'last-clip-location'), ('type', 's')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'appcenter-has-update'), ('type', 'b')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'appcenter-version'), ('type', 's')] (common.py:147)
[GSetting][DEBUG] Got the schema_default: [] for key: com.ubuntu-tweak.tweak.tweaks (gsettings.py:21)
[app][DEBUG] Loading modules... (main.py:180)
[ModuleLoader][INFO] Loading system modules for tweaks... (__init__.py:54)
[ModuleLoader][DEBUG] Try to load module: workspace (__init__.py:159)
[ModuleLoader][DEBUG] Try to load module: theme (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: window (__init__.py:159)
[GconfSetting][DEBUG] Got the schema_default: None for key: /apps/metacity/general/button_layout (gconfsettings.py:27)
[ModuleLoader][DEBUG] Try to load module: workarounds (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: lovewallpaperhd (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: icons (__init__.py:159)
[ModuleLoader][DEBUG] Try to load module: misc (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: loginsettings (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: fonts (__init__.py:159)
[ModuleLoader][DEBUG] Try to load module: sound (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: nautilus (__init__.py:159)
[ModuleLoader][DEBUG] Try to load module: session (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: unity (__init__.py:159)
[ModuleLoader][INFO] Loading user extensions for tweaks... (__init__.py:64)
[app][INFO] Creating ModuleButton: <class 'misc.Misc'> (main.py:51)
[utils.icon][WARNING] L'icône « gconf-editor » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « gconf-editor » n'est pas présente dans le thème (icon.py:32)
[app][INFO] Creating ModuleButton: <class 'sound.Sound'> (main.py:51)
[app][INFO] Creating ModuleButton: <class 'theme.Theme'> (main.py:51)
[app][INFO] Creating ModuleButton: <class 'session.Session'> (main.py:51)
[utils.icon][WARNING] L'icône « gnome-session-hibernate » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « gnome-session-hibernate » n'est pas présente dans le thème (icon.py:32)
[app][INFO] Creating ModuleButton: <class 'loginsettings.LoginSettings'> (main.py:51)
[app][INFO] Creating ModuleButton: <class 'lovewallpaperhd.LovewallpaperHD'> (main.py:51)
[app][INFO] Creating ModuleButton: <class 'workarounds.Workarounds'> (main.py:51)
[utils.icon][WARNING] L'icône « application-octet-stream » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « application-octet-stream » n'est pas présente dans le thème (icon.py:32)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/admins (common.py:107)
[GSetting][DEBUG] Got the schema_default: [] for key: com.ubuntu-tweak.tweak.admins (gsettings.py:21)
[app][DEBUG] Loading modules... (main.py:180)
[ModuleLoader][INFO] Loading system modules for admins... (__init__.py:54)
[ModuleLoader][DEBUG] Try to load module: userdir (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: filetypemanager (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: shortcuts (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: sourcecenter (__init__.py:159)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/appcenter-has-update (common.py:107)
[GSetting][DEBUG] Got the schema_default: False for key: com.ubuntu-tweak.tweak.appcenter-has-update (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/appcenter-version (common.py:107)
[GSetting][DEBUG] Got the schema_default:  for key: com.ubuntu-tweak.tweak.appcenter-version (gsettings.py:21)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function on_have_update at 0x2e23b18> (debug.py:184)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.apps/disable-warning (common.py:107)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'disable-warning'), ('type', 'b')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'apps-can-update'), ('type', 'b')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'apps-version'), ('type', 's')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'sources-can-update'), ('type', 'b')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'sources-version'), ('type', 's')] (common.py:147)
[GSetting][DEBUG] Got the schema_default: False for key: com.ubuntu-tweak.apps.disable-warning (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.apps/sources-can-update (common.py:107)
[GSetting][DEBUG] Got the schema_default: False for key: com.ubuntu-tweak.apps.sources-can-update (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.apps/sources-version (common.py:107)
[GSetting][DEBUG] Got the schema_default:  for key: com.ubuntu-tweak.apps.sources-version (gsettings.py:21)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function show_warning at 0x2e2fc80> (debug.py:184)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function upgrade_sources at 0x2e2ff50> (debug.py:184)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function on_have_update at 0x2e260c8> (debug.py:184)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: templates (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: sourceeditor (__init__.py:159)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function process_data at 0x2e3fde8> (debug.py:184)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: appcenter (__init__.py:159)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/appcenter-has-update (common.py:107)
[GSetting][DEBUG] Got the schema_default: False for key: com.ubuntu-tweak.tweak.appcenter-has-update (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/appcenter-version (common.py:107)
[GSetting][DEBUG] Got the schema_default:  for key: com.ubuntu-tweak.tweak.appcenter-version (gsettings.py:21)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function on_have_update at 0x2e78230> (debug.py:184)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: quicklists (__init__.py:159)
[ModuleLoader][DEBUG] Try to load module: desktoprecovery (__init__.py:159)
[gtk][DEBUG] <function post_ui at 0x2378aa0>: (debug.py:182)
[gtk][DEBUG]     args-1: <function process_data at 0x2e8c758> (debug.py:184)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: scripts (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][INFO] Loading user extensions for admins... (__init__.py:64)
[app][INFO] Creating ModuleButton: <class 'appcenter.AppCenter'> (main.py:51)
[utils.icon][WARNING] L'icône « gnome-app-install » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « gnome-app-install » n'est pas présente dans le thème (icon.py:32)
[app][INFO] Creating ModuleButton: <class 'sourcecenter.SourceCenter'> (main.py:51)
[app][INFO] Creating ModuleButton: <class 'userdir.UserDir'> (main.py:51)
[utils.icon][WARNING] get_from_list for folder-home failed, try next (icon.py:56)
[utils.icon][WARNING] get_from_list for folder-home failed, try next (icon.py:56)
[app][INFO] Creating ModuleButton: <class 'templates.Templates'> (main.py:51)
[app][INFO] Creating ModuleButton: <class 'scripts.Scripts'> (main.py:51)
[app][INFO] Creating ModuleButton: <class 'filetypemanager.FileTypeManager'> (main.py:51)
[utils.icon][WARNING] L'icône « application-x-theme » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « application-x-theme » n'est pas présente dans le thème (icon.py:32)
[app][INFO] Creating ModuleButton: <class 'sourceeditor.SourceEditor'> (main.py:51)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/recently-used (common.py:107)
[GSetting][DEBUG] Got the schema_default: [] for key: com.ubuntu-tweak.tweak.recently-used (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/clips (common.py:107)
[GSetting][DEBUG] Got the schema_default: ['HardwareInfo', 'SystemInfo', 'CleanerInfo', 'UpdateInfo'] for key: com.ubuntu-tweak.tweak.clips (gsettings.py:21)
[ClipPage][DEBUG] Load clips, do_remove: False (__init__.py:137)
[ClipPage][DEBUG] All clips to load: ['HardwareInfo', 'SystemInfo', 'CleanerInfo', 'UpdateInfo'] (__init__.py:145)
[ModuleLoader][INFO] Loading system modules for clips... (__init__.py:54)
[ModuleLoader][DEBUG] Try to load module: systeminfo (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: userinfo (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: hardwareinfo (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: updateinfo (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][DEBUG] Try to load module: cleanerinfo (__init__.py:159)
[ModuleLoader][DEBUG] is_supported_distro (__init__.py:238)
[ModuleLoader][INFO] Loading user extensions for clips... (__init__.py:64)
[ClipPage][DEBUG] Load clip: HardwareInfo (__init__.py:153)
[ClipPage][DEBUG] Load clip: SystemInfo (__init__.py:153)
[ClipPage][DEBUG] Load clip: CleanerInfo (__init__.py:153)
[utils.icon][WARNING] L'icône « computerjanitor » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « computerjanitor » n'est pas présente dans le thème (icon.py:32)
[ClipPage][DEBUG] Load clip: UpdateInfo (__init__.py:153)
[ClipPage][DEBUG] Overview page: setup_recently_used, 0 used items found (__init__.py:168)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.janitor/auto-scan (common.py:107)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'plugins'), ('type', 'as')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'auto-scan'), ('type', 'b')] (common.py:147)
[CommonSetting][DEBUG] Try to get type for value: [('name', 'janitor-view-width'), ('type', 'i')] (common.py:147)
[GSetting][DEBUG] Got the schema_default: True for key: com.ubuntu-tweak.janitor.auto-scan (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.janitor/plugins (common.py:107)
[GSetting][DEBUG] Got the schema_default: [] for key: com.ubuntu-tweak.janitor.plugins (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.janitor/janitor-view-width (common.py:107)
[GSetting][DEBUG] Got the schema_default: 0 for key: com.ubuntu-tweak.janitor.janitor-view-width (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/clips (common.py:107)
[GSetting][DEBUG] Got the schema_default: ['HardwareInfo', 'SystemInfo', 'CleanerInfo', 'UpdateInfo'] for key: com.ubuntu-tweak.tweak.clips (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/tweaks (common.py:107)
[GSetting][DEBUG] Got the schema_default: [] for key: com.ubuntu-tweak.tweak.tweaks (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/admins (common.py:107)
[GSetting][DEBUG] Got the schema_default: [] for key: com.ubuntu-tweak.tweak.admins (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.janitor/plugins (common.py:107)
[GSetting][DEBUG] Got the schema_default: [] for key: com.ubuntu-tweak.janitor.plugins (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/last-clip-location (common.py:107)
[GSetting][DEBUG] Got the schema_default:  for key: com.ubuntu-tweak.tweak.last-clip-location (gsettings.py:21)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.janitor/auto-scan (common.py:107)
[GSetting][DEBUG] Got the schema_default: True for key: com.ubuntu-tweak.janitor.auto-scan (gsettings.py:21)
[widgets][DEBUG] Connect the setting notify to on_value_changed: com.ubuntu-tweak.janitor.auto-scan (widgets.py:35)
[widgets][DEBUG] Set the swtich to: True (widgets.py:97)
[gui.containers][DEBUG] There are totally 2 columns (containers.py:117)
[gui.containers][DEBUG] Found item: (<Label object at 0x2cbe230 (GtkLabel at 0x2f8c450)>, <Switch object at 0x2cbe320 (ubuntutweak+gui+widgets+Switch at 0x2f77d60)>) (containers.py:184)
[gui.containers][DEBUG] Attach widget: <Label object at 0x2cbe230 (GtkLabel at 0x2f8c450)> to Grid: 0,1,1,1
(containers.py:233)
[gui.containers][DEBUG] Set the widget(<Switch with key: auto-scan>) Align START (containers.py:220)
[gui.containers][DEBUG] Attach widget: <Switch with key: auto-scan> to Grid: 1,1,1,1
(containers.py:233)
[CommonSetting][DEBUG] Loading schema value for: com.ubuntu-tweak.tweak/recently-used (common.py:107)
[GSetting][DEBUG] Got the schema_default: [] for key: com.ubuntu-tweak.tweak.recently-used (gsettings.py:21)
[ClipPage][DEBUG] on_recently_scrolled_window_size_allocate, max_height: 374 (__init__.py:201)

(ubuntu-tweak:5319): Gtk-ERROR **: GtkBox child GtkTreeView minimum width: -1 < 0 for height 356

Hors ligne

#2 Le 22/04/2013, à 12:32

ADOS

Re : probleme avec ubuntu-tweak

Bonjour,

Ubuntu-Tweak a été remplacé par Unity Tweak Tool depuis la version 12.10 d'Ubuntu. Ubuntu Tweak n'est pas développé depuis.

Hors ligne

#3 Le 22/04/2013, à 12:40

csat18

Re : probleme avec ubuntu-tweak

Merci je ne le savais pas
Pourtant j'ai des mises a jour encore
Je vais essayer

Hors ligne

#4 Le 22/04/2013, à 13:36

jnq

Re : probleme avec ubuntu-tweak

"Ubuntu Tweak n'est pas développé depuis." Faux La dernière version d'ubntu tweak est la 0.8.4-0~bzr1956+20130419~raring1 que vous pouvez obtenir grâce au ppa qui va bien : http://ppa.launchpad.net/tualatrix/next/ubuntu raring main

Dernière modification par jnq (Le 22/04/2013, à 13:42)


Ubuntu 14.10 64 bits Utopic

Hors ligne

#5 Le 22/04/2013, à 15:00

csat18

Re : probleme avec ubuntu-tweak

C'est bien la version que j'ai mais j'ai toujours cette erreur
Dommage car j'aime bien ce programme

Hors ligne

#6 Le 22/04/2013, à 16:31

jnq

Re : probleme avec ubuntu-tweak

Votre système est bien à jour et n'a aucun autre problème ? Car chez moi et bien d'autres cela fonctionne parfaitement et sans sudo


Ubuntu 14.10 64 bits Utopic

Hors ligne

#7 Le 22/04/2013, à 16:39

csat18

Re : probleme avec ubuntu-tweak

je pense quoi oui je suis sous raring - mais depuis un moment ce problème perdure

Hors ligne

#8 Le 22/04/2013, à 19:55

mimbel

Re : probleme avec ubuntu-tweak

bonour
pour moi les deux ne fonctionnent pas

Hors ligne

#9 Le 06/05/2013, à 12:44

ADOS

Re : probleme avec ubuntu-tweak

Bonjour,

J'ai vu cet article qui devrai vous intéresser :
http://www.webupd8.org/2013/04/download … 4-now.html

Hors ligne

Haut de page ↑