Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 21/04/2013, à 14:27

Otyugh

Connexion trop stable = bride ?

Bonjour,
je trouve ma connexion internet étrange.
Elle est "trop stable".

En effet, quel que soit le téléchargement, le débit monte jusqu'à "190 ko/s" et ensuite est stable comme... Comme un plat.
Plat, plat ! Pas d'un seul octet. Pendant des heures !

Or ça contredit ce que j'ai pu lire et entendre sur la manière qu'a internet d'éviter les engorgements. Normalement je devrais avoir des montagnes russes en guise de connexion, pas une plaine plate !

En effet, j'avais compris que tcp faisait des envois de packets de plus en plus nombreux, jusqu'à ce qu'il y ait trop de délai/des packets manquants, la courbe de connexion redescend donc abruptement, et recommence à tenter d'envoyer de plus en plus.

Du coup. C'est pas normal d'avoir un débit plat, si ? Est-ce que ça pré-suppose une bride qui m'envoie consciencieusement "190 ko/s max" plutôt que ce qu'elle pourrait fournir potentiellement ?

Hors ligne

#2 Le 21/04/2013, à 18:07

src

Re : Connexion trop stable = bride ?

Est-ce que cela a toujours été ainsi ?
Quel est le débit théorique et réel de ta connexion à internet ?
Si ça se trouve tu es juste à fond...


Actuellement sur Manjaro Xfce (amd64)
Serveur sur FreeBSD 10 (i386) + Debian GNU/kFreeBSD.
http://maniatux.fr

Hors ligne

#3 Le 21/04/2013, à 18:37

renaud07

Re : Connexion trop stable = bride ?

Salut,

Ne serait tu pas chez orange par hasard ? Car moi j'y suis et j'ai découvert qu'ils avaient un genre de robot qui surveille les lignes et si ça coupe trop souvent il baisse le débit, ce qui fait que je me suis retrouvé avec du 200ko/s quasi stable alors que ma ligne peut monter jusqu'à 800-900ko/s.

Si ça ne le fait que depuis quelques temps ça pourrait bien être ça, dans ce cas il faut que tu demandes à faire retirer la supervision de ta ligne via ce formulaire


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#4 Le 22/04/2013, à 01:08

Otyugh

Re : Connexion trop stable = bride ?

Yop,
@src : je me souviens en effet d'avoir déjà téléchargé à 500ko/sec

@renaud07 : roooooh. C'est donc ça ! Je suis effectivement chez orange ! Merci ! J'essaye ça. smile

Hors ligne

#5 Le 22/04/2013, à 01:50

kironux

Re : Connexion trop stable = bride ?

Bonsoir,

Il est normal de baisser le débit si tu as des pertes de paquets, ce sont des signaux qui transitent via les paires de cuivre, ils sont soumis aux bruits et autres interférences diverses.
Plus le débit est élevé, et plus il est nécessaire de complexifier la transmission du signal, et la moindre interférence vient casser cette stabilité.
Pour gagner en souplesse, on baisse le débit, car plus le débit baisse, moins il est compliqué de transmettre, et plus le signal devient résistant aux perturbations, donc moins de pertes de paquets, donc moins de déconnexions.

D'où le fait que le débit est baissé lorsqu'il y a des coupures trop fréquentes, les FAI ne se bougent généralement pas beaucoup si ton débit actuel est au dessus de 1 ou 2 méga (internet seul, sans TV) et que ta ligne est stable.

NB: Le fait de changer de FAI ne réglera pas le problème, le nouveau FAI passera sûrement par la même paire de cuivre, ils s'arrangeront simplement pour baisser légèrement le débit, le client final qui aura changé de FAI pensera que le nouveau FAI est mieux que le précédent, car moins de déconnexions, mais il n'a pas remarqué le débit qui avait baissé.

Hors ligne

#6 Le 22/04/2013, à 02:03

Vikin712

Re : Connexion trop stable = bride ?

Bonjour.

kironux a écrit :

les FAI ne se bougent généralement pas beaucoup si ton débit actuel est au dessus de 1 ou 2 méga (internet seul, sans TV) et que ta ligne est stable.

Ah bon ?? Tu veux venir tester chez moi.

#7 Le 22/04/2013, à 02:25

Otyugh

Re : Connexion trop stable = bride ?

kironux a écrit :

Il est normal de baisser le débit si tu as des pertes de paquets

Je ne suis pas sûr d'être d'accord avec ça. C'est TCP qui est sensé s'occuper de ce genre de problème, et que je sache, ça marche très bien. En théorie je ne vois pas plus optimal, en fait. Je préfère des montagnes russes qui vacillent de 100% à 50% de ma capacité que un débit stable à 50% !

Aussi, s'il faut brider son débit, je préférerais encore faire le bridage sur mon utilisation du réseau comme un grand, non ? (et aussi, je n'avais pas à me plaindre de déconnexions avant ! C'est surtout ça ^^. Quoiqu'il en soit, je vous tiens au courant de si c'était ça, et si ça va apporter un problème ou non.)

Dernière modification par Otyugh (Le 22/04/2013, à 02:28)

Hors ligne

#8 Le 22/04/2013, à 02:51

renaud07

Re : Connexion trop stable = bride ?

Normalement ça devrait revenir à la normal d'ici quelques heures (au pire demain), au cas où tu ne vois rien venir, essaies de redémarrer la box.

Dernière modification par renaud07 (Le 22/04/2013, à 02:51)


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#9 Le 22/04/2013, à 03:35

Vikin712

Re : Connexion trop stable = bride ?

renaud07 a écrit :

Normalement ça devrait revenir à la normal d'ici quelques heures (au pire demain), au cas où tu ne vois rien venir, essaies de redémarrer la box.

C'est pas en redémarrant que ça va régler le problème. Comme Otyugh je suis chez Orange et j'ai le même problème. J'ai téléphoné pour entendre des conneries. Redémarrez votre box, branchez la sur une prise direct, etc. J'ai 43 ans, je suis électricien de métier et ai fait 5 ans de câblage pour France télécom à une époque. Alors les conneries de Box ça me fait rire.

Dernière modification par Vikin712 (Le 22/04/2013, à 03:37)

#10 Le 22/04/2013, à 03:40

Otyugh

Re : Connexion trop stable = bride ?

Le firmware des trucbox n'étant pas libre, qui sait ce qui peut bien s'y passer ? Fin c'est à la base de ce genre de réflexion que j'avoue que moi-même je fais ce genre de vaudouisme de redémarrage sur ces machins wink

Hors ligne

#11 Le 22/04/2013, à 03:43

maxpoulin64

Re : Connexion trop stable = bride ?

Otyugh a écrit :
kironux a écrit :

Il est normal de baisser le débit si tu as des pertes de paquets

Je ne suis pas sûr d'être d'accord avec ça. C'est TCP qui est sensé s'occuper de ce genre de problème, et que je sache, ça marche très bien. En théorie je ne vois pas plus optimal, en fait. Je préfère des montagnes russes qui vacillent de 100% à 50% de ma capacité que un débit stable à 50% !

Aussi, s'il faut brider son débit, je préférerais encore faire le bridage sur mon utilisation du réseau comme un grand, non ? (et aussi, je n'avais pas à me plaindre de déconnexions avant ! C'est surtout ça ^^. Quoiqu'il en soit, je vous tiens au courant de si c'était ça, et si ça va apporter un problème ou non.)

TCP certes, mais qu'en est-il d'UDP? Si l'UDP marche plus du tout parce que t'as 90% de pertes, ça sert à rien. Et même si TCP gère ce cas, tu peux avoir besoin de 3 retransmissions du même paquet afin qu'il se rende, donc besoin de 4x plus de débit (3 retransmission + le paquet original). Ça augmente donc par le fait même la latence (aka ping), et tu utilise plus de bande passante à cause de toutes ces retransmissions.

C'est tout à fait justifié de baisser le débit pour gagner un peu de stabilité. Juste pas aussi aggressif que ce qu'ils font. Quand-bien même tu limitera ton débit à 50ko/s toi-même sur ton PC, ta connexion elle tourne quand-même à une vitesse suppérieure, et est donc victime de la même quantité de pertes. C'est entre le modem et les serveurs du FAI à l'autre bout de la ligne qui doivent s'occuper de ça, pas ton PC. Ton PC n'a pas accès au protocole ADSL utilisé par le modem. Dans de très nombreux cas la stabilité est beaucoup plus avantageuse que le débit que ça apporte. Jeu en ligne: si ta connexion fait des montagnes russe, ça va te donner un ping horrible et instable (jitter), donc comportement imprévisible du jeu. Streaming: Pauses sans arrêt sur les flux. Vidéo en ligne: pauses (buffering) momentannées lors du téléchargement du reste du contenu. Même pour les téléchargements, à un certain point, si t'as besoin de trop de retransmissions, le téléchargement pourrait prendre plus de temps au final.

Même avec une bonne connexion, j'ai seulement B, alors la tienne qui fait des montagnes russes?
80211771.png
D'ailleurs, les explications de pingtest sont assez claires: http://pingtest.net/learn.php#grade

Tu devrais essayer le combo speedtest+pingtest avant et après, et constater la différence (ou l'absence de différence. Si c'est stable même après, alors tant mieux, t'as été bridé pour rien!)

Dernière modification par maxpoulin64 (Le 22/04/2013, à 03:51)

Hors ligne

#12 Le 22/04/2013, à 04:00

Otyugh

Re : Connexion trop stable = bride ?

Je vais me contenter d'un vrai ping, non ? x)

PING google.fr (173.194.67.94) 56(84) bytes of data.
51 packets transmitted, 51 received, 0% packet loss, time 253998ms
rtt min/avg/max/mdev = 37.623/38.214/39.991/0.559 ms


Aussi pour ta remarque, ça serait très vrai. Cependant je suis un assez gros joueur, et j'avoue que je n'ose jamais me lancer dans un jeu en ligne sans un ping au préalable... Et c'était correct à l'époque yikes

(mince, encore réactif à c't'heur ? Donc dans le précédent poste non édité, je disais que je tentais le test mais qu'un souci de "firewall" se posait (alors que j'en ai point !).

Dernière modification par Otyugh (Le 22/04/2013, à 04:19)

Hors ligne

#13 Le 22/04/2013, à 04:05

Vikin712

Re : Connexion trop stable = bride ?

@maxpoulin64
Ton truc cherche à me refiler Chrome. Cherchant à me dire que ce serait plus rapide avec. tongueroll Sans compter les x javascript à accepter.

Dernière modification par Vikin712 (Le 22/04/2013, à 04:06)

#14 Le 22/04/2013, à 04:12

maxpoulin64

Re : Connexion trop stable = bride ?

Vikin712 a écrit :

@maxpoulin64
Ton truc cherche à me refiler Chrome. Cherchant à me dire que ce serait plus rapide avec. tongueroll Sans compter les x javascript à accepter.

J'avais pas remarqué, j'utilise AdBlock wink Pour le javascript, j'ai pas regardé, je porte pas attention au javascript. Si un onglet me bouffe trop, je le ferme et j'y reviens plus. AdBlock + Flashblock me suffisent, alors j'ai pas porté attention.

@Otyugh Peut-être le routeur qui fait un NAT trop restrictif. Je crois que ce test nécessite que l'UDP passe. Chez moi ça passe impec à travers deux routeurs, alors à priori le test devrait passer sans problème chez toi hmm

Hors ligne

#15 Le 22/04/2013, à 04:19

Vikin712

Re : Connexion trop stable = bride ?

Pas de problème maxpoulin64 wink

#16 Le 22/04/2013, à 04:26

renaud07

Re : Connexion trop stable = bride ?

Vikin712 a écrit :

Comme Otyugh je suis chez Orange et j'ai le même problème.

T'attends quoi pour remplir le formulaire ? tongue

J'ai téléphoné pour entendre des conneries. Redémarrez votre box, branchez la sur une prise direct, etc. J'ai 43 ans, je suis électricien de métier et ai fait 5 ans de câblage pour France télécom à une époque. Alors les conneries de Box ça me fait rire.

On est d'accord là dessus, le service client c'est Zéro, ça me rappel les débuts laborieux pour avoir un numéro d'échange de box... et pour le redémarrage c'est pas si inutile que ça ne serait-ce que pour changer d'ip, mais je suis d'accord que ça ne règle pas tous les problèmes. D'ailleurs après réflexion il me semble bien effectivement que je n'avais pas eu besoin de la redémarrer pour la désactivation du DLM.

Dernière modification par renaud07 (Le 22/04/2013, à 04:26)


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#17 Le 22/04/2013, à 04:48

Vikin712

Re : Connexion trop stable = bride ?

renaud07 a écrit :

T'attends quoi pour remplir le formulaire ? tongue

Je l'ai fait. wink Il commence à me gonfler tous les Fai, Orange , Ex darty et autres avec leur sav de merde qui rappelle jamais. En France on n'a pas la class action mais je suis sur Médiapart et ai quelques contacts qui en ont raz le bol des pratiques des FAI. On cherche à récupérer un maximum d'abonné histoire de peser lors de la publication d'un billet. Comme nous sommes aussi dans la majorité inscrit sur arrêt sur image, on pourra espérer un minimum de retour. 2.3 kb/s par heure big_smile

#18 Le 22/04/2013, à 05:08

renaud07

Re : Connexion trop stable = bride ?

Il faudrait que je retrouve les mails envoyés mais en tout cas si ça fait une semaine que tu l'as fait et qu'il n'y à toujours rien c'est pas normal, je ne me rappel plus exactement, mais moi ça a du mettre 2 jours au plus...


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#19 Le 23/04/2013, à 00:19

Otyugh

Re : Connexion trop stable = bride ?

Le mail est le suivant :

Bonjour monsieur,


A la lecture de votre courriel, je comprends que vous désirez que votre ligne ne soit plus supervisée par le DLM.


Conformément à votre requête j'ai effectué une demande afin de supprimer cette supervision sur votre ligne support ADSL. Sachez que cette opération nécessite un délai pouvant aller jusqu a 5 jours ouvrés.


Cette modification est définitive et ne pourra être remise que sur demande explicite de votre part.



Orange vous remercie de votre confiance et vous souhaite une bonne journée.

Cordialement,
Votre conseiller client

Dernière modification par Otyugh (Le 23/04/2013, à 00:20)

Hors ligne

#20 Le 23/04/2013, à 20:00

renaud07

Re : Connexion trop stable = bride ?

Comme ça on sait à quoi s'en tenir smile

Dernière modification par renaud07 (Le 23/04/2013, à 20:00)


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#21 Le 24/04/2013, à 02:00

Otyugh

Re : Connexion trop stable = bride ?

De 190 ko/s je suis passé à 240 ko/s... Mais toujours aussi super-stable.
Je suppose que ce n'est toujours pas appliqué à ce jour, donc. Bientôt, avec un peu de chance, les vidéos 420p ne seront plus un obstacle pour moi ! yikes

Hors ligne

#22 Le 25/04/2013, à 13:48

Vikin712

Re : Connexion trop stable = bride ?

Otyugh a écrit :

Le mail est le suivant :

J'ai reçu le même mail.

Otyugh a écrit :

De 190 ko/s je suis passé à 240 ko/s..

À deux heures du mat c'est normal. Moi aussi ça fonctionne bien à cette heure.
M'enfin faut pas rêver lorsque l'on est en non dégroupé peu importe le FAI on l'aura toujours dans l'os. Si on pouvait faire une class action, là ça serait différent.

#23 Le 25/04/2013, à 18:33

renaud07

Re : Connexion trop stable = bride ?

M'enfin faut pas rêver lorsque l'on est en non dégroupé peu importe le FAI on l'aura toujours dans l'os. Si on pouvait faire une class action, là ça serait différent.

Qui te dis qu'il est en non dégroupé ? Et de toute façon chez orange on ne peux pas être en non dégroupé vu que s'il n'y a qu'un seul opérateur sur le NRA c'est forcément lui.


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#24 Le 25/04/2013, à 18:47

renaud07

Re : Connexion trop stable = bride ?

@Otyugh : si tu faisait un test d’éligibilité je pourrais te dire si c'est normal ou pas, par exemple moi j'ai l'abo internet seul 8méga (donc 1mo/s théorique) et je suis à 1600m du NRA et j'ai un débit de 700-800ko/s donc c'est à mon avis le max, pour preuve j'ai un ami qui est à la même distance que moi du NRA (à quelques mètres près) avec un abo 20mega et il n'a pas plus de débit que moi.


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#25 Le 26/04/2013, à 10:18

Vikin712

Re : Connexion trop stable = bride ?

renaud07 a écrit :

Qui te dis qu'il est en non dégroupé ?

Je suppose parce qu'il dit que son débit est passé de 190 ko/s à 240 ko/s.

renaud07 a écrit :

Et de toute façon chez orange on ne peux pas être en non dégroupé vu que s'il n'y a qu'un seul opérateur sur le NRA c'est forcément lui.

J'habite un village qui est en non dégroupé et on n'est pas obligé d'être chez Orange. Avant j'étais chez Darty, mon voisin chez Bouyges, un autre chez SFR.
Bon l'un ou l'autre ça ne change rien. Hormis Darty qui n'offrait que du 1 méga, avec les autres on n'a que du 2 méga maxi.

Haut de page ↑