Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 24/04/2013, à 17:23

wilfrid_69

Problème avec OpenShot

Bonjour à tous.

J'ai installé Linux Mint 13 sur ma dernière machine et impossible de lire les fichiers vidéos sur OpenShot.

Je faisais mes montages sans problème avec OpenShot sur la machine précédente avec la même distribution.

Les fichiers asf, avi, mp4 ... sortent en grisé et ne sont pas reconnus.

J'imagine qu'une librairie est manquante mais laquelle ?

Je vous remercie pour vos suggestions.

Hors ligne

#2 Le 25/04/2013, à 01:58

wilfrid_69

Re : Problème avec OpenShot

J'ai installé Openshot 1.4.3 mais ça ne change rien au problème.

J'ai regardé ce qui se disait sur ce forum :

In Mint it's dependencies are as following:
gtk2-engines-pixbuf
fontconfig
librsvg2-common
melt
python-gtk2
python-httplib2
python-imaging
python-mlt3 / mlt2 / mlt
python-pygoocanvas
python-xdg
python (>=2.5)
python-support (>=0.90.0)

Les dépendances en question sont pourtant bien installées.

Hors ligne

Haut de page ↑