Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 25/04/2013, à 13:53

El Matt

AUcun signal détecter par ARDOUR

Bonjour à tous,

Je suis depuis peu utilisateur d'Ubuntu et m'en suis vraiment épris (mais ne métrise pas encore très bien le langage Linux). Je souhaite connecter ma carte son Serato SL1 à Ardour pour réaliser des enregistrements.
La première fois que je l'ai branché tout à fonctionné. Depuis à chaque fois que j'essaie aucun son n'est détecté par Ardour (j'ai configuré le master général du PC qui détecte pourtant bien les signaux envoyés). Pourriez vous me dire comment configurer mes entrées audio sur Ardour (j'ai déjà essayé pas mal de chose). Il me dit aussi que je n'ai pas de sortie disponible (je pense avoir un problème avec jackd).

Hors ligne

#2 Le 25/04/2013, à 20:14

allany

Re : AUcun signal détecter par ARDOUR

Hello !

C'est, en effet, certainement un souci avec Jack.
Pour commencer, voici un tuto concernant une première approche de Jack sans lequel, sous Linux, pas de MAO...
En cas de difficultés plus spécifiquement Linux/MAO, tu peux également poser les questions sur ce même site.

A+

Hors ligne

#3 Le 25/04/2013, à 23:13

El Matt

Re : AUcun signal détecter par ARDOUR

Merci Allany,

Je vais me pencher sur ton tuto et te tiens au courant.

Hors ligne