Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#126 Le 21/08/2019, à 20:05

Kasskoul

Re : Avenir de Lubuntu

josuah a écrit :

Oui et c'est d'autant plus navrant pour les ordinosaures.
La 18.04 est à 220mo à l'ouverture chez moi et là, j'ai 550mo avec Firefox d'ouvert (1 onglet). Je conçois que le look soit quelque chose de sympa mais d'autres distros le fond bien (Deepin, Ubuntu etc). Perso je réclame juste un truc fonctionnel et light. Si je désire du lourd et du mieux fini visuellement, j'ai le choix, mais ceci n'est plus vrai dans le sens inverse.

Ok, merci, je vais voir, il m'est déjà arrivé de modifier les installations d'origine de certaines distributions, à voir si ça ne casse pas trop de dépendances au niveau des librairies, un de ces quatres j'envisagerais de faire le tri, ce dont je n'ai aucun besoin particulier. Surtout au niveau des effets visuels, et des logiciels par là suite.

Hors ligne

#127 Le 21/08/2019, à 20:24

Caribou22

Re : Avenir de Lubuntu

De toute façon il faut oublier Lubuntu pour les ordinosaures. La base Ubuntu est devenue trop lourde.

Pour une distro similaire et à jour avec le bureau LXDE, il y a encore Debian : https://cdimage.debian.org/cdimage/unof … onfree.iso

Hors ligne

#128 Le 22/08/2019, à 07:55

Christophe C

Re : Avenir de Lubuntu

Sur un eeepc de 2009 avev 1Go de RAM, debian antiX marche parfaitement. Une vrai fusée. Moins de 80 Mo occupés au démarrage.

Lubuntu passait, mais ramait quand même beaucoup plus.

Dernière modification par Christophe C (Le 25/08/2019, à 19:32)


https://salt.bountysource.com/teams/xfce - Faite un petit don, ponctuel ou récurent, pour soutenir le développement de XFCE.

Hors ligne

#129 Le 25/08/2019, à 16:40

Kasskoul

Re : Avenir de Lubuntu

josuah a écrit :

Oui et c'est d'autant plus navrant pour les ordinosaures.
La 18.04 est à 220mo à l'ouverture chez moi et là, j'ai 550mo avec Firefox d'ouvert (1 onglet). Je conçois que le look soit quelque chose de sympa mais d'autres distros le fond bien (Deepin, Ubuntu etc). Perso je réclame juste un truc fonctionnel et light. Si je désire du lourd et du mieux fini visuellement, j'ai le choix, mais ceci n'est plus vrai dans le sens inverse.

salut, j'ai viré SDDM et j'ai mis Slim à la place, puis j'ai mis

sudo apt install lxde

le problème c'est que pour supprimé les dépendances de LXQT-* , il faut enlever :

mot@mot-pc:~$ sudo apt remove lxqt-*
[sudo] password for mot: 
Reading package lists... Done                                                           
Building dependency tree                                                                
Reading state information... Done                                                       
Note, selecting 'lxqt-theme' for glob 'lxqt-*'                                          
Note, selecting 'lxqt-notificationd' for glob 'lxqt-*'                                  
Note, selecting 'lxqt-theme-debian' for glob 'lxqt-*'                                   
Note, selecting 'lxqt-admin' for glob 'lxqt-*'                                          
Note, selecting 'lxqt-system-theme' for glob 'lxqt-*'                                   
Note, selecting 'lxqt-panel-l10n' for glob 'lxqt-*'                                     
Note, selecting 'lxqt-panel' for glob 'lxqt-*'                                          
Note, selecting 'lxqt-powermanagement-l10n' for glob 'lxqt-*'                           
Note, selecting 'lxqt-session' for glob 'lxqt-*'                                        
Note, selecting 'lxqt-openssh-askpass-l10n' for glob 'lxqt-*'                           
Note, selecting 'lxqt-sudo' for glob 'lxqt-*'                                           
Note, selecting 'lxqt-qtplugin' for glob 'lxqt-*'                                       
Note, selecting 'lxqt-common' for glob 'lxqt-*'                                         
Note, selecting 'lxqt-session-l10n' for glob 'lxqt-*'                                   
Note, selecting 'lxqt-openssh-askpass' for glob 'lxqt-*'                                
Note, selecting 'lxqt-build-tools' for glob 'lxqt-*'                                    
Note, selecting 'lxqt-powermanagement' for glob 'lxqt-*'                                
Note, selecting 'lxqt-branding-debian' for glob 'lxqt-*'                                
Note, selecting 'lxqt-runner' for glob 'lxqt-*'                                         
Note, selecting 'lxqt-branding' for glob 'lxqt-*'                                       
Note, selecting 'lxqt-about-l10n' for glob 'lxqt-*'                                     
Note, selecting 'lxqt-config-l10n' for glob 'lxqt-*'                                    
Note, selecting 'lxqt-policykit-l10n' for glob 'lxqt-*'                                 
Note, selecting 'lxqt-globalkeys' for glob 'lxqt-*'
Note, selecting 'lxqt-admin-l10n' for glob 'lxqt-*'
Note, selecting 'lxqt-about' for glob 'lxqt-*'
Note, selecting 'lxqt-core' for glob 'lxqt-*'
Note, selecting 'lxqt-themes' for glob 'lxqt-*'
Note, selecting 'lxqt-policykit' for glob 'lxqt-*'
Note, selecting 'lxqt-sudo-l10n' for glob 'lxqt-*'
Note, selecting 'lxqt-globalkeys-l10n' for glob 'lxqt-*'
Note, selecting 'lxqt-config' for glob 'lxqt-*'
Note, selecting 'lxqt-notificationd-l10n' for glob 'lxqt-*'
Note, selecting 'lxqt-runner-l10n' for glob 'lxqt-*'
Package 'lxqt-common' is not installed, so not removed
Package 'lxqt-about' is not installed, so not removed
Package 'lxqt-about-l10n' is not installed, so not removed
Package 'lxqt-admin' is not installed, so not removed
Package 'lxqt-admin-l10n' is not installed, so not removed
Package 'lxqt-branding-debian' is not installed, so not removed
Package 'lxqt-build-tools' is not installed, so not removed
Package 'lxqt-config' is not installed, so not removed
Package 'lxqt-config-l10n' is not installed, so not removed
Package 'lxqt-core' is not installed, so not removed
Package 'lxqt-globalkeys' is not installed, so not removed
Package 'lxqt-globalkeys-l10n' is not installed, so not removed
Package 'lxqt-notificationd' is not installed, so not removed
Package 'lxqt-notificationd-l10n' is not installed, so not removed
Package 'lxqt-openssh-askpass' is not installed, so not removed
Package 'lxqt-openssh-askpass-l10n' is not installed, so not removed
Package 'lxqt-panel' is not installed, so not removed
Package 'lxqt-panel-l10n' is not installed, so not removed
Package 'lxqt-policykit' is not installed, so not removed
Package 'lxqt-policykit-l10n' is not installed, so not removed
Package 'lxqt-powermanagement' is not installed, so not removed
Package 'lxqt-powermanagement-l10n' is not installed, so not removed
Package 'lxqt-qtplugin' is not installed, so not removed
Package 'lxqt-runner' is not installed, so not removed
Package 'lxqt-runner-l10n' is not installed, so not removed
Package 'lxqt-session' is not installed, so not removed
Package 'lxqt-session-l10n' is not installed, so not removed
Package 'lxqt-sudo' is not installed, so not removed
Package 'lxqt-sudo-l10n' is not installed, so not removed
Package 'lxqt-system-theme' is not installed, so not removed
Package 'lxqt-theme-debian' is not installed, so not removed
Package 'lxqt-themes' is not installed, so not removed
The following packages were automatically installed and are no longer required:
  deluge-common galternatives libappindicator1 libdbusmenu-gtk4 libfluidsynth1
  libkf5screen-bin libkf5screen7 liblxqt-globalkeys-ui0 liblxqt-globalkeys0
  liblxqt-l10n liblxqt0 libmikmod3 libmuparser2v5 libopenal-data libopenal1
  libportmidi0 libqt5xdg3 libqt5xdgiconloader3 libsdl-mixer1.2 libsdl-ttf2.0-0
  libsdl2-2.0-0 libstatgrab10 libsysstat-qt5-0 libtorrent-rasterbar9 pcmanfm-qt-l10n
  python-appindicator python-attr python-automat python-click python-colorama
  python-constantly python-gobject python-hyperlink python-incremental
  python-libtorrent python-pyasn1 python-pyasn1-modules python-pygame
  python-service-identity python-twisted-bin python-twisted-core python-xdg
  python-zope.interface timgm6mb-soundfont
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 71 not upgraded.

Dernière modification par Kasskoul (Le 25/08/2019, à 16:40)

Hors ligne

#130 Le 25/08/2019, à 19:46

Christophe C

Re : Avenir de Lubuntu

ca ne change pas grand chose. j'ai essayé d'installer openbox tou seul, sans gestionnaire de connexion, et avec juste tint2 comme barre de tâche, et cela reste lourd.

D'après ce que je vois c'est systemD qui fait le gros de la différence d'avec antiX, qui lui modifie Debian  pour enlever systemD et le remplacer par sysvinit.

Il est possible que la techno en elle-même ne change rien, et que ce soit plus la façon de l'utiliser, mais en tout cas, une Ubuntu (systemD) même avec quasi aucune surcouche ni même de gestionnaire de connexion (une install mini + openbox) mange 2 à 3 fois le poids d'une antiX. Donc soit c'est systemD en soit, soit c'est la façon qu'à Ubuntu de le paramétrer.

Peut-être qu'on gagne un peu en revenant à lxde, mais sur une base Ubuntu cela restera relativement lourd. Loin des 80Mo d'une antiX, en tout cas.

Dernière modification par Christophe C (Le 25/08/2019, à 19:46)


https://salt.bountysource.com/teams/xfce - Faite un petit don, ponctuel ou récurent, pour soutenir le développement de XFCE.

Hors ligne

#131 Le 01/09/2019, à 07:55

jptzd

Re : Avenir de Lubuntu

Je pense que Lubuntu 18.04 est encore léger malgré sa base car je l'ai installé il y a peu de temps sur mon laptop de 3 go de ram et je consomme 190 mo de ram a vide soit autant que sur mon Archlinux Lxde et j'en fus surpris. Pour antiX ce qui l'allège c'est son bureau Jwm, car si vous ajoutez dessus un Lxde il consommera autant que Lubuntu. Je n'ai pas encore essayé le nouveau Lubuntu sur base Lxqt mais je suppose qu'il doit etre un peu plus lourd

Hors ligne

#132 Le 01/09/2019, à 09:05

Christophe C

Re : Avenir de Lubuntu

J'avais regardé la consommation de mémoire d'ubutu AVANT d'installer openbox, et c'était lourd. Bien sur, JWM est très léger, mais Ubuntu, même sans interface graphique est plus lourd qu'antiX avec, ou à peu près autant.

Donc non, ce n'est pas que le bureau qui fait que JWM est très light..


https://salt.bountysource.com/teams/xfce - Faite un petit don, ponctuel ou récurent, pour soutenir le développement de XFCE.

Hors ligne

#133 Le 01/09/2019, à 09:38

jptzd

Re : Avenir de Lubuntu

Attention Ubuntu et Lubuntu ne sont pas fait pareil. Moi je te parle de Lubuntu car c'est différent d'une Ubuntu+Lxde

Hors ligne

#134 Le 01/09/2019, à 10:37

Christophe C

Re : Avenir de Lubuntu

Oui, je sais.

Je parle d'une installation via l'alternate CD, sans aucun environnement graphique. Ensuite tu fais un sudo apt install openbox xinit (et je en parle pas de LXDE), et tu est déjà au double de antiX.

Ma seule explication c'est que cela vient de SystemD. Jusqu'à la 14.04 (de mémoire), sans systemD comme init, j'utilisais ce couple (alternate + openbox) pour des installations sur des EeePC. J'arrivais à environs 60Mo au démarrage. On en est très très loin, aujourd'hui.


https://salt.bountysource.com/teams/xfce - Faite un petit don, ponctuel ou récurent, pour soutenir le développement de XFCE.

Hors ligne