Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 01/05/2013, à 15:39

pompom43

désactiver effets visuels [résolu]

Bonjour,

je viens d'installer Ubuntu 12.04 sur une machine familiale un peu ancienne, et je découvre l'environnement Unity (je suis pour ma part resté à la version 10.04 pour le moment). Comme il s'agit d'une machine à destination de personnes habituées à Windows, cet environnement me paraît satisfaisant, et je ne veux pas choisir l'interface gnome classique.

Cependant, les nombreux effets visuels présents par défaut tendent à ralentir la machine et je voudrais les désactiver. Je ne parviens à trouver dans le site que des conseils concernant compiz pour mettre au contraire encore plus de tels effets honnis (franchement, qui a besoin d'effet gélatine ?). Comment enlever tous ceux qui sont présents par défaut : transparence, apparition et disparition progressives des fenêtres, fenêtres qui se grisent lors des ralentissements, etc.

Merci d'avance !

Dernière modification par pompom43 (Le 02/05/2013, à 12:57)

Hors ligne

#2 Le 01/05/2013, à 15:44

Korak

Re : désactiver effets visuels [résolu]

Bonjour,

Installe Compiz Config Settings Manager (ccsm) via la logithèque ou via Synaptic.

Et désactive les effets non désirés.

ATTENTION: tu peux planter le PC en le faisant.


OS: Ubuntu 14.04 64 bits + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#3 Le 01/05/2013, à 21:38

pompom43

Re : désactiver effets visuels [résolu]

J'ai installé ce paquet et j'ai désactivé, dans la catégorie "Effets", les options "Animations", "Décoration de la fenêtre", et "Types de fenêtres à animer". Je ne parviens en revanche pas à trouver quelle option correspond au grisement des fenêtres lors des ralentissements - mais peut-être est-ce inclus dans l'option "Animations" ?

Merci beaucoup !

[edit] : le grisement  lors des ralentissement a en effet disparu lors de la désactivation des options citées ci-dessus. Encore merci !
[edit] : "Décorations de fenêtres" réactivé, les boutons de réduction, agrandissement, etc, sont bien pratiques tout de même - curieusement, en désactivant cette option, ils demeurent pour certaines applications, mais pas pour toutes.

Dernière modification par pompom43 (Le 03/05/2013, à 15:04)

Hors ligne

#4 Le 09/06/2013, à 12:56

Am7#9

Re : désactiver effets visuels [résolu]

salut pompom 43.
As-tu essayé de choisir ubuntu 2d lors de ta connexion?
Si tu ne connais pas, la fenêtre où tu rentres ton mot de passe pour ouvrir ta session, tu cliques sur le logo à droite et tu peux choisir parmis plusieurs type de bureaux.
Là, tu choisis "ubuntu 2d"
Normalement, les effets de compiz ne sont pas pris en charge.


Debian 8 mate sur CLEVO W270HU
ubuntu mate 16.04 sur disque externe

Hors ligne

#5 Le 21/06/2013, à 21:47

pompom43

Re : désactiver effets visuels [résolu]

Merci du conseil. Je n'ai pas eu de nouvelles concernant cet ordinateur récemment, donc je suppose qu'il fonctionne correctement. Mais je garde l'information dans un coin de ma mémoire pour le jour où elle me sera utile.

Hors ligne