Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 03/05/2013, à 06:37

elekaj34

VM hyper lente ( + backup)

Bonjour,

Avec VirtualBox sur une Ubuntu 12.04 TLS 64bits, une machine particulièrement est "hyper lente". L'hote invité est Win XP SP3 32bits).
Lister un répertoire prend entre 30s et 1min, le clic sur Démarrer faut attendre 2/3s avant de voir apparaitre le menu etc ...

Bref, retour au snapshoot juste après l'install (ou tout fonctionnait bien) ... XP démarre plus (bloqué sur Bienvenue) ! Puis après quelques autres tentatives ... ca refonctionne mais toujours aussi lentement sad

Avez vous une idée du problème ?
Sur la machine invité les performances des disques sont OK (2x 500Go en RAID1) et toutes les autres VM sont OK.

Question subsidiaire, il semblerait que le snapshoot n'ai pas joué son role de "sauvegarde". Est ce qu'un backup à coup de Vboxmanage clonehd serait plus judicieux ?
Une autre méthode de sauvegarde "fiable" ?

Hors ligne

#2 Le 03/05/2013, à 18:12

src

Re : VM hyper lente ( + backup)

Quelle est ta config ?
Est-ce que les instructions de virtualisation VT-x / AMD-v fonctionnent ?


Actuellement sur Manjaro Xfce (amd64)
Serveur sur Debian Jessie (i386) + LXC
http://maniatux.fr

Hors ligne

Haut de page ↑