Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 03/03/2005, à 04:05

samefab

Re : [Résolu] ca marche pas :(

je suis sous hoary y'a quelques bugs on va dire certains progs récalcitrant à l'install mais à force de chercher on trouve et tout marche niquel
côté carte video moi j'ai une Geforce FX 5700 LE aucun problème d'installation c'est franchement papa maman à faire y'a un super tuto sur le site.
enfin c'est beaucoup plus abordable que sur la debian.

c'est l'avantage de la ubuntu et c'est pourquoi je vais la garder : installation du matériel très accessible par rapport à la debian.
je ne dis pas que c'est impossible sur la debian mais ça demande beaucoup plus de temps pour un débutant que sur l'ubuntu

Hors ligne

#27 Le 03/03/2005, à 10:30

angelmoon

Re : [Résolu] ca marche pas :(

j'ai reinstaller et j'ai plus mis haory je prefere ainsi , seulement pas moyen de mettre mes pilotes graphique à jour , il n'y a que les pilote vesa qui fonctionne et avec une resolution de 1024*768 max :s

j'ai suivi le tuto de ce site: c est a dire:
$ sudo apt-get install nvidia-glx
$ sudo apt-get install nvidia-settings
$ sudo nvidia-glx-config enable

je reboot ensuite , et là j'ai un ecran noir lorsqu'il rentre sous X c'est tres embettant, il n'y a pas un otre tuto pouvant me faire fonctionner ces fameux pilote nvidia? ou j'ai oublié qlq chose? j'ai une gf6600GT si ca peut aider...

Hors ligne

#28 Le 03/03/2005, à 10:31

angelmoon

Re : [Résolu] ca marche pas :(

ha oui autre chose au demarage j'ai le choix dans le grub entre "ubuntu kernel" et "ubuntu kernel 2.4.6.8-3 generique"... ca a l 'air d'etre le meme que je choisisse l'un ou l otre mais kel est la difference et lekel faut il prendre ?

Hors ligne

#29 Le 03/03/2005, à 11:47

Yann

Re : [Résolu] ca marche pas :(

En ce qui concerne ton kernel, c'est a mon avis uniquement que du a du mettre à jour ton kernel via un aptget upgrade... A chaque fois qu'il met à jour le noyau, il garde l'ancien et t'offre le choix sur lequel booter au démarrage... au cas ou le nouveau merderait, surement smile Tu peux virer cela dans le /boot/grub/menu.lst ou qqchose d'approchant.
Lequel choisir? le dernier... aucune idée, la... wink je dirais celui avec le no de version?

Concernant la mise à jour de tes pilotes.. je suis passé de ati à nvidia il y a quelques jours, en gros ca se résumait aux 2 apt-get, à un dpkg-reconfigure xfree-xfree86 puis echo "nvidia" >> /etc/modules ... je crois que c'est tout.. jme souviens même pas avoir fait nvidia-glx-config enable en fait ^^

Voila voila smile Bonne chance!


Et pourtant moi, jsuis pas du genre délicat,
Dans un coin de la musse, j'ai posé mon matelas
- Paulo Anarkao

Hors ligne

#30 Le 03/03/2005, à 12:58

angelmoon

Re : [Résolu] ca marche pas :(

j'ai bien fait un apt-get upgrade mais meme avant que je le fasse mon choix dans le grub etait deja double , avec version du noyau et sans ... il bootait par defaut sur celui sans version mais j'ai changé pour l'otre car ca me semble plus logique vu qu'au moins là on voit sur quoi on boot ... (en fait au debut il se chargeait pas j'ai du l'editer pour avoir un multiboot... c'est un bug pour la version amd64 je pense, il faut le savoir! )

mais s'il garde tjs la version de l ancienne version du noyau qd je fais un apt-get upgrade ca me prend de la place sur mon disque non ?? ca m inquiete si je le fais souvent dans ce cas ? oky rectifié dans le menu.lst mais ca ne l'efface pas ça

pour mes pilotes nvidia je me suis renseigné il faudrait installer le linux resticted module et ca devrait aller il parait ... a suivre j essaerai ca en rentrant ce soir smile

Dernière modification par angelmoon (Le 03/03/2005, à 13:00)

Hors ligne

#31 Le 03/03/2005, à 13:32

coffee

Re : [Résolu] ca marche pas :(

tu les effaces dans synaptic et il disparaisse de grub


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#32 Le 03/03/2005, à 13:48

angelmoon

Re : [Résolu] ca marche pas :(

oui il disparaise a l ecran mais son tjs la physiquement , ca prend pas de la place tt ca, ca doit s'accumuler a la longue non ?

Hors ligne