Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 04/05/2013, à 20:23

Nanogratto

[SOLVED] Réactiver alt+f2 | Unity -> Gnome 3

Bonjour,

Le sujet est commun, il y a de nombreux topics sur internet. Seulement... j'ai bidouillé... plus que de raison. Je m'explique. Le raccourcis ALT+F2 sous Unity, il me plait pas des masses. Alors j'ai tout fait (vraiment tout) pour le désactiver. J'ai suivi aveuglément tous les conseils du net pour DESACTIVER ce raccourcis. Finalement, Unity m'a énervé et j'ai installé Gnome 3 et maintenant, morveux, je reviens vers vous pour tenter de le remettre parce que sous Gnome 3 il m'est, pour le coup, essentiel. MAIS voilà, la simple réattribution du raccourcis par l'onglet "Raccourcis Clavier" ne marche pas! J'ai dû affecter le processus plus en profondeur. Héhé !

Maintenant quelles manip j'ai fait exactement... hum j'ai du m'amuser avec du compiz (ça oui), un peu de cairo-dock (option désactivée Unity), des lignes de commandes avec des mots comme gconftool ou keybinding... quoi d'autre... un petit peu (très peu) de Ubuntu Tweak avec des réattributions de raccourcis par dessus avec gnome-do ou gmrun. Le récit est long et j'oublie peut-être des points importants mais ça fait parti du challenge, non? Okay, c'est pas drôle. Désolé de solliciter votre temps pour réparer mes bêtises.

Je veux bien vous aidez à résoudre le problème, pour ça peut être (j'ai pensé mais c'est peut-être pas brillant) que si quelqu'un connaissait la commande qui lance la fenêtre pour taper les commandes, je pourrais attribuer cette commande à un (autre?) raccourcis? Ça se tient non? A moins que vous n'ayez une solution plus "catholique" ou conventionnelle.

Merci pour votre aide... précieuse !
Si vous avez besoin d'infos complémentaires, let me know !

Dernière modification par Nanogratto (Le 26/07/2013, à 23:48)

Hors ligne

#2 Le 26/07/2013, à 23:47

Nanogratto

Re : [SOLVED] Réactiver alt+f2 | Unity -> Gnome 3

Le formatage à fait l'affaire! smile

Hors ligne