Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 14/06/2007, à 22:04

Xinox

Probléme de decodage de video

Bonjour à tous,

J'ai quelques problèmes avec  la video sous linux. La plupart de mes videos sont en h264 et j'ai des espéces d'avatar lorsqu'il y a des mouvements, j'ai des captures pour illustrer le probléme :
capturert0.png
capture3qw7.png
capture2pz6.png

Bref vous voyez le probléme. En terme de lecteur j'ai totem xine, mais sa deconne j'ai l'écran qui devient jaune par moment quand je lance une video h264, avec totem gstreamer ben la video est saccadé. J'ai essayer avec VLC avec différente sortie, celle qui marche le mieu c'est la " sortie extension xvideo", c'est celle que j'utilise pour les images, mais y'a quand meme ces avatar. Sinon avec mplayer impossible de l'utiliser, quand je met en plein ecran soit j'ai une image minuscule avec l'extension x11, soit l'image est considérablement agrandit, je voi en faite qu'un peut carré du film en bas a gauche, et sa pour toutes les sorties, gl, gl2, xvideo etc !

A noter que sa deconne aussi avec les video avi. Mais j'ai l'impression que sa depend du debit de la video, sur une video en h264 avec un debit plus faible, j'ai pas ou presque pas ce probléme. Enfin, si quelqu'un a une idée ! Merci

Hors ligne

#2 Le 14/06/2007, à 22:13

bunutu

Re : Probléme de decodage de video

t'as essayé vlc ?


The Matrix has you

Hors ligne

#3 Le 15/06/2007, à 10:59

Xinox

Re : Probléme de decodage de video

Ben les capture c'est vlc justement smile

Hors ligne