Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 15/05/2013, à 15:38

Mornagest

[Résolu] Pilotes Nouveau sur 12.04 refusent de s'installer

Salut les gens,

J'ai constaté avec effarement que j'ai des pilotes proprio nVidia installés sur ma machine, ce qui ne m'intéresse absolument pas.  J'ai donc voulu les remplacer par les pilotes Nouveau, mais... impossible de les installer hmm

:~$ sudo apt-get install xserver-xorg-video-nouveau
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 xserver-xorg-video-nouveau : Dépend: xorg-video-abi-12
                              Dépend: xserver-xorg-core (>= 2:1.11.99.901)
                              Recommande: libgl1-mesa-dri (>= 7.11.1)
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Mon sources.list

deb http://fr.archive.ubuntu.com/ubuntu/ precise main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise main restricted universe multiverse

deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted universe multiverse

deb http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu precise-security main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted universe multiverse

# deb http://archive.canonical.com/ubuntu precise partner
# deb-src http://archive.canonical.com/ubuntu precise partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu precise main
deb-src http://extras.ubuntu.com/ubuntu precise main

Je précise que l'installation est fraîche (hier), mais ce n'est pas moi qui l'ai faite (ordinateur professionnel), donc j'ignore s'il y a moyen de choisir des pilotes libres dès l'installation (ça fait longtemps que j'ai pas installé moi-même d'Ubuntu).

Merci pour vos réponses ! smile

Dernière modification par Mornagest (Le 16/05/2013, à 09:54)

Hors ligne

#2 Le 15/05/2013, à 16:14

inbox

Re : [Résolu] Pilotes Nouveau sur 12.04 refusent de s'installer

Salut,

Le pilote nouveau est le pilote par défaut. Le pilote nVidia a donc été installé manuellement.

Peux-tu donner le résultat de ceci ?

sudo apt-get update
sudo apt-get upgrade
dpkg -l xserver-xorg-video-nouveau
lsmod | grep nv
lsmod | grep nouveau
lspci

A+

Dernière modification par inbox (Le 15/05/2013, à 16:15)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#3 Le 15/05/2013, à 16:53

Mornagest

Re : [Résolu] Pilotes Nouveau sur 12.04 refusent de s'installer

Salut Inbox smile merci pour la réponse.  Voilà ce que ça donne :

sudo apt-get update ; sudo apt-get dist-upgrade
Atteint http://ppa.launchpad.net precise Release.gpg
Atteint http://fr.archive.ubuntu.com precise Release.gpg                       
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg               
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg             
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://fr.archive.ubuntu.com precise Release                           
Atteint http://fr.archive.ubuntu.com precise-updates Release                   
Atteint http://fr.archive.ubuntu.com precise-backports Release                 
Atteint http://extras.ubuntu.com precise Release.gpg                           
Atteint http://fr.archive.ubuntu.com precise/main Sources                      
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://fr.archive.ubuntu.com precise/restricted Sources                
Atteint http://fr.archive.ubuntu.com precise/universe Sources                  
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources                
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages                
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages            
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex       
Atteint http://extras.ubuntu.com precise Release                               
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex         
Atteint http://fr.archive.ubuntu.com precise-updates/main Sources              
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/universe Sources          
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages        
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages    
Atteint http://extras.ubuntu.com precise/main Sources                          
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex 
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources            
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources        
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages      
Atteint http://security.ubuntu.com precise-security Release.gpg                
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR    
Atteint http://extras.ubuntu.com precise/main i386 Packages            
Ign http://extras.ubuntu.com precise/main TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr               
Atteint http://fr.archive.ubuntu.com precise/main Translation-en               
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en         
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR        
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr           
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en           
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr       
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en       
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr   
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en   
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en     
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en 
Atteint http://security.ubuntu.com precise-security Release                    
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Réception de : 1 http://www.openprinting.org lsb3.2 Release.gpg [230 B]        
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Atteint http://security.ubuntu.com precise-security/main Sources               
Atteint http://security.ubuntu.com precise-security/restricted Sources         
Atteint http://security.ubuntu.com precise-security/universe Sources   
Atteint http://security.ubuntu.com precise-security/multiverse Sources 
Atteint http://security.ubuntu.com precise-security/main i386 Packages 
Ign http://extras.ubuntu.com precise/main Translation-fr_FR            
Atteint http://www.openprinting.org lsb3.2 Release                     
Atteint http://security.ubuntu.com precise-security/restricted i386 Packages
Ign http://www.openprinting.org lsb3.2 Release                                 
Ign http://extras.ubuntu.com precise/main Translation-fr                       
Ign http://extras.ubuntu.com precise/main Translation-en                       
Ign http://www.openprinting.org lsb3.2/main i386 Packages/DiffIndex            
Atteint http://security.ubuntu.com precise-security/universe i386 Packages
Atteint http://security.ubuntu.com precise-security/multiverse i386 Packages
Atteint http://security.ubuntu.com precise-security/main TranslationIndex
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Ign http://www.openprinting.org lsb3.2/main TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex
Atteint http://security.ubuntu.com precise-security/main Translation-en
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en
Atteint http://security.ubuntu.com precise-security/restricted Translation-en
Atteint http://security.ubuntu.com precise-security/universe Translation-en
Atteint http://www.openprinting.org lsb3.2/main i386 Packages
Ign http://www.openprinting.org lsb3.2/main Translation-fr_FR
Ign http://www.openprinting.org lsb3.2/main Translation-fr
Ign http://www.openprinting.org lsb3.2/main Translation-en
230 o réceptionnés en 4s (53 o/s)
Lecture des listes de paquets... Fait
W: Erreur de GPG : http://www.openprinting.org lsb3.2 Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 7A4B44C2D2A2203E
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
dpkg -l xserver-xorg-video-nouveau
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                           Version                       Description
+++-=============================-=============================-==========================================================================
un  xserver-xorg-video-nouveau    <aucun>                       (aucune description n'est disponible)
lsmod | grep nv
nvidia               7108001  24 
nv_tco                 13400  0 
sata_nv                23361  3
lsmod | grep nouveau
toto@pouet:~$ 
lspci
00:00.0 RAM memory: NVIDIA Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: NVIDIA Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: NVIDIA Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: NVIDIA Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: NVIDIA Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: NVIDIA Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: NVIDIA Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: NVIDIA Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: NVIDIA Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: NVIDIA Corporation C51 PCI Express Bridge (rev a1)
00:04.0 PCI bridge: NVIDIA Corporation C51 PCI Express Bridge (rev a1)
00:05.0 VGA compatible controller: NVIDIA Corporation C51 [GeForce 6150 LE] (rev a2)
00:09.0 RAM memory: NVIDIA Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: NVIDIA Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: NVIDIA Corporation MCP51 SMBus (rev a3)
00:0a.2 RAM memory: NVIDIA Corporation MCP51 Memory Controller 0 (rev a3)
00:0b.0 USB controller: NVIDIA Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB controller: NVIDIA Corporation MCP51 USB Controller (rev a3)
00:0e.0 IDE interface: NVIDIA Corporation MCP51 Serial ATA Controller (rev a1)
00:0f.0 IDE interface: NVIDIA Corporation MCP51 Serial ATA Controller (rev a1)
00:10.0 PCI bridge: NVIDIA Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: NVIDIA Corporation MCP51 High Definition Audio (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
02:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5754 Gigabit Ethernet PCI Express (rev 02)

Hors ligne

#4 Le 15/05/2013, à 17:03

inbox

Re : [Résolu] Pilotes Nouveau sur 12.04 refusent de s'installer

Donne le contenu de ton sources.list.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#5 Le 15/05/2013, à 20:57

Mornagest

Re : [Résolu] Pilotes Nouveau sur 12.04 refusent de s'installer

Je l'ai passé dans mon premier message wink

Hors ligne

#6 Le 16/05/2013, à 06:30

AlexandreP

Re : [Résolu] Pilotes Nouveau sur 12.04 refusent de s'installer

Bonjour,

Mornagest a écrit :
Les paquets suivants contiennent des dépendances non satisfaites :
 xserver-xorg-video-nouveau : Dépend: xorg-video-abi-12
                              Dépend: xserver-xorg-core (>= 2:1.11.99.901)
                              Recommande: libgl1-mesa-dri (>= 7.11.1)
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Tu ne peux pas installer le paquet xserver-xorg-video-nouveau parce qu'il lui manque certaines dépendances qui ne peuvent pas être installées. La note que certains paquets sont en mode "garder en l'état" me laisse croire qu'il y a peut-être une politique de pinning sur certains de tes paquets. Exécute la commande suivante pour voir les paquets épinglés:

apt-cache policy

«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#7 Le 16/05/2013, à 08:50

Mornagest

Re : [Résolu] Pilotes Nouveau sur 12.04 refusent de s'installer

Salut AlexP,

Voilà ce que ça donne :

apt-cache policy
Fichiers du paquet :
 100 /var/lib/dpkg/status
     release a=now
 500 http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu/ precise/main i386 Packages
     release v=12.04,o=LP-PPA-xorg-edgers,a=precise,n=precise,l=xorg-edgers fresh X crack,c=main
     origin ppa.launchpad.net
 500 http://www.openprinting.org/download/printdriver/debian/ lsb3.2/main i386 Packages
     release o=\http://www.openprinting.org/download/printdriver/debian/\,a=lsb3.2,n=lsb3.2,l=printdriver,c=main
     origin www.openprinting.org
 500 http://extras.ubuntu.com/ubuntu/ precise/main i386 Packages
     release v=12.04,o=LP-PPA-app-review-board,a=precise,n=precise,l=Application Review Board PPA,c=main
     origin extras.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ precise-security/universe Translation-en
 500 http://security.ubuntu.com/ubuntu/ precise-security/restricted Translation-en
 500 http://security.ubuntu.com/ubuntu/ precise-security/multiverse Translation-en
 500 http://security.ubuntu.com/ubuntu/ precise-security/main Translation-en
 500 http://security.ubuntu.com/ubuntu/ precise-security/multiverse i386 Packages
     release v=12.04,o=Ubuntu,a=precise-security,n=precise,l=Ubuntu,c=multiverse
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ precise-security/universe i386 Packages
     release v=12.04,o=Ubuntu,a=precise-security,n=precise,l=Ubuntu,c=universe
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ precise-security/restricted i386 Packages
     release v=12.04,o=Ubuntu,a=precise-security,n=precise,l=Ubuntu,c=restricted
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ precise-security/main i386 Packages
     release v=12.04,o=Ubuntu,a=precise-security,n=precise,l=Ubuntu,c=main
     origin security.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-backports/universe Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-backports/restricted Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-backports/multiverse Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-backports/main Translation-en
 100 http://fr.archive.ubuntu.com/ubuntu/ precise-backports/multiverse i386 Packages
     release v=12.04,o=Ubuntu,a=precise-backports,n=precise,l=Ubuntu,c=multiverse
     origin fr.archive.ubuntu.com
 100 http://fr.archive.ubuntu.com/ubuntu/ precise-backports/universe i386 Packages
     release v=12.04,o=Ubuntu,a=precise-backports,n=precise,l=Ubuntu,c=universe
     origin fr.archive.ubuntu.com
 100 http://fr.archive.ubuntu.com/ubuntu/ precise-backports/restricted i386 Packages
     release v=12.04,o=Ubuntu,a=precise-backports,n=precise,l=Ubuntu,c=restricted
     origin fr.archive.ubuntu.com
 100 http://fr.archive.ubuntu.com/ubuntu/ precise-backports/main i386 Packages
     release v=12.04,o=Ubuntu,a=precise-backports,n=precise,l=Ubuntu,c=main
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/universe Translation-fr
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/universe Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/restricted Translation-fr
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/restricted Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/multiverse Translation-fr
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/multiverse Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main Translation-fr
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/multiverse i386 Packages
     release v=12.04,o=Ubuntu,a=precise-updates,n=precise,l=Ubuntu,c=multiverse
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/universe i386 Packages
     release v=12.04,o=Ubuntu,a=precise-updates,n=precise,l=Ubuntu,c=universe
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/restricted i386 Packages
     release v=12.04,o=Ubuntu,a=precise-updates,n=precise,l=Ubuntu,c=restricted
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main i386 Packages
     release v=12.04,o=Ubuntu,a=precise-updates,n=precise,l=Ubuntu,c=main
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/universe Translation-fr_FR
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/universe Translation-fr
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/universe Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/restricted Translation-fr_FR
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/restricted Translation-fr
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/restricted Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/multiverse Translation-fr_FR
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/multiverse Translation-fr
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/multiverse Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/main Translation-fr_FR
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/main Translation-fr
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/main Translation-en
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/multiverse i386 Packages
     release v=12.04,o=Ubuntu,a=precise,n=precise,l=Ubuntu,c=multiverse
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/universe i386 Packages
     release v=12.04,o=Ubuntu,a=precise,n=precise,l=Ubuntu,c=universe
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/restricted i386 Packages
     release v=12.04,o=Ubuntu,a=precise,n=precise,l=Ubuntu,c=restricted
     origin fr.archive.ubuntu.com
 500 http://fr.archive.ubuntu.com/ubuntu/ precise/main i386 Packages
     release v=12.04,o=Ubuntu,a=precise,n=precise,l=Ubuntu,c=main
     origin fr.archive.ubuntu.com
Paquets épinglés :

En général, j'avais ces problèmes sur Debian Sid, mais c'était plus "logique".  Sur une LTS, ça m'étonne un peu, ces soucis de dépendances...

Merci ! smile



Edit : c'est bon, j'ai finalement trouvé : il faut forcer l'installation des dépendances, qui se trouvent sur le PPA dédié aux pilotes Nouveau ( ici : http://doc.ubuntu-fr.org/nvidia_nouveau#par_ppa ).  Enfin, la doc précise qu'il ne faut pas le faire, mais ça a marché, et en redémarrant, j'ai bien

lsmod | grep nouveau
nouveau               855013  2 
ttm                    76326  1 nouveau
drm_kms_helper         47459  1 nouveau
drm                   240232  4 nouveau,ttm,drm_kms_helper
i2c_algo_bit           13317  1 nouveau
mxm_wmi                12894  1 nouveau
video                  19117  1 nouveau
wmi                    18745  2 nouveau,mxm_wmi
lsmod | grep nv
nv_tco                 13400  0 
sata_nv                23361  3 

Merci pour votre patience smile

Dernière modification par Mornagest (Le 16/05/2013, à 09:54)

Hors ligne

Haut de page ↑