Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 22/05/2013, à 10:22

Tiennou44

Tablette Wacom Bamboo sous ubuntu 12.10

Bonjour,

Je suis sous ubuntu 12.10 et je possède depuis quelques années une tablette Wacom Bamboo.

Cette tablette fonctionnait très bien jusqu'à il y a quelques jours. Depuis, impossible de l'utiliser.

Je ne sais pas pourquoi.

Je fais les mises à jour des paquetages dès leur notification.

Régulièrement, j'ajoute des dépôts quand le logiciel m'intéresse. Je préfère sélectionner les versions stables.

J'ai regardé le forum et ai suivi quelques topics pour voir si la tablette était reconnue.

Voici ce que j'ai fait et le résultat :

- Vérification de la prise en charge : j'ai tapé dans une console lsusb et j'ai obtenu la sortie suivante :

Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 046d:08da Logitech, Inc. QuickCam Messanger
Bus 001 Device 004: ID 056a:0069 Wacom Co., Ltd Bamboo One
Bus 001 Device 005: ID 046d:c50e Logitech, Inc. Cordless Mouse Receiver
Bus 001 Device 006: ID 046d:c30f Logitech, Inc. Logicool HID-Compliant Keyboard (106 key)
Bus 002 Device 003: ID 0cf2:6220 ENE Technology, Inc. SD Card Reader (SG361)

Ma tablette est donc bien prise en charge, et correspond bien à une Wacom (056a) Bamboo (0069).

- Vérification de Xorg et de la tablette : j'ai tapé dans une console grep -i wacom /var/log/Xorg.0.log et j'ai obtenu la sortie suivante :

[    22.492] (II) config/udev: Adding input device Wacom Bamboo1 (/dev/input/event5)
[    22.492] (**) Wacom Bamboo1: Applying InputClass "evdev tablet catchall"
[    22.492] (**) Wacom Bamboo1: Applying InputClass "Wacom class"
[    22.492] (II) LoadModule: "wacom"
[    22.492] (II) Loading /usr/lib/xorg/modules/input/wacom_drv.so
[    22.711] (II) Module wacom: vendor="X.Org Foundation"
[    22.711] (II) Using input driver 'wacom' for 'Wacom Bamboo1'
[    22.711] (**) Wacom Bamboo1: always reports core events
[    22.712] (II) Wacom Bamboo1: type not specified, assuming 'stylus'.
[    22.712] (II) Wacom Bamboo1: other types will be automatically added.
[    22.712] (--) Wacom Bamboo1 stylus: using pressure threshold of 27 for button 1
[    22.712] (--) Wacom Bamboo1 stylus: Wacom USB Bamboo1 tablet maxX=5104 maxY=3712 maxZ=511 resX=40000 resY=40000  tilt=disabled
[    22.712] (II) Wacom Bamboo1 stylus: hotplugging dependent devices.
[    22.712] (EE) Wacom Bamboo1 stylus: Invalid type 'touch' for this device.
[    22.712] (EE) Wacom Bamboo1 stylus: Invalid type 'pad' for this device.
[    22.712] (II) Wacom Bamboo1 stylus: hotplugging completed.
[    22.718] (II) XINPUT: Adding extended input device "Wacom Bamboo1 stylus" (type: STYLUS, id 9)
[    22.718] (**) Wacom Bamboo1 stylus: (accel) keeping acceleration scheme 1
[    22.718] (**) Wacom Bamboo1 stylus: (accel) acceleration profile 0
[    22.718] (**) Wacom Bamboo1 stylus: (accel) acceleration factor: 2.000
[    22.718] (**) Wacom Bamboo1 stylus: (accel) acceleration threshold: 4
[    22.718] (II) config/udev: Adding input device Wacom Bamboo1 (/dev/input/mouse1)
[    22.722] (**) Wacom Bamboo1 eraser: Applying InputClass "evdev tablet catchall"
[    22.722] (**) Wacom Bamboo1 eraser: Applying InputClass "Wacom class"
[    22.722] (II) Using input driver 'wacom' for 'Wacom Bamboo1 eraser'
[    22.722] (**) Wacom Bamboo1 eraser: always reports core events
[    22.723] (--) Wacom Bamboo1 eraser: Wacom USB Bamboo1 tablet maxX=5104 maxY=3712 maxZ=511 resX=40000 resY=40000  tilt=disabled
[    22.724] (II) XINPUT: Adding extended input device "Wacom Bamboo1 eraser" (type: ERASER, id 13)
[    22.724] (**) Wacom Bamboo1 eraser: (accel) keeping acceleration scheme 1
[    22.724] (**) Wacom Bamboo1 eraser: (accel) acceleration profile 0
[    22.724] (**) Wacom Bamboo1 eraser: (accel) acceleration factor: 2.000
[    22.724] (**) Wacom Bamboo1 eraser: (accel) acceleration threshold: 4
[    22.724] (**) Wacom Bamboo1 cursor: Applying InputClass "evdev tablet catchall"
[    22.724] (**) Wacom Bamboo1 cursor: Applying InputClass "Wacom class"
[    22.724] (II) Using input driver 'wacom' for 'Wacom Bamboo1 cursor'
[    22.724] (**) Wacom Bamboo1 cursor: always reports core events
[    22.724] (--) Wacom Bamboo1 cursor: Wacom USB Bamboo1 tablet maxX=5104 maxY=3712 maxZ=511 resX=40000 resY=40000  tilt=disabled
[    22.724] (II) XINPUT: Adding extended input device "Wacom Bamboo1 cursor" (type: CURSOR, id 14)
[    22.724] (**) Wacom Bamboo1 cursor: (accel) keeping acceleration scheme 1
[    22.724] (**) Wacom Bamboo1 cursor: (accel) acceleration profile 0
[    22.724] (**) Wacom Bamboo1 cursor: (accel) acceleration factor: 2.000
[    22.724] (**) Wacom Bamboo1 cursor: (accel) acceleration threshold: 4

Je vois donc bien que la tablette est configurée automatiquement par Xorg.

- Diverses vérifications :
J'ai ensuite tapé dans une console xsetpointer -l et j'ai obtenu ceci :

2: "Virtual core pointer"	[XPointer]
3: "Virtual core keyboard"	[XKeyboard]
4: "Virtual core XTEST pointer"	[XExtensionPointer]
5: "Virtual core XTEST keyboard"	[XExtensionKeyboard]
6: "Power Button"	[XExtensionKeyboard]
7: "Power Button"	[XExtensionKeyboard]
8: "gspca_zc3xx"	[XExtensionKeyboard]
9: "Wacom Bamboo1 stylus"	[XExtensionPointer]
10: "Logitech USB Receiver"	[XExtensionPointer]
11: "Logitech Logitech USB Keyboard"	[XExtensionKeyboard]
12: "Logitech Logitech USB Keyboard"	[XExtensionKeyboard]
13: "Wacom Bamboo1 eraser"	[XExtensionPointer]
14: "Wacom Bamboo1 cursor"	[XExtensionPointer]

Et j'ai encore tapé xsetwacom list dev pour obtenir :

Wacom Bamboo1 stylus            	id: 9	type: STYLUS    
Wacom Bamboo1 eraser            	id: 13	type: ERASER    
Wacom Bamboo1 cursor            	id: 14	type: CURSOR    

Tout a l'air d'être fonctionnel (mais je ne suis qu'un newbie).

Alors, pourquoi ne puis-je plus utiliser ma tablette Wacom Bamboo ?

Merci de vos réponses avisées.

Hors ligne

#2 Le 23/05/2013, à 02:55

Tiennou44

Re : Tablette Wacom Bamboo sous ubuntu 12.10

J'ai essayé de changer les valeurs de certains paramètres avec la commande xsetwacom.

Avant, j'ai cherché le nom de l'écran : xrandr qui me retourne :

Screen 0: minimum 8 x 8, current 1680 x 1050, maximum 8192 x 8192
DVI-I-0 disconnected (normal left inverted right x axis y axis)
DVI-I-1 disconnected (normal left inverted right x axis y axis)
TV-0 disconnected (normal left inverted right x axis y axis)
DVI-I-2 disconnected (normal left inverted right x axis y axis)
DVI-I-3 connected 1680x1050+0+0 (normal left inverted right x axis y axis) 494mm x 320mm
   1680x1050      59.9*+   60.0  
   1280x1024      75.0     60.0  
   1280x960       60.0  
   1152x864       75.0  
   1024x768       75.0     70.1     60.0  
   800x600        75.0     72.2     60.3     56.2  
   640x480        75.0     72.8     59.9  

J'ai donc essayé :

xsetwacom --set "Wacom Bamboo1 stylus" MapToOutput DVI-I-3

Ce qui m'a retourné l'erreur suivante :

Unable to find an output 'DVI-I-3'.

Je ne sais plus quoi faire sad

Quelqu'un a-t-il une explication ?

Merci d'avance.

Hors ligne

#3 Le 23/05/2013, à 13:48

Tiennou44

Re : Tablette Wacom Bamboo sous ubuntu 12.10

Bonjour,

Personne pour m'aider ? sad

Hors ligne

#4 Le 24/05/2013, à 02:04

Tiennou44

Re : Tablette Wacom Bamboo sous ubuntu 12.10

J'ai testé la tablette sous Windows 7 : elle est reconnue, mais ne fonctionne pas.
Cela doit être un problème matériel.
D'autant que, dans les paramètres système d'ubuntu, quand je sélectionne "Tablette Wacom", elle est aussi reconnue.

Ce topic aura au moins eu le mérite de montrer comment détecter si une tablette Wacom est installée ou pas.

Hors ligne

#5 Le 28/05/2013, à 23:44

bois8

Re : Tablette Wacom Bamboo sous ubuntu 12.10

hello
J'ai eu le même message d'erreur récemment avec une tablette Bamboo, sous ubuntu 13.04. En changeant simplement de port USB la gomme a refonctionné. La mine ne répond plus, y a peut-être un mécanisme de cassé à l'intérieur du stylo.
Sous windows7, idem, la gomme fonctionne, mais pas la mine.

Hors ligne

#6 Le 29/05/2013, à 03:18

Tiennou44

Re : Tablette Wacom Bamboo sous ubuntu 12.10

Merci bois8, cela confirme que c'est un problème matériel.
Mon fils de 5 ans a du passer par là et jouer avec ....
Donc tablette --> poubelle.
J'ai vu qu'il y a maintenant les tablettes Wacom Bamboo Pen & Touch.
Est-ce fonctionnel sous ubuntu ? Laquelle est supportée (ubuntu 12.10) ?

Merci de vos réponses.

Hors ligne

Haut de page ↑