Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 17/06/2013, à 20:59

zaza29

Kmix ne se lance pas

Salut à tous.
Je n'arrive pas à lancer kmix.
Je désinstallé, puis réinstallé, mais rien à faire, le logiciel ne se lance pas.
Le volume étant sur muet, se n'est pas trop dérangeant, mais pour écouter la musique, c'est plus chiant.
Que puis je faire, ou sinon quelles sont les alternatives?
Kén@vo


Sous ubuntu depuis septembre 2008, puis un passage avec LinuxMint et Voyager, me voilà sous Kubuntu.

Hors ligne

#2 Le 18/06/2013, à 00:33

jajaX

Re : Kmix ne se lance pas

salut

essai déjà de le lancer (kmix) en konsole (menu "K", "Applications" et "konsole" se trouve dans "Système") pour voir le message d'erreur.

une fois ouvert, tu tapes juste "kmix" et appuie sur le touche "entrée".

copie/colle le résultat ici.

sinon tu peux installer "pavucontrol" sinon.


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn sous Kubuntu 13.10 Saucy Salamander (64 bits) & KDE SC 4.12.3/Amarok 2.8
ACER Aspire 5612 WLMI sous kubuntu 13.10 Saucy Salamander (32 bits) & KDE SC 4.12.3/Amarok 2.8
HP dv7 2230f et HP Compaq NX6310 sous Kubuntu Precise Pangolin 12.04 (32 bits) & KDE SC 4.12.3/Amarok 2.8

Hors ligne

#3 Le 19/06/2013, à 07:26

zaza29

Re : Kmix ne se lance pas

Voila le résultat en démarrage console.

QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.

Pour info, j'ai pu avoir le contrôle du son en installant un nouveau tableau de bord par défaut.
Kén@vo


Sous ubuntu depuis septembre 2008, puis un passage avec LinuxMint et Voyager, me voilà sous Kubuntu.

Hors ligne

#4 Le 19/06/2013, à 12:18

jajaX

Re : Kmix ne se lance pas

ok, bizarre car normalement en relançant kmix, il aurait du apparaîre également.

résolu alors ?


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn sous Kubuntu 13.10 Saucy Salamander (64 bits) & KDE SC 4.12.3/Amarok 2.8
ACER Aspire 5612 WLMI sous kubuntu 13.10 Saucy Salamander (32 bits) & KDE SC 4.12.3/Amarok 2.8
HP dv7 2230f et HP Compaq NX6310 sous Kubuntu Precise Pangolin 12.04 (32 bits) & KDE SC 4.12.3/Amarok 2.8

Hors ligne

#5 Le 19/06/2013, à 12:38

zaza29

Re : Kmix ne se lance pas

Résolu, oui et non, car quand je lance kmix par l'intermédiaire du menu K, multimédia , il ne se lance pas. Sinon, par le raccourci de la barre de menu oui.
Je vais me contenter de ce dernier cas.


Sous ubuntu depuis septembre 2008, puis un passage avec LinuxMint et Voyager, me voilà sous Kubuntu.

Hors ligne

#6 Le 19/06/2013, à 21:40

jajaX

Re : Kmix ne se lance pas

ok mais que veux-tu dire quand tu écris "Sinon, par le raccourci de la barre de menu oui" ?


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn sous Kubuntu 13.10 Saucy Salamander (64 bits) & KDE SC 4.12.3/Amarok 2.8
ACER Aspire 5612 WLMI sous kubuntu 13.10 Saucy Salamander (32 bits) & KDE SC 4.12.3/Amarok 2.8
HP dv7 2230f et HP Compaq NX6310 sous Kubuntu Precise Pangolin 12.04 (32 bits) & KDE SC 4.12.3/Amarok 2.8

Hors ligne

#7 Le 19/06/2013, à 22:33

φlip

Re : Kmix ne se lance pas

Il n'y aurait pas un problème de backend audio ?
En testant le son, tout semble normal ?

kcmshell4 kcm_phonon

+ retour de:

kde4-config --kde-version

Dernière modification par φlip (Le 20/06/2013, à 10:55)

Hors ligne

#8 Le 20/06/2013, à 09:25

bruno

Re : Kmix ne se lance pas

Inutile de chercher les complications. Visiblement kmix était déjà en cours d'exécution, simplement l'icône de la boîte à miniatures n'était pas visible.
Kmix se lance toujours en mode « icône de la boîte à miniatures », si on essaie de le relancer il ne se passe rien.

Hors ligne

#9 Le 20/06/2013, à 10:07

golgot200

Re : Kmix ne se lance pas

@bruno 

bruno a écrit :

Kmix se lance toujours en mode « icône de la boîte à miniatures », si on essaie de le relancer il ne se passe rien.


C'était vrai pour moi aussi. Ç'était comme ça.
Mais maintenant, ce n'est plus le cas. L'icône est bien dans la boite de miniatures et si je le lance par K, la fenêtre de Kmix se lance aussi.

Dernière modification par golgot200 (Le 20/06/2013, à 15:44)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#10 Le 20/06/2013, à 10:18

φlip

Re : Kmix ne se lance pas

bruno a écrit :

si on essaie de le relancer il ne se passe rien.

Inexact, à moins qu'il s'agisse de régression toujours possible.

kde4-config --kde-version

Pas de souci dans KDE 4.8.4, et pas non plus souvenir de ce genre de régression dans KDE 4.10.
Si kmix est déjà dans la barre de tâche, lancer kmix à partir du menu doit simplement ouvrir la fenêtre mixer kmix.

Hors ligne

#11 Le 21/06/2013, à 10:30

bruno

Re : Kmix ne se lance pas

Inexact, à moins qu'il s'agisse de régression toujours possible.

C'est ce que je pensais (bug) mais je me suis effectivement trompé.
Cela réagissait ainsi depuis assez longtemps sur mon PC fixe (KDE 4.8 puis 4.10)et je viens de me rendre compte qu'en supprimant les fichier de configuration de kmix dans  ~/.kde/share/config tout était rentré dans l'ordre !

Hors ligne

Haut de page ↑