Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 23/06/2013, à 11:10

SnoWolf

[Résolu] Impossible d'installer Vegastrike

Bonjour,
je suis sous Xubuntu 13.04 et je n'arrive pas à installer Vegastrike.
Je pense que j'ai essayer toutes les solutions:

- par les dépôts officiels > on trouve vegastrike-data mais il manque la dépendance vegastrike

- en téléchargeant le paquet .deb directement sur le site > toujours la dépendance manquante, j'ai essayé de modifier le paquet pour éviter qu'il demande la dépendance( à l'aide de ce tutoriel ), en passant par la logithèque, ça plantait et en utililisant la commande dpkg -i j'ai réussi à l'installer.
mais malheureusement, erreur au lancement, genre commande introuvable.

- j'ai même essayer de compiler le jeu > bloquer au bout d'un certain temps à cause d'un fichier manquant...

J'aimerais vraiment jouer à ce jeux en évitant d'aller sur windows hmm
Merci pour votre aide

SnoWolf

Dernière modification par SnoWolf (Le 23/06/2013, à 19:19)


N'hésitez pas à faire un petit tour sur mon site : http://www.shareworld.net16.net ;)

Hors ligne

#2 Le 23/06/2013, à 12:13

abelthorne

Re : [Résolu] Impossible d'installer Vegastrike

Tu as essayé le dépôt qui est suggéré sur le site officiel ? http://software.opensuse.org/download.h … trike-data

Il semble contenir les paquets nécessaires (je n'ai pas essayé de l'installer, je me base juste sur le contenu du dépôt).

Hors ligne

#3 Le 23/06/2013, à 19:19

SnoWolf

Re : [Résolu] Impossible d'installer Vegastrike

Merci pour la réponse smile
mais avec le dépôt suggéré, il dit aussi qu'il manque la dépendance vegastrike.
J'ai réussi à installer le jeu grâce au dépôt de djl
Cordialement,
SnoWolf


N'hésitez pas à faire un petit tour sur mon site : http://www.shareworld.net16.net ;)

Hors ligne

#4 Le 23/06/2013, à 21:51

abelthorne

Re : [Résolu] Impossible d'installer Vegastrike

SnoWolf a écrit :

mais avec le dépôt suggéré, il dit aussi qu'il manque la dépendance vegastrike.

Tu as vraiment ajouté le dépôt ou tu as juste regardé la page avec son contenu ? Parce qu'il y a apparemment le paquet vegastrike dedans...

Tant mieux si c'est résolu mais c'est quand même curieux.

Hors ligne

#5 Le 24/06/2013, à 17:26

SnoWolf

Re : [Résolu] Impossible d'installer Vegastrike

Hum,
J'avais essayé de mettre les commandes suivantes:

echo 'deb http://download.opensuse.org/repositori … ntu_13.04/ /' >> /etc/apt/sources.list.d/vegastrike-data.list
apt-get update
apt-get install vegastrike-data

Et il me rendait les infos suivantes:

Les paquets suivants contiennent des dépendances non satisfaites :
vegastrike-data : Dépend: vegastrike (>= 0.5.1.r1-1) mais il n'est pas installable

De toute façon, il est installé ^^


N'hésitez pas à faire un petit tour sur mon site : http://www.shareworld.net16.net ;)

Hors ligne

#6 Le 24/06/2013, à 17:38

abelthorne

Re : [Résolu] Impossible d'installer Vegastrike

Si tu n'avais pas mis sudo devant la première commande (echo...), ça n'avait pas créé le fichier .list pour le dépôt et donc tu n'avais pas accès aux nouveaux paquets.

Si tu veux retenter à l'occasion (ne serait-ce que pour maintenir le jeu à jour)... wink

Hors ligne

#7 Le 25/06/2013, à 18:32

SnoWolf

Re : [Résolu] Impossible d'installer Vegastrike

J'avais essayer avec un sudo su avant les commandes....
yikes


N'hésitez pas à faire un petit tour sur mon site : http://www.shareworld.net16.net ;)

Hors ligne

Haut de page ↑