Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/06/2013, à 19:23

harlock59

[RESOLU] bug d'affichage sur Heroes of Newerth (HoN)

Bonjour,

j'avais installé le jeu heroes of newerth et tout fonctionnait bien, mais depuis j'ai déplacé le répertoire du jeu et tout s'affiche en noir après les écrans de présentation des éditeurs du jeu. ensuite je l'ai retéléchargé et je l'ai réinstallé sans l'avoir désinstallé et ca me refait pareil.

ma carte graphique est une NVIDIA Corporation GF110 [GeForce GTX 570 Rev. 2] (rev a1)

le pilote graphique que j'utilise est le suivant: utilisation du pilote binaire nvidia pour xorg, le module du noyau et la bibliothèque vdpau depuis nvidia-310 (propriétaire, testé).

dois-je utiliser un autre pilote graphique pour utiliser ce jeu avec cette carte graphique ?

merci pour toute aide.

Dernière modification par harlock59 (Le 28/06/2013, à 00:42)


ACER Aspire 5315, hdd 500gb, processeur t9500 core 2 Duo xubuntu 64 bits

Hors ligne

#2 Le 27/06/2013, à 23:13

abelthorne

Re : [RESOLU] bug d'affichage sur Heroes of Newerth (HoN)

Tu l'avais installé où précédemment ? Tu l'as réinstallé où ?

Si tu le lances en ligne de commande, est-ce que tu as des messages d'erreur dans le terminal ?

Hors ligne

#3 Le 28/06/2013, à 00:08

harlock59

Re : [RESOLU] bug d'affichage sur Heroes of Newerth (HoN)

Bonsoir,

je l'ai réinstallé dans ~/Jeux/Hon/

sinon, je n'ai pas encore le résultat de la ligne de commande mais je vais le poster sous peu.

merci d'avoir répondu.


ACER Aspire 5315, hdd 500gb, processeur t9500 core 2 Duo xubuntu 64 bits

Hors ligne

#4 Le 28/06/2013, à 00:14

harlock59

Re : [RESOLU] bug d'affichage sur Heroes of Newerth (HoN)

j'ai un truc bizarre, c'est que si je lance hon en ligne de commande, comme avant les pubs pour les éditeurs vont correctement et si je fais alt-tab pour revenir au terminal en fond j'ai le bon affichage, mais dès que je retourne sur le jeu l'affichage redeviens noir je peux à peine distinguer quelques éléments en contraste mais ce n'est pas une question de luminosité mais bien un bug d'affichage

voici ce que j'ai quand je lance hon.sh:

:~/Jeux/HoN$ ./hon.sh
warning: The VAD has been replaced by a hack pending a complete rewrite
Entity: line 11: parser error : Start tag expected, '<' not found
-->
   ^


ACER Aspire 5315, hdd 500gb, processeur t9500 core 2 Duo xubuntu 64 bits

Hors ligne

#5 Le 28/06/2013, à 00:18

harlock59

Re : [RESOLU] bug d'affichage sur Heroes of Newerth (HoN)

là je suis en train de faire la mise à jour de 3.1.1 à 3.1.3 que j'ai pu faire gràce à alt tab sinon impossible à déchiffrer.... bref, un vrai casse-tête chinois


ACER Aspire 5315, hdd 500gb, processeur t9500 core 2 Duo xubuntu 64 bits

Hors ligne

#6 Le 28/06/2013, à 00:33

harlock59

Re : [RESOLU] bug d'affichage sur Heroes of Newerth (HoN)

après cette màj, toujours pareil, rien 2-9


ACER Aspire 5315, hdd 500gb, processeur t9500 core 2 Duo xubuntu 64 bits

Hors ligne

#7 Le 28/06/2013, à 00:42

harlock59

Re : [RESOLU] bug d'affichage sur Heroes of Newerth (HoN)

j'ai enfin réussi en supprimant le dossier ~/Heroes of Newerth qui a du se recréer automatiquement une fois que j'ai relancé le jeu.

mon pb est RESOLU !!!


ACER Aspire 5315, hdd 500gb, processeur t9500 core 2 Duo xubuntu 64 bits

Hors ligne