Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 30/06/2013, à 07:36

tax27

[Résolu] pas de partition propose lors de l installation de l OS 13.04

Bonjour, je viens de monter un pc fix, tout est neuf, c est la premire fois que je le fais. Je n ai pas mis d OS dessus pensant que se serait aussi facile que lorsqu il y en a deja un.

Arrive devant la fenetre pour choisir une partition, aucune n est propose.

Voici la reponse de la commande fdisk -l

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x30c730c7

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *          63   167766794    83883366    7  HPFS/NTFS/exFAT
Partition 1 does not start on physical sector boundary.
/dev/sda2       331608064  1867608063   768000000    7  HPFS/NTFS/exFAT

Disk /dev/sdb: 8019 MB, 8019509248 bytes
20 heads, 16 sectors/track, 48947 cylinders, total 15663104 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0xc3072e18

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *          80    15663103     7831512    b  W95 FAT32


Un coup de pouce serait le bienvenu pour le neophyte que je suis.

Dernière modification par tax27 (Le 07/07/2013, à 01:11)

Hors ligne

#2 Le 30/06/2013, à 08:23

jeanjd63

Re : [Résolu] pas de partition propose lors de l installation de l OS 13.04

tax27 a écrit :

Voici la reponse de la commande fdisk -l

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x30c730c7

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *          63   167766794    83883366    7  HPFS/NTFS/exFAT
Partition 1 does not start on physical sector boundary.
/dev/sda2       331608064  1867608063   768000000    7  HPFS/NTFS/exFAT


Salut

Tu as bien un système installé sur ton disque. Un windows semble-t-il.
Là n'est pas la question. As-tu vérifié dans le bios comment est défini ton disque ?
Sinon tu peux partitionner en Livecd avec Gparted en créant une partition étendue et à l'intérieur une partition / (10 Go mini) une /home (40 ou 50 Go voire plus pour les données) les 2 en ext4 et une partition swap.
Ensuite lancer l'installation de linux et choisir le mode "avancé" pour utiliser les partitions ci-dessus créées.

@+

Hors ligne

#3 Le 30/06/2013, à 12:51

tax27

Re : [Résolu] pas de partition propose lors de l installation de l OS 13.04

les informations du disque sur le bios m indique qu il est en ide channel 1 en master. Est-ce que cela repond a la question.

Sinon effectivement je viens de verifier et Windows est bien installe, apparement c est le vendeure qui l a mis dessus et s en est servi car il y a des document relatif au magazin.

Si il y a deja un systeme d exploitation comment se fait il qu il ne se lance pas au demarage.

Hors ligne

#4 Le 01/07/2013, à 05:43

AlexandreP

Re : [Résolu] pas de partition propose lors de l installation de l OS 13.04

Salut,

Je ne saurais dire exactement pourquoi le Windows installé dans ton ordinateur ne se charge pas lors de la mise sous tension de ton ordinateur.

Cela dit, si tu n'as pas besoin de Windows, sélectionne simplement l'option Effacer le disque et installer Ubuntu à l'écran Allouer de l'espace disque. Ceci va complètement vider ton disque dur et installer Ubuntu sur la totalité de l'espace disponible.


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#5 Le 01/07/2013, à 09:42

alca94

Re : [Résolu] pas de partition propose lors de l installation de l OS 13.04

Bonjour
ça ne choque personne sur un PC neuf et je suppose avec des disques en SATA

les informations du disque sur le bios m indique qu il est en ide channel 1 en master

Hors ligne

#6 Le 02/07/2013, à 01:26

tax27

Re : [Résolu] pas de partition propose lors de l installation de l OS 13.04

Bonjour,

alors il s'avère qu j'ai quelque peu avancé, le disque dur a été formaté et ubuntu 13.04 installé, sauf qu'au démarrage impossible de le booté !!!

Apperement le problème viendrait que la carte mère qui supporte le sata 3 et le disque dur qui est en sata 3 n'arrive pas bien à se coordonnée. En ce qui concerne le bios je ne sais pas qu'ell manip faire.

Ma carte mère est une 970a-ud3 avec un cpu athlon 2 * 2 255

le DD un western digital de 1 T ayant été assuré par le vendeur en tant que sata 3. Bref si qqun a une idée ?

Par contre du coup j'avais un DD de pc portable avec windows dessus, je l'ai branché et pa

Bonne journée à vous.

Hors ligne

#7 Le 02/07/2013, à 01:28

tax27

Re : [Résolu] pas de partition propose lors de l installation de l OS 13.04

Bonjour,

alors il s'avère qu j'ai quelque peu avancé, le disque dur a été formaté et ubuntu 13.04 installé, sauf qu'au démarrage impossible de le booté !!!

Apperement le problème viendrait que la carte mère qui supporte le sata 3 et le disque dur qui est en sata 3 n'arrive pas bien à se coordonnée. En ce qui concerne le bios je ne sais pas qu'ell manip faire.

Ma carte mère est une 970a-ud3 avec un cpu athlon 2 * 2 255

le DD un western digital de 1 T ayant été assuré par le vendeur en tant que sata 3. Bref si qqun a une idée ?

Par contre du coup j'avais un DD de pc portable avec windows dessus, je l'ai branché et pas de souci, ça tourne, je vais installer ubuntu dessus en essayant de garder windows.

Allez à bientôt.

Et merci.

Bonne journée à vous.

Hors ligne

#8 Le 02/07/2013, à 07:20

alca94

Re : [Résolu] pas de partition propose lors de l installation de l OS 13.04

Bonjour
si je ne me trompe c'est une carte-mère Gigabyte ,j'ai la même  et pour démarrer je peux sélectionner le disque avec la touche F12
après il faudrait modifier le bios mais vous devriez démarrer comme cela en attendant

Hors ligne

#9 Le 07/07/2013, à 01:05

tax27

Re : [Résolu] pas de partition propose lors de l installation de l OS 13.04

Bon finalement j'ai enfin réussi, donc pour ce qui est de la non reconnaissance des partitions a été résolu par le formatage du disque.

Et en ce qui concerne la coordination carte mère disque dur je me suis rendu dans le bios. Le mode d'accès du péripherique mis en ide channel 1 master était en auto, après avoir essayé le mode d'accés CHS sans succés, j'ai essyé le mode d'accés LBA et la miracle ça se lance.

Donc c'est parfait ça roule.

A bientot et merci pour votre aide.

Hors ligne

Haut de page ↑