Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 01/07/2013, à 13:04

jeromespeed974

pleins de kde dans mes mises à jours....(resolu)

Bonjours à tous je voudrais un renseignement au sujet de mes mises à jours?
J'ai en effet dans celles ci pleins d'applications ou de dépendances KDE .
Il y aurait-il un moyens de trouver le logiciels qui à ces dépendances svp?
j'ai désinstaller presque tous mes logiciels mais rien.
ils sont toujours présents.
Merci.

Dernière modification par jeromespeed974 (Le 05/07/2013, à 19:38)


Xubuntu 13.04
lxde 13.04/12.10
ubuntu 12.10

Hors ligne

#2 Le 01/07/2013, à 15:03

Bigcake

Re : pleins de kde dans mes mises à jours....(resolu)

Bonjour,

Tu peux essayer de voir avec la commande apt-cache pour savoir quels paquets dépendent de ton paquet
Exemple pour compiz :

apt-cache rdepends compiz

A l'inverse, si tu veux voir de quels paquets dépend un paquet :

apt-cache depends compiz

Dernière modification par Bigcake (Le 01/07/2013, à 15:04)


"Les gens" ne sont pas con, ils ont été habitués à la facilité et à la désinformation. Le meilleur moyen de ne pas les aider, c'est de se moquer. Le meilleur moyen de les aider, c'est de les informer, encore et encore. La réflexion viendra. N'oubliez pas que vous aussi, vous êtes le con d'un autre.
HADOPI/LOPPSI/ACTA/CETA ou comment détruire le net
Radio+musique libre= www.oxyradio.net

Hors ligne

#3 Le 01/07/2013, à 17:06

webmaster12

Re : pleins de kde dans mes mises à jours....(resolu)

Bigcake a écrit :

Bonjour,

Tu peux essayer de voir avec la commande apt-cache

apt-cache depends compiz

Bonjour
effectivement la commande apt-cache peut teservir, en efet apt-cache est une interface permettant d'effectuer quelques manipulations basiques sur les paquets, installés ou non, disponibles dans la liste mise en cache des paquets des dépôts APT configurés. Il ne nécessite pas les droits d'administration

Hors ligne

#4 Le 01/07/2013, à 22:03

φlip

Re : pleins de kde dans mes mises à jours....(resolu)

@jeromespeed974

Regarde ce que dit ça:

apt-get -s remove kde-runtime-data

Si tout ce qui est proposé à désinstaller te convient, fais ça ensuite:

sudo apt-get remove kde-runtime-data

Dernière modification par φlip (Le 01/07/2013, à 22:05)

Hors ligne

#5 Le 02/07/2013, à 11:32

jeromespeed974

Re : pleins de kde dans mes mises à jours....(resolu)

Bonjour à tous j'ai essayer cela,  ça me donne :

~$ apt-cache depends kde
<kde>
mita@mita-ESPRIMO-P2560:~$ apt-cache depends kde Platform Core Library
<kde>
mita@mita-ESPRIMO-P2560:~$

Salut φlip jla commande me donne cela :

 remove kde-runtime-data
NOTE: Ceci n'est qu'une simulation !
      apt-get a besoin des privilèges du superutilisateur
      pour pouvoir vraiment fonctionner.
      Veuillez aussi noter que le verrouillage est désactivé,
      et la situation n'est donc pas forcément représentative
      de la réalité !
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « kde-runtime-data » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libkdesu5 libkmediaplayer4 libknotifyconfig4 libntrack-qt4-1 libntrack0
  libqapt-runtime libqapt1 ntrack-module-libnl-0 oxygen-icon-theme phonon
  phonon-backend-gstreamer plasma-scriptengine-javascript
  shared-desktop-ontologies
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 179 non mis à jour.
mita@mita-ESPRIMO-P2560:~$ apt-get -s remove kde-runtime-data
NOTE: Ceci n'est qu'une simulation !
      apt-get a besoin des privilèges du superutilisateur
      pour pouvoir vraiment fonctionner.
      Veuillez aussi noter que le verrouillage est désactivé,
      et la situation n'est donc pas forcément représentative
      de la réalité !
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « kde-runtime-data » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libkdesu5 libkmediaplayer4 libknotifyconfig4 libntrack-qt4-1 libntrack0
  libqapt-runtime libqapt1 ntrack-module-libnl-0 oxygen-icon-theme phonon
  phonon-backend-gstreamer plasma-scriptengine-javascript
  shared-desktop-ontologies
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 179 non mis à jour.

On dirai bien que je n'ai rien à désinstaller je n'y comprends rien...


Xubuntu 13.04
lxde 13.04/12.10
ubuntu 12.10

Hors ligne

#6 Le 02/07/2013, à 11:50

Bigcake

Re : pleins de kde dans mes mises à jours....(resolu)

Bon déjà, il fallait utiliser l'option 'rdepends' avec apt-cache, mais en plus, j'ai des doutes sur l'existance du paquet 'kde'....
Il faut mettre des noms de paquets qui existent

Tu dit : "J'ai en effet dans celles ci pleins d'applications ou de dépendances KDE ."

Comment le sait tu ? Ou le voit tu ? Et au même endroit voit tu le nom exact des paquets ?

Que donne :

apt-get -s upgrade

Ca nous donnera les noms des paquets qui vont être mis à jour

Dernière modification par Bigcake (Le 02/07/2013, à 11:55)


"Les gens" ne sont pas con, ils ont été habitués à la facilité et à la désinformation. Le meilleur moyen de ne pas les aider, c'est de se moquer. Le meilleur moyen de les aider, c'est de les informer, encore et encore. La réflexion viendra. N'oubliez pas que vous aussi, vous êtes le con d'un autre.
HADOPI/LOPPSI/ACTA/CETA ou comment détruire le net
Radio+musique libre= www.oxyradio.net

Hors ligne

#7 Le 02/07/2013, à 12:23

golgot200

Re : pleins de kde dans mes mises à jours....(resolu)

Bonjour,

On dirait bien qu'il a des paquets pour kde à son post 5.
Et en plus les 179 mise à jour d'hier pour kde 4.10.4
Ces paquets attendent un marquage d'autres paquets pour la mise à jour se fasse correctement.
C'est sûr que pour moi, l'environnement kde a été installé.

Dernière modification par golgot200 (Le 02/07/2013, à 12:39)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#8 Le 02/07/2013, à 12:34

Bigcake

Re : pleins de kde dans mes mises à jours....(resolu)

Effectivement, je l'avais vu sans plus réagir, donc a faire aussi avec les droits root/sudo :

apt-get autoremove

Le 'apt-get -s update' nous permettra justement de voir quels sont les composants kde qui veulent être mis à jour, donc on pourra les virer avant de lancer la mise à jour

Dernière modification par Bigcake (Le 02/07/2013, à 12:36)


"Les gens" ne sont pas con, ils ont été habitués à la facilité et à la désinformation. Le meilleur moyen de ne pas les aider, c'est de se moquer. Le meilleur moyen de les aider, c'est de les informer, encore et encore. La réflexion viendra. N'oubliez pas que vous aussi, vous êtes le con d'un autre.
HADOPI/LOPPSI/ACTA/CETA ou comment détruire le net
Radio+musique libre= www.oxyradio.net

Hors ligne

#9 Le 02/07/2013, à 12:42

golgot200

Re : pleins de kde dans mes mises à jours....(resolu)

Il faudrait peut-être d'abord qu'il fasse la mise à jour des paquets KDE en marquant les autres paquets necessaires pour que celle-ci se fasse. Puis désinstaller proprement l'environnement KDE ?

Dernière modification par golgot200 (Le 02/07/2013, à 12:42)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#10 Le 02/07/2013, à 14:22

φlip

Re : pleins de kde dans mes mises à jours....(resolu)

jeromespeed974 a écrit :

la commande me donne cela :
.../...
On dirai bien que je n'ai rien à désinstaller je n'y comprends rien...

Commence par faire ça:

sudo apt-get autoremove

Mais comment pouvais-tu affirmer ça: "J'ai en effet dans celles ci pleins d'applications ou de dépendances KDE "

Hors ligne

#11 Le 02/07/2013, à 20:26

jeromespeed974

Re : pleins de kde dans mes mises à jours....(resolu)

Bonsoir, merci de vos réponses, voila ce que ça donne quand j’essaie les différentes commande. La première est l'interface de mises à jour d'ubuntu qui montre les mises à jours à faire. c'est la que j'ai vu pleins de KDE

130702082804636748.png


130702082905395764.png

ESPRIMO-P2560:~$ apt-get -s upgrade 
NOTE: Ceci n'est qu'une simulation ! 
      apt-get a besoin des privilèges du superutilisateur 
      pour pouvoir vraiment fonctionner. 
      Veuillez aussi noter que le verrouillage est désactivé, 
      et la situation n'est donc pas forcément représentative 
      de la réalité ! 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances       ESPRIMO-P2560:~$ apt-get -s upgrade 
NOTE: Ceci n'est qu'une simulation ! 
      apt-get a besoin des privilèges du superutilisateur 
      pour pouvoir vraiment fonctionner. 
      Veuillez aussi noter que le verrouillage est désactivé, 
      et la situation n'est donc pas forcément représentative 
      de la réalité ! 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait 
Les paquets suivants ont été conservés : 
  linux-headers-generic linux-image-generic 
Les paquets suivants seront mis à jour : 
  account-plugin-facebook account-plugin-flickr account-plugin-google account-plugin-icons account-plugin-identica account-plugin-twitter 
  account-plugin-windows-live boot-repair boot-sav boot-sav-extra chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg cups cups-bsd 
  cups-client cups-common cups-ppdc dbus dbus-x11 firefox firefox-globalmenu firefox-gnome-support firefox-locale-fr flashplugin-installer 
  fonts-opensymbol isc-dhcp-client isc-dhcp-common kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools libcups2 libcupscgi1 libcupsimage2 
  libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libcurl3-nss libdbus-1-3 libfs6 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libgnutls26 
  libkcmutils4 libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 
  libkidletime4 libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4 
  libktexteditor4 libnepomuk4 libnepomukquery4a libnepomukutils4 libosmesa6 libplasma3 libpulse-mainloop-glib0 libpulse0 libpulsedsp 
  libpython2.7 libpython3.2 libraw5 libreoffice libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core 
  libreoffice-draw libreoffice-filter-mobiledev libreoffice-gnome libreoffice-gtk libreoffice-impress libreoffice-java-common 
  libreoffice-l10n-fr libreoffice-math libreoffice-pdfimport libreoffice-report-builder-bin libreoffice-style-galaxy libreoffice-style-tango 
  libreoffice-writer libservlet3.0-java libsolid4 libthreadweaver4 libtiff5 libufe-xidgetter0 libx11-6 libx11-data libx11-xcb1 libxatracker1 
  libxcb-composite0 libxcb-dri2-0 libxcb-glx0 libxcb-randr0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xv0 libxcb1 libxcursor1 libxext6 
  libxfixes3 libxi6 libxinerama1 libxp6 libxrandr2 libxrender1 libxres1 libxt6 libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86vm1 linux-generic 
  linux-headers-generic-pae linux-libc-dev oracle-java7-installer pulseaudio pulseaudio-module-bluetooth pulseaudio-module-gconf 
  pulseaudio-module-x11 pulseaudio-utils python python-apport python-apt python-apt-common python-minimal python-problem-report python-uno 
  python2.7 python2.7-minimal python3 python3-apport python3-apt python3-distupgrade python3-minimal python3-problem-report python3.2 
  python3.2-minimal rsyslog signon-plugin-oauth2 skype skype-bin telepathy-gabble thunderbird thunderbird-globalmenu thunderbird-gnome-support 
  thunderbird-locale-fr ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk ubuntu-tweak unity-scope-video-remote unity-webapps-livemail 
  unity-webapps-youtube uno-libs3 ure winetricks xdiagnose xserver-xorg-video-openchrome xul-ext-unity yad 
180 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour. 
Inst libdbus-1-3 [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgnutls26 [2.12.14-5ubuntu4.2] (2.12.14-5ubuntu4.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3-gnutls [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-data [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Inst libxcb1 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-6 [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxext6 [2:1.3.1-2] (2:1.3.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst chromium-browser-l10n [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [all]) [] 
Inst cups-common [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [all]) [] 
Inst cups-bsd [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsimage2 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst cups-client [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsmime1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupscgi1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsppdc1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst cups-ppdc [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcups2 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [cups:i386 ] 
Inst cups [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxfixes3 [1:5.0-4ubuntu5] (1:5.0-4ubuntu5.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxi6 [2:1.6.1-1] (2:1.6.1-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxrender1 [1:0.9.7-1] (1:0.9.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxrandr2 [2:1.4.0-1] (2:1.4.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst chromium-codecs-ffmpeg [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst chromium-browser [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3 [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3-nss [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libfs6 [2:1.0.4-1] (2:1.0.4-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-xcb1 [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-glx0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxxf86vm1 [1:1.1.2-1] (1:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgl1-mesa-dri [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgl1-mesa-glx [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libglapi-mesa [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulse0 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulse-mainloop-glib0 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulsedsp [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libraw5 [0.14.7-0ubuntu1] (0.14.7-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ure [4.0.3-0ubuntu1~quantal1] (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst uno-libs3 [4.0.3-0ubuntu1~quantal1] (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Inst libreoffice-base [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-impress [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-draw [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-gnome [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-gtk [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-writer [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst python-uno [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-common [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) [] 
Inst libreoffice-pdfimport [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-base-core [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-filter-mobiledev [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) [libreoffice-calc:i386 ] 
Inst libreoffice [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-math [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-calc [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-core [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-java-common [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst oracle-java7-installer [7u21-0~webupd8~0] (7u25-0~webupd8~1 Oracle Java (JDK) 6 / 7 / 8 Installer PPA:12.10/quantal [all]) 
Inst libpython2.7 [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python2.7 [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python2.7-minimal [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python [2.7.3-0ubuntu7] (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python-minimal [2.7.3-0ubuntu7] (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst fonts-opensymbol [2:102.2+LibO4.0.3-0ubuntu1~quantal1] (2:102.2+LibO4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libreoffice-report-builder-bin [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Inst libxinerama1 [2:1.1.2-1] (2:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxt6 [1:1.1.3-1] (1:1.1.3-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libreoffice-style-galaxy [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libreoffice-style-tango [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libtiff5 [4.0.2-1ubuntu2.1] (4.0.2-1ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxatracker1 [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-composite0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-dri2-0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-randr0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-render0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-shape0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-shm0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-xv0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcursor1 [1:1.1.13-1] (1:1.1.13-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxp6 [1:1.0.1-2build1] (1:1.0.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxres1 [2:1.0.6-1] (2:1.0.6-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxtst6 [2:1.2.1-1] (2:1.2.1-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxv1 [2:1.0.7-1] (2:1.0.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxxf86dga1 [2:1.1.3-2] (2:1.1.3-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst winetricks [0.0+20120912] (0.0+20130624~precise1~ppa1 Wine Team PPA:12.10/quantal [i386]) 
Inst libosmesa6 [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst isc-dhcp-client [4.2.4-1ubuntu10.3] (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst isc-dhcp-common [4.2.4-1ubuntu10.3] (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpython3.2 [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3.2 [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3.2-minimal [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst python3 [3.2.3-5ubuntu1] (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3-minimal [3.2.3-5ubuntu1] (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst rsyslog [5.8.6-1ubuntu9.1] (5.8.6-1ubuntu9.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst dbus [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-apt-common [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-apt [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ubuntu-release-upgrader-gtk [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) [] 
Inst ubuntu-release-upgrader-core [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) [] 
Inst python3-distupgrade [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Inst signon-plugin-oauth2 [0.11-0ubuntu3] (0.11-0ubuntu3.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-facebook [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-flickr [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-google [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-icons [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [all]) 
Inst account-plugin-identica [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-twitter [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-windows-live [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst boot-sav [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst boot-repair [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst boot-sav-extra [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst dbus-x11 [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-globalmenu [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-gnome-support [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-locale-fr [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst flashplugin-installer [11.2.202.285ubuntu0.12.10.1] (11.2.202.291ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libkdeclarative5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkmediaplayer4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libplasma3 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkcmutils4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdnssd4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs5-plugins [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkemoticons4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libknewstuff3-4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libknotifyconfig4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkhtml5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdoctools [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libktexteditor4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkde3support4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdewebkit5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkparts4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs-bin [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkfile4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkio5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libsolid4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomukutils4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomukquery4a [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomuk4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libthreadweaver4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkrosscore4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkidletime4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdeui5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkjsembed4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkjsapi4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdesu5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkpty4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkntlm4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdecore5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs5-data [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [all]) 
Inst libreoffice-l10n-fr [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libservlet3.0-java [7.0.30-0ubuntu1.1] (7.0.30-0ubuntu1.2 Ubuntu:12.10/quantal-updates [all]) 
Inst xul-ext-unity [2.4.4-0ubuntu0.2] (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) [] 
Inst libufe-xidgetter0 [2.4.4-0ubuntu0.2] (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxvmc1 [2:1.0.7-1ubuntu1] (2:1.0.7-1ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-generic [3.5.0.30.46] (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-headers-generic-pae [3.5.0.30.46] (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-libc-dev [3.5.0-30.51] (3.5.0-34.55 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-utils [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-gconf [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-x11 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-apt [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-problem-report [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python-apport [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-problem-report [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-apport [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst telepathy-gabble [0.16.1-2] (0.16.1-2ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst thunderbird-locale-fr [1:17.0.6+build1-0ubuntu0.12.10.1] (1:17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst thunderbird-globalmenu [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst thunderbird [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [thunderbird-gnome-support:i386 ] 
Inst thunderbird-gnome-support [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ubuntu-tweak [0.8.4-1~quantal1] (0.8.5-1~quantal2 Ubuntu Tweak Stable PPA:12.10/quantal [all]) 
Inst unity-scope-video-remote [0.3.10-0ubuntu1] (0.3.10-0ubuntu1.1 Ubuntu:12.10/quantal-updates [all]) 
Inst xdiagnose [3.2.3] (3.2.4 Ubuntu:12.10/quantal-updates [all]) 
Inst xserver-xorg-video-openchrome [1:0.3.1-0ubuntu1] (1:0.3.1-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-bluetooth [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst skype-bin [4.1.0.20.0-0ubuntu0.12.04.2] (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Inst skype [4.1.0.20.0-0ubuntu0.12.04.2] (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Inst unity-webapps-livemail [2.2] (2.2.1 Ubuntu:12.10/quantal-updates [all]) 
Inst unity-webapps-youtube [2.4.10] (2.4.10.2 Ubuntu:12.10/quantal-updates [all]) 
Inst yad [0.21.0-1~webupd8~quantal] (0.22.0-1~webupd8~quantal WebUpd8:12.10/quantal [i386]) 
Conf libdbus-1-3 (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgnutls26 (2.12.14-5ubuntu4.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3-gnutls (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-data (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Conf libxcb1 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-6 (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxext6 (2:1.3.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcups2 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxfixes3 (1:5.0-4ubuntu5.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxi6 (2:1.6.1-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxrender1 (1:0.9.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxrandr2 (2:1.4.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-browser (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-codecs-ffmpeg (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-browser-l10n (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [all]) 
Conf cups-common (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [all]) 
Conf libcupsimage2 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-client (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-bsd (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupsmime1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupscgi1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupsppdc1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-ppdc (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3 (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3-nss (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libfs6 (2:1.0.4-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-xcb1 (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-glx0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxxf86vm1 (1:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libglapi-mesa (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgl1-mesa-dri (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgl1-mesa-glx (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulse0 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulse-mainloop-glib0 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulsedsp (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libraw5 (0.14.7-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf ure (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf uno-libs3 (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf fonts-opensymbol (2:102.2+LibO4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-style-galaxy (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-style-tango (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-common (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libxinerama1 (2:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxt6 (1:1.1.3-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libreoffice-core (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-base-core (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-java-common (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf oracle-java7-installer (7u25-0~webupd8~1 Oracle Java (JDK) 6 / 7 / 8 Installer PPA:12.10/quantal [all]) 
Conf libreoffice-base (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-draw (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-impress (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-gtk (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-gnome (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-writer (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf python2.7-minimal (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python2.7 (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-minimal (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpython2.7 (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-uno (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-pdfimport (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-filter-mobiledev (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-calc (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-math (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-report-builder-bin (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libtiff5 (4.0.2-1ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxatracker1 (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-composite0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-dri2-0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-randr0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-render0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-shape0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-shm0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-xv0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcursor1 (1:1.1.13-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxp6 (1:1.0.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxres1 (2:1.0.6-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxtst6 (2:1.2.1-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxv1 (2:1.0.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxxf86dga1 (2:1.1.3-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf winetricks (0.0+20130624~precise1~ppa1 Wine Team PPA:12.10/quantal [i386]) 
Conf libosmesa6 (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf isc-dhcp-common (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf isc-dhcp-client (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3.2-minimal (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3.2 (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpython3.2 (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3-minimal (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3 (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf rsyslog (5.8.6-1ubuntu9.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf dbus (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-apt-common (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-apt (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3-distupgrade (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf ubuntu-release-upgrader-core (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf ubuntu-release-upgrader-gtk (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf signon-plugin-oauth2 (0.11-0ubuntu3.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-facebook (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-flickr (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-google (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-icons (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [all]) 
Conf account-plugin-identica (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-twitter (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-windows-live (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf boot-sav (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf boot-repair (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf boot-sav-extra (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf dbus-x11 (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-globalmenu (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-gnome-support (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-locale-fr (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf flashplugin-installer (11.2.202.291ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdecore5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdeui5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdeclarative5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomuk4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libsolid4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkio5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomukquery4a (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomukutils4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkparts4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkmediaplayer4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkcmutils4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdewebkit5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdnssd4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libknewstuff3-4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libthreadweaver4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libplasma3 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkpty4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkde3support4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkemoticons4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkfile4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkjsapi4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libktexteditor4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkhtml5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkjsembed4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkntlm4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkrosscore4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs5-data (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [all]) 
Conf kdoctools (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs-bin (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs5-plugins (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libknotifyconfig4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkidletime4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdesu5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libreoffice-l10n-fr (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libservlet3.0-java (7.0.30-0ubuntu1.2 Ubuntu:12.10/quantal-updates [all]) 
Conf libufe-xidgetter0 (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf xul-ext-unity (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Conf libxvmc1 (2:1.0.7-1ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-generic (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-headers-generic-pae (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-libc-dev (3.5.0-34.55 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-utils (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-gconf (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-x11 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-apt (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-problem-report (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python-apport (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-problem-report (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-apport (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf telepathy-gabble (0.16.1-2ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-locale-fr (1:17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-globalmenu (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:ESPRIMO-P2560:~$ apt-get -s upgrade 
NOTE: Ceci n'est qu'une simulation ! 
      apt-get a besoin des privilèges du superutilisateur 
      pour pouvoir vraiment fonctionner. 
      Veuillez aussi noter que le verrouillage est désactivé, 
      et la situation n'est donc pas forcément représentative 
      de la réalité ! 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait 
Les paquets suivants ont été conservés : 
  linux-headers-generic linux-image-generic 
Les paquets suivants seront mis à jour : 
  account-plugin-facebook account-plugin-flickr account-plugin-google account-plugin-icons account-plugin-identica account-plugin-twitter 
  account-plugin-windows-live boot-repair boot-sav boot-sav-extra chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg cups cups-bsd 
  cups-client cups-common cups-ppdc dbus dbus-x11 firefox firefox-globalmenu firefox-gnome-support firefox-locale-fr flashplugin-installer 
  fonts-opensymbol isc-dhcp-client isc-dhcp-common kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools libcups2 libcupscgi1 libcupsimage2 
  libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libcurl3-nss libdbus-1-3 libfs6 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libgnutls26 
  libkcmutils4 libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 
  libkidletime4 libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4 
  libktexteditor4 libnepomuk4 libnepomukquery4a libnepomukutils4 libosmesa6 libplasma3 libpulse-mainloop-glib0 libpulse0 libpulsedsp 
  libpython2.7 libpython3.2 libraw5 libreoffice libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core 
  libreoffice-draw libreoffice-filter-mobiledev libreoffice-gnome libreoffice-gtk libreoffice-impress libreoffice-java-common 
  libreoffice-l10n-fr libreoffice-math libreoffice-pdfimport libreoffice-report-builder-bin libreoffice-style-galaxy libreoffice-style-tango 
  libreoffice-writer libservlet3.0-java libsolid4 libthreadweaver4 libtiff5 libufe-xidgetter0 libx11-6 libx11-data libx11-xcb1 libxatracker1 
  libxcb-composite0 libxcb-dri2-0 libxcb-glx0 libxcb-randr0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xv0 libxcb1 libxcursor1 libxext6 
  libxfixes3 libxi6 libxinerama1 libxp6 libxrandr2 libxrender1 libxres1 libxt6 libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86vm1 linux-generic 
  linux-headers-generic-pae linux-libc-dev oracle-java7-installer pulseaudio pulseaudio-module-bluetooth pulseaudio-module-gconf 
  pulseaudio-module-x11 pulseaudio-utils python python-apport python-apt python-apt-common python-minimal python-problem-report python-uno 
  python2.7 python2.7-minimal python3 python3-apport python3-apt python3-distupgrade python3-minimal python3-problem-report python3.2 
  python3.2-minimal rsyslog signon-plugin-oauth2 skype skype-bin telepathy-gabble thunderbird thunderbird-globalmenu thunderbird-gnome-support 
  thunderbird-locale-fr ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk ubuntu-tweak unity-scope-video-remote unity-webapps-livemail 
  unity-webapps-youtube uno-libs3 ure winetricks xdiagnose xserver-xorg-video-openchrome xul-ext-unity yad 
180 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour. 
Inst libdbus-1-3 [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgnutls26 [2.12.14-5ubuntu4.2] (2.12.14-5ubuntu4.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3-gnutls [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-data [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Inst libxcb1 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-6 [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxext6 [2:1.3.1-2] (2:1.3.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst chromium-browser-l10n [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [all]) [] 
Inst cups-common [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [all]) [] 
Inst cups-bsd [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsimage2 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst cups-client [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsmime1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupscgi1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsppdc1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst cups-ppdc [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcups2 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [cups:i386 ] 
Inst cups [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxfixes3 [1:5.0-4ubuntu5] (1:5.0-4ubuntu5.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxi6 [2:1.6.1-1] (2:1.6.1-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxrender1 [1:0.9.7-1] (1:0.9.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxrandr2 [2:1.4.0-1] (2:1.4.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst chromium-codecs-ffmpeg [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst chromium-browser [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3 [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3-nss [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libfs6 [2:1.0.4-1] (2:1.0.4-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-xcb1 [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-glx0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxxf86vm1 [1:1.1.2-1] (1:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgl1-mesa-dri [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgl1-mesa-glx [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libglapi-mesa [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulse0 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulse-mainloop-glib0 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulsedsp [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libraw5 [0.14.7-0ubuntu1] (0.14.7-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ure [4.0.3-0ubuntu1~quantal1] (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst uno-libs3 [4.0.3-0ubuntu1~quantal1] (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Inst libreoffice-base [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-impress [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-draw [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-gnome [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-gtk [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-writer [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst python-uno [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-common [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) [] 
Inst libreoffice-pdfimport [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-base-core [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-filter-mobiledev [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) [libreoffice-calc:i386 ] 
Inst libreoffice [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-math [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-calc [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-core [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-java-common [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst oracle-java7-installer [7u21-0~webupd8~0] (7u25-0~webupd8~1 Oracle Java (JDK) 6 / 7 / 8 Installer PPA:12.10/quantal [all]) 
Inst libpython2.7 [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python2.7 [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python2.7-minimal [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python [2.7.3-0ubuntu7] (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python-minimal [2.7.3-0ubuntu7] (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst fonts-opensymbol [2:102.2+LibO4.0.3-0ubuntu1~quantal1] (2:102.2+LibO4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libreoffice-report-builder-bin [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Inst libxinerama1 [2:1.1.2-1] (2:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxt6 [1:1.1.3-1] (1:1.1.3-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libreoffice-style-galaxy [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libreoffice-style-tango [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libtiff5 [4.0.2-1ubuntu2.1] (4.0.2-1ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxatracker1 [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-composite0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-dri2-0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-randr0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-render0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-shape0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-shm0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-xv0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcursor1 [1:1.1.13-1] (1:1.1.13-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxp6 [1:1.0.1-2build1] (1:1.0.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxres1 [2:1.0.6-1] (2:1.0.6-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxtst6 [2:1.2.1-1] (2:1.2.1-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxv1 [2:1.0.7-1] (2:1.0.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxxf86dga1 [2:1.1.3-2] (2:1.1.3-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst winetricks [0.0+20120912] (0.0+20130624~precise1~ppa1 Wine Team PPA:12.10/quantal [i386]) 
Inst libosmesa6 [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst isc-dhcp-client [4.2.4-1ubuntu10.3] (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst isc-dhcp-common [4.2.4-1ubuntu10.3] (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpython3.2 [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3.2 [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3.2-minimal [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst python3 [3.2.3-5ubuntu1] (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3-minimal [3.2.3-5ubuntu1] (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst rsyslog [5.8.6-1ubuntu9.1] (5.8.6-1ubuntu9.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst dbus [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-apt-common [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-apt [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ubuntu-release-upgrader-gtk [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) [] 
Inst ubuntu-release-upgrader-core [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) [] 
Inst python3-distupgrade [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Inst signon-plugin-oauth2 [0.11-0ubuntu3] (0.11-0ubuntu3.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-facebook [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-flickr [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-google [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-icons [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [all]) 
Inst account-plugin-identica [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-twitter [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-windows-live [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst boot-sav [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst boot-repair [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst boot-sav-extra [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst dbus-x11 [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-globalmenu [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-gnome-support [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-locale-fr [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst flashplugin-installer [11.2.202.285ubuntu0.12.10.1] (11.2.202.291ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libkdeclarative5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkmediaplayer4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libplasma3 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkcmutils4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdnssd4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs5-plugins [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkemoticons4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libknewstuff3-4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libknotifyconfig4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkhtml5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdoctools [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libktexteditor4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkde3support4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdewebkit5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkparts4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs-bin [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkfile4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkio5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libsolid4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomukutils4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomukquery4a [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomuk4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libthreadweaver4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkrosscore4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkidletime4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdeui5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkjsembed4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkjsapi4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdesu5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkpty4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkntlm4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdecore5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs5-data [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [all]) 
Inst libreoffice-l10n-fr [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libservlet3.0-java [7.0.30-0ubuntu1.1] (7.0.30-0ubuntu1.2 Ubuntu:12.10/quantal-updates [all]) 
Inst xul-ext-unity [2.4.4-0ubuntu0.2] (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) [] 
Inst libufe-xidgetter0 [2.4.4-0ubuntu0.2] (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxvmc1 [2:1.0.7-1ubuntu1] (2:1.0.7-1ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-generic [3.5.0.30.46] (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-headers-generic-pae [3.5.0.30.46] (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-libc-dev [3.5.0-30.51] (3.5.0-34.55 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-utils [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-gconf [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-x11 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-apt [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-problem-report [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python-apport [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-problem-report [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-apport [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst telepathy-gabble [0.16.1-2] (0.16.1-2ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst thunderbird-locale-fr [1:17.0.6+build1-0ubuntu0.12.10.1] (1:17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst thunderbird-globalmenu [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst thunderbird [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [thunderbird-gnome-support:i386 ] 
Inst thunderbird-gnome-support [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ubuntu-tweak [0.8.4-1~quantal1] (0.8.5-1~quantal2 Ubuntu Tweak Stable PPA:12.10/quantal [all]) 
Inst unity-scope-video-remote [0.3.10-0ubuntu1] (0.3.10-0ubuntu1.1 Ubuntu:12.10/quantal-updates [all]) 
Inst xdiagnose [3.2.3] (3.2.4 Ubuntu:12.10/quantal-updates [all]) 
Inst xserver-xorg-video-openchrome [1:0.3.1-0ubuntu1] (1:0.3.1-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-bluetooth [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst skype-bin [4.1.0.20.0-0ubuntu0.12.04.2] (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Inst skype [4.1.0.20.0-0ubuntu0.12.04.2] (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Inst unity-webapps-livemail [2.2] (2.2.1 Ubuntu:12.10/quantal-updates [all]) 
Inst unity-webapps-youtube [2.4.10] (2.4.10.2 Ubuntu:12.10/quantal-updates [all]) 
Inst yad [0.21.0-1~webupd8~quantal] (0.22.0-1~webupd8~quantal WebUpd8:12.10/quantal [i386]) 
Conf libdbus-1-3 (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgnutls26 (2.12.14-5ubuntu4.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3-gnutls (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-data (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Conf libxcb1 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-6 (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxext6 (2:1.3.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcups2 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxfixes3 (1:5.0-4ubuntu5.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxi6 (2:1.6.1-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxrender1 (1:0.9.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxrandr2 (2:1.4.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-browser (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-codecs-ffmpeg (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-browser-l10n (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [all]) 
Conf cups-common (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [all]) 
Conf libcupsimage2 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-client (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-bsd (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupsmime1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupscgi1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupsppdc1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-ppdc (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3 (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3-nss (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libfs6 (2:1.0.4-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-xcb1 (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-glx0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxxf86vm1 (1:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libglapi-mesa (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgl1-mesa-dri (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgl1-mesa-glx (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulse0 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulse-mainloop-glib0 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulsedsp (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libraw5 (0.14.7-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf ure (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf uno-libs3 (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf fonts-opensymbol (2:102.2+LibO4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-style-galaxy (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-style-tango (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-common (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libxinerama1 (2:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxt6 (1:1.1.3-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libreoffice-core (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-base-core (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-java-common (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf oracle-java7-installer (7u25-0~webupd8~1 Oracle Java (JDK) 6 / 7 / 8 Installer PPA:12.10/quantal [all]) 
Conf libreoffice-base (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-draw (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-impress (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-gtk (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-gnome (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-writer (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf python2.7-minimal (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python2.7 (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-minimal (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpython2.7 (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-uno (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-pdfimport (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-filter-mobiledev (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-calc (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-math (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-report-builder-bin (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libtiff5 (4.0.2-1ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxatracker1 (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-composite0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-dri2-0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-randr0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-render0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-shape0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-shm0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-xv0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcursor1 (1:1.1.13-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxp6 (1:1.0.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxres1 (2:1.0.6-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxtst6 (2:1.2.1-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxv1 (2:1.0.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxxf86dga1 (2:1.1.3-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf winetricks (0.0+20130624~precise1~ppa1 Wine Team PPA:12.10/quantal [i386]) 
Conf libosmesa6 (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf isc-dhcp-common (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf isc-dhcp-client (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3.2-minimal (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3.2 (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpython3.2 (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3-minimal (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3 (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf rsyslog (5.8.6-1ubuntu9.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf dbus (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-apt-common (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-apt (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3-distupgrade (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf ubuntu-release-upgrader-core (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf ubuntu-release-upgrader-gtk (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf signon-plugin-oauth2 (0.11-0ubuntu3.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-facebook (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-flickr (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-google (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-icons (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [all]) 
Conf account-plugin-identica (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-twitter (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-windows-live (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf boot-sav (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf boot-repair (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf boot-sav-extra (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf dbus-x11 (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-globalmenu (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-gnome-support (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-locale-fr (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf flashplugin-installer (11.2.202.291ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdecore5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdeui5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdeclarative5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomuk4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libsolid4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkio5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomukquery4a (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomukutils4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkparts4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkmediaplayer4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkcmutils4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdewebkit5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdnssd4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libknewstuff3-4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libthreadweaver4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libplasma3 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkpty4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkde3support4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkemoticons4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkfile4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkjsapi4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libktexteditor4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkhtml5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkjsembed4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkntlm4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkrosscore4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs5-data (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [all]) 
Conf kdoctools (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs-bin (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs5-plugins (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libknotifyconfig4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkidletime4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdesu5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libreoffice-l10n-fr (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libservlet3.0-java (7.0.30-0ubuntu1.2 Ubuntu:12.10/quantal-updates [all]) 
Conf libufe-xidgetter0 (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf xul-ext-unity (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Conf libxvmc1 (2:1.0.7-1ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-generic (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-headers-generic-pae (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-libc-dev (3.5.0-34.55 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-utils (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-gconf (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-x11 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-apt (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-problem-report (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python-apport (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-problem-report (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-apport (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf telepathy-gabble (0.16.1-2ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-locale-fr (1:17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-globalmenu (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-gnome-support (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-upESPRIMO-P2560:~$ apt-get -s upgrade 
NOTE: Ceci n'est qu'une simulation ! 
      apt-get a besoin des privilèges du superutilisateur 
      pour pouvoir vraiment fonctionner. 
      Veuillez aussi noter que le verrouillage est désactivé, 
      et la situation n'est donc pas forcément représentative 
      de la réalité ! 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait 
Les paquets suivants ont été conservés : 
  linux-headers-generic linux-image-generic 
Les paquets suivants seront mis à jour : 
  account-plugin-facebook account-plugin-flickr account-plugin-google account-plugin-icons account-plugin-identica account-plugin-twitter 
  account-plugin-windows-live boot-repair boot-sav boot-sav-extra chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg cups cups-bsd 
  cups-client cups-common cups-ppdc dbus dbus-x11 firefox firefox-globalmenu firefox-gnome-support firefox-locale-fr flashplugin-installer 
  fonts-opensymbol isc-dhcp-client isc-dhcp-common kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools libcups2 libcupscgi1 libcupsimage2 
  libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libcurl3-nss libdbus-1-3 libfs6 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libgnutls26 
  libkcmutils4 libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 
  libkidletime4 libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4 
  libktexteditor4 libnepomuk4 libnepomukquery4a libnepomukutils4 libosmesa6 libplasma3 libpulse-mainloop-glib0 libpulse0 libpulsedsp 
  libpython2.7 libpython3.2 libraw5 libreoffice libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core 
  libreoffice-draw libreoffice-filter-mobiledev libreoffice-gnome libreoffice-gtk libreoffice-impress libreoffice-java-common 
  libreoffice-l10n-fr libreoffice-math libreoffice-pdfimport libreoffice-report-builder-bin libreoffice-style-galaxy libreoffice-style-tango 
  libreoffice-writer libservlet3.0-java libsolid4 libthreadweaver4 libtiff5 libufe-xidgetter0 libx11-6 libx11-data libx11-xcb1 libxatracker1 
  libxcb-composite0 libxcb-dri2-0 libxcb-glx0 libxcb-randr0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xv0 libxcb1 libxcursor1 libxext6 
  libxfixes3 libxi6 libxinerama1 libxp6 libxrandr2 libxrender1 libxres1 libxt6 libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86vm1 linux-generic 
  linux-headers-generic-pae linux-libc-dev oracle-java7-installer pulseaudio pulseaudio-module-bluetooth pulseaudio-module-gconf 
  pulseaudio-module-x11 pulseaudio-utils python python-apport python-apt python-apt-common python-minimal python-problem-report python-uno 
  python2.7 python2.7-minimal python3 python3-apport python3-apt python3-distupgrade python3-minimal python3-problem-report python3.2 
  python3.2-minimal rsyslog signon-plugin-oauth2 skype skype-bin telepathy-gabble thunderbird thunderbird-globalmenu thunderbird-gnome-support 
  thunderbird-locale-fr ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk ubuntu-tweak unity-scope-video-remote unity-webapps-livemail 
  unity-webapps-youtube uno-libs3 ure winetricks xdiagnose xserver-xorg-video-openchrome xul-ext-unity yad 
180 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour. 
Inst libdbus-1-3 [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgnutls26 [2.12.14-5ubuntu4.2] (2.12.14-5ubuntu4.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3-gnutls [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-data [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Inst libxcb1 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-6 [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxext6 [2:1.3.1-2] (2:1.3.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst chromium-browser-l10n [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [all]) [] 
Inst cups-common [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [all]) [] 
Inst cups-bsd [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsimage2 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst cups-client [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsmime1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupscgi1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsppdc1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst cups-ppdc [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcups2 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [cups:i386 ] 
Inst cups [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxfixes3 [1:5.0-4ubuntu5] (1:5.0-4ubuntu5.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxi6 [2:1.6.1-1] (2:1.6.1-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxrender1 [1:0.9.7-1] (1:0.9.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxrandr2 [2:1.4.0-1] (2:1.4.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst chromium-codecs-ffmpeg [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst chromium-browser [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3 [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3-nss [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libfs6 [2:1.0.4-1] (2:1.0.4-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-xcb1 [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-glx0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxxf86vm1 [1:1.1.2-1] (1:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgl1-mesa-dri [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgl1-mesa-glx [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libglapi-mesa [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulse0 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulse-mainloop-glib0 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulsedsp [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libraw5 [0.14.7-0ubuntu1] (0.14.7-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ure [4.0.3-0ubuntu1~quantal1] (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst uno-libs3 [4.0.3-0ubuntu1~quantal1] (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Inst libreoffice-base [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-impress [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-draw [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-gnome [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-gtk [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-writer [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst python-uno [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-common [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) [] 
Inst libreoffice-pdfimport [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-base-core [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-filter-mobiledev [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) [libreoffice-calc:i386 ] 
Inst libreoffice [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-math [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-calc [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-core [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-java-common [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst oracle-java7-installer [7u21-0~webupd8~0] (7u25-0~webupd8~1 Oracle Java (JDK) 6 / 7 / 8 Installer PPA:12.10/quantal [all]) 
Inst libpython2.7 [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python2.7 [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python2.7-minimal [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python [2.7.3-0ubuntu7] (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python-minimal [2.7.3-0ubuntu7] (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst fonts-opensymbol [2:102.2+LibO4.0.3-0ubuntu1~quantal1] (2:102.2+LibO4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libreoffice-report-builder-bin [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Inst libxinerama1 [2:1.1.2-1] (2:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxt6 [1:1.1.3-1] (1:1.1.3-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libreoffice-style-galaxy [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libreoffice-style-tango [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libtiff5 [4.0.2-1ubuntu2.1] (4.0.2-1ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxatracker1 [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-composite0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-dri2-0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-randr0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-render0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-shape0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-shm0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-xv0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcursor1 [1:1.1.13-1] (1:1.1.13-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxp6 [1:1.0.1-2build1] (1:1.0.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxres1 [2:1.0.6-1] (2:1.0.6-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxtst6 [2:1.2.1-1] (2:1.2.1-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxv1 [2:1.0.7-1] (2:1.0.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxxf86dga1 [2:1.1.3-2] (2:1.1.3-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst winetricks [0.0+20120912] (0.0+20130624~precise1~ppa1 Wine Team PPA:12.10/quantal [i386]) 
Inst libosmesa6 [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst isc-dhcp-client [4.2.4-1ubuntu10.3] (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst isc-dhcp-common [4.2.4-1ubuntu10.3] (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpython3.2 [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3.2 [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3.2-minimal [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst python3 [3.2.3-5ubuntu1] (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3-minimal [3.2.3-5ubuntu1] (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst rsyslog [5.8.6-1ubuntu9.1] (5.8.6-1ubuntu9.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst dbus [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-apt-common [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-apt [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ubuntu-release-upgrader-gtk [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) [] 
Inst ubuntu-release-upgrader-core [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) [] 
Inst python3-distupgrade [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Inst signon-plugin-oauth2 [0.11-0ubuntu3] (0.11-0ubuntu3.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-facebook [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-flickr [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-google [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-icons [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [all]) 
Inst account-plugin-identica [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-twitter [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-windows-live [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst boot-sav [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst boot-repair [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst boot-sav-extra [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst dbus-x11 [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-globalmenu [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-gnome-support [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-locale-fr [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst flashplugin-installer [11.2.202.285ubuntu0.12.10.1] (11.2.202.291ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libkdeclarative5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkmediaplayer4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libplasma3 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkcmutils4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdnssd4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs5-plugins [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkemoticons4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libknewstuff3-4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libknotifyconfig4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkhtml5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdoctools [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libktexteditor4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkde3support4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdewebkit5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkparts4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs-bin [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkfile4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkio5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libsolid4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomukutils4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomukquery4a [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomuk4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libthreadweaver4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkrosscore4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkidletime4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdeui5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkjsembed4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkjsapi4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdesu5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkpty4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkntlm4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdecore5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs5-data [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [all]) 
Inst libreoffice-l10n-fr [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libservlet3.0-java [7.0.30-0ubuntu1.1] (7.0.30-0ubuntu1.2 Ubuntu:12.10/quantal-updates [all]) 
Inst xul-ext-unity [2.4.4-0ubuntu0.2] (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) [] 
Inst libufe-xidgetter0 [2.4.4-0ubuntu0.2] (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxvmc1 [2:1.0.7-1ubuntu1] (2:1.0.7-1ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-generic [3.5.0.30.46] (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-headers-generic-pae [3.5.0.30.46] (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-libc-dev [3.5.0-30.51] (3.5.0-34.55 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-utils [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-gconf [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-x11 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-apt [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-problem-report [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python-apport [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-problem-report [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-apport [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst telepathy-gabble [0.16.1-2] (0.16.1-2ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst thunderbird-locale-fr [1:17.0.6+build1-0ubuntu0.12.10.1] (1:17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst thunderbird-globalmenu [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst thunderbird [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [thunderbird-gnome-support:i386 ] 
Inst thunderbird-gnome-support [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ubuntu-tweak [0.8.4-1~quantal1] (0.8.5-1~quantal2 Ubuntu Tweak Stable PPA:12.10/quantal [all]) 
Inst unity-scope-video-remote [0.3.10-0ubuntu1] (0.3.10-0ubuntu1.1 Ubuntu:12.10/quantal-updates [all]) 
Inst xdiagnose [3.2.3] (3.2.4 Ubuntu:12.10/quantal-updates [all]) 
Inst xserver-xorg-video-openchrome [1:0.3.1-0ubuntu1] (1:0.3.1-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-bluetooth [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst skype-bin [4.1.0.20.0-0ubuntu0.12.04.2] (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Inst skype [4.1.0.20.0-0ubuntu0.12.04.2] (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Inst unity-webapps-livemail [2.2] (2.2.1 Ubuntu:12.10/quantal-updates [all]) 
Inst unity-webapps-youtube [2.4.10] (2.4.10.2 Ubuntu:12.10/quantal-updates [all]) 
Inst yad [0.21.0-1~webupd8~quantal] (0.22.0-1~webupd8~quantal WebUpd8:12.10/quantal [i386]) 
Conf libdbus-1-3 (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgnutls26 (2.12.14-5ubuntu4.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3-gnutls (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-data (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Conf libxcb1 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-6 (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxext6 (2:1.3.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcups2 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxfixes3 (1:5.0-4ubuntu5.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxi6 (2:1.6.1-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxrender1 (1:0.9.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxrandr2 (2:1.4.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-browser (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-codecs-ffmpeg (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-browser-l10n (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [all]) 
Conf cups-common (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [all]) 
Conf libcupsimage2 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-client (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-bsd (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupsmime1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupscgi1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupsppdc1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-ppdc (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3 (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3-nss (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libfs6 (2:1.0.4-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-xcb1 (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-glx0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxxf86vm1 (1:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libglapi-mesa (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgl1-mesa-dri (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgl1-mesa-glx (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulse0 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulse-mainloop-glib0 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulsedsp (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libraw5 (0.14.7-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf ure (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf uno-libs3 (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf fonts-opensymbol (2:102.2+LibO4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-style-galaxy (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-style-tango (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-common (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libxinerama1 (2:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxt6 (1:1.1.3-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libreoffice-core (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-base-core (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-java-common (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf oracle-java7-installer (7u25-0~webupd8~1 Oracle Java (JDK) 6 / 7 / 8 Installer PPA:12.10/quantal [all]) 
Conf libreoffice-base (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-draw (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-impress (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-gtk (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-gnome (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-writer (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf python2.7-minimal (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python2.7 (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-minimal (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpython2.7 (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-uno (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-pdfimport (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-filter-mobiledev (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-calc (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-math (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-report-builder-bin (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libtiff5 (4.0.2-1ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxatracker1 (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-composite0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-dri2-0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-randr0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-render0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-shape0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-shm0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-xv0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcursor1 (1:1.1.13-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxp6 (1:1.0.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxres1 (2:1.0.6-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxtst6 (2:1.2.1-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxv1 (2:1.0.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxxf86dga1 (2:1.1.3-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf winetricks (0.0+20130624~precise1~ppa1 Wine Team PPA:12.10/quantal [i386]) 
Conf libosmesa6 (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf isc-dhcp-common (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf isc-dhcp-client (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3.2-minimal (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3.2 (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpython3.2 (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3-minimal (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3 (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf rsyslog (5.8.6-1ubuntu9.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf dbus (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-apt-common (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-apt (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3-distupgrade (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf ubuntu-release-upgrader-core (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf ubuntu-release-upgrader-gtk (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf signon-plugin-oauth2 (0.11-0ubuntu3.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-facebook (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-flickr (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-google (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-icons (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [all]) 
Conf account-plugin-identica (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-twitter (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-windows-live (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf boot-sav (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf boot-repair (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf boot-sav-extra (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf dbus-x11 (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-globalmenu (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-gnome-support (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-locale-fr (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf flashplugin-installer (11.2.202.291ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdecore5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdeui5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdeclarative5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomuk4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libsolid4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkio5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomukquery4a (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomukutils4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkparts4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkmediaplayer4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkcmutils4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdewebkit5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdnssd4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libknewstuff3-4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libthreadweaver4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libplasma3 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkpty4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkde3support4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkemoticons4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkfile4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkjsapi4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libktexteditor4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkhtml5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkjsembed4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkntlm4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkrosscore4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs5-data (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [all]) 
Conf kdoctools (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs-bin (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs5-plugins (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libknotifyconfig4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkidletime4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdesu5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libreoffice-l10n-fr (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libservlet3.0-java (7.0.30-0ubuntu1.2 Ubuntu:12.10/quantal-updates [all]) 
Conf libufe-xidgetter0 (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf xul-ext-unity (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Conf libxvmc1 (2:1.0.7-1ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-generic (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-headers-generic-pae (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-libc-dev (3.5.0-34.55 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-utils (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-gconf (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-x11 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-apt (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-problem-report (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python-apport (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-problem-report (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-apport (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf telepathy-gabble (0.16.1-2ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-locale-fr (1:17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-globalmenu (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-gnome-support (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf ubuntu-tweak (0.8.5-1~quantal2 Ubuntu Tweak Stable PPA:12.10/quantal [all]) 
Conf unity-scope-video-remote (0.3.10-0ubuntu1.1 Ubuntu:12.10/quantal-updates [all]) 
Conf xdiagnose (3.2.4 Ubuntu:12.10/quantal-updates [all]) 
Conf xserver-xorg-video-openchrome (1:0.3.1-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-bluetooth (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf skype-bin (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Conf skype (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Conf unity-webapps-livemail (2.2.1 Ubuntu:12.10/quantal-updates [all]) ESPRIMO-P2560:~$ apt-get -s upgrade 
NOTE: Ceci n'est qu'une simulation ! 
      apt-get a besoin des privilèges du superutilisateur 
      pour pouvoir vraiment fonctionner. 
      Veuillez aussi noter que le verrouillage est désactivé, 
      et la situation n'est donc pas forcément représentative 
      de la réalité ! 
Lecture des listes de paquets... Fait 
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait 
Les paquets suivants ont été conservés : 
  linux-headers-generic linux-image-generic 
Les paquets suivants seront mis à jour : 
  account-plugin-facebook account-plugin-flickr account-plugin-google account-plugin-icons account-plugin-identica account-plugin-twitter 
  account-plugin-windows-live boot-repair boot-sav boot-sav-extra chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg cups cups-bsd 
  cups-client cups-common cups-ppdc dbus dbus-x11 firefox firefox-globalmenu firefox-gnome-support firefox-locale-fr flashplugin-installer 
  fonts-opensymbol isc-dhcp-client isc-dhcp-common kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools libcups2 libcupscgi1 libcupsimage2 
  libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libcurl3-nss libdbus-1-3 libfs6 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libgnutls26 
  libkcmutils4 libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 
  libkidletime4 libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4 
  libktexteditor4 libnepomuk4 libnepomukquery4a libnepomukutils4 libosmesa6 libplasma3 libpulse-mainloop-glib0 libpulse0 libpulsedsp 
  libpython2.7 libpython3.2 libraw5 libreoffice libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core 
  libreoffice-draw libreoffice-filter-mobiledev libreoffice-gnome libreoffice-gtk libreoffice-impress libreoffice-java-common 
  libreoffice-l10n-fr libreoffice-math libreoffice-pdfimport libreoffice-report-builder-bin libreoffice-style-galaxy libreoffice-style-tango 
  libreoffice-writer libservlet3.0-java libsolid4 libthreadweaver4 libtiff5 libufe-xidgetter0 libx11-6 libx11-data libx11-xcb1 libxatracker1 
  libxcb-composite0 libxcb-dri2-0 libxcb-glx0 libxcb-randr0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xv0 libxcb1 libxcursor1 libxext6 
  libxfixes3 libxi6 libxinerama1 libxp6 libxrandr2 libxrender1 libxres1 libxt6 libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86vm1 linux-generic 
  linux-headers-generic-pae linux-libc-dev oracle-java7-installer pulseaudio pulseaudio-module-bluetooth pulseaudio-module-gconf 
  pulseaudio-module-x11 pulseaudio-utils python python-apport python-apt python-apt-common python-minimal python-problem-report python-uno 
  python2.7 python2.7-minimal python3 python3-apport python3-apt python3-distupgrade python3-minimal python3-problem-report python3.2 
  python3.2-minimal rsyslog signon-plugin-oauth2 skype skype-bin telepathy-gabble thunderbird thunderbird-globalmenu thunderbird-gnome-support 
  thunderbird-locale-fr ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk ubuntu-tweak unity-scope-video-remote unity-webapps-livemail 
  unity-webapps-youtube uno-libs3 ure winetricks xdiagnose xserver-xorg-video-openchrome xul-ext-unity yad 
180 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour. 
Inst libdbus-1-3 [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgnutls26 [2.12.14-5ubuntu4.2] (2.12.14-5ubuntu4.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3-gnutls [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-data [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Inst libxcb1 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-6 [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxext6 [2:1.3.1-2] (2:1.3.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst chromium-browser-l10n [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [all]) [] 
Inst cups-common [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [all]) [] 
Inst cups-bsd [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsimage2 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst cups-client [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsmime1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupscgi1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsppdc1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst cups-ppdc [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcups2 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [cups:i386 ] 
Inst cups [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxfixes3 [1:5.0-4ubuntu5] (1:5.0-4ubuntu5.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxi6 [2:1.6.1-1] (2:1.6.1-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxrender1 [1:0.9.7-1] (1:0.9.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxrandr2 [2:1.4.0-1] (2:1.4.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst chromium-codecs-ffmpeg [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst chromium-browser [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3 [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3-nss [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libfs6 [2:1.0.4-1] (2:1.0.4-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-xcb1 [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-glx0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxxf86vm1 [1:1.1.2-1] (1:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgl1-mesa-dri [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgl1-mesa-glx [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libglapi-mesa [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulse0 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulse-mainloop-glib0 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulsedsp [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libraw5 [0.14.7-0ubuntu1] (0.14.7-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ure [4.0.3-0ubuntu1~quantal1] (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst uno-libs3 [4.0.3-0ubuntu1~quantal1] (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Inst libreoffice-base [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-impress [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-draw [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-gnome [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-gtk [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-writer [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst python-uno [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-common [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) [] 
Inst libreoffice-pdfimport [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-base-core [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-filter-mobiledev [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) [libreoffice-calc:i386 ] 
Inst libreoffice [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-math [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-calc [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-core [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-java-common [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst oracle-java7-installer [7u21-0~webupd8~0] (7u25-0~webupd8~1 Oracle Java (JDK) 6 / 7 / 8 Installer PPA:12.10/quantal [all]) 
Inst libpython2.7 [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python2.7 [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python2.7-minimal [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python [2.7.3-0ubuntu7] (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python-minimal [2.7.3-0ubuntu7] (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst fonts-opensymbol [2:102.2+LibO4.0.3-0ubuntu1~quantal1] (2:102.2+LibO4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libreoffice-report-builder-bin [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Inst libxinerama1 [2:1.1.2-1] (2:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxt6 [1:1.1.3-1] (1:1.1.3-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libreoffice-style-galaxy [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libreoffice-style-tango [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libtiff5 [4.0.2-1ubuntu2.1] (4.0.2-1ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxatracker1 [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-composite0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-dri2-0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-randr0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-render0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-shape0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-shm0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-xv0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcursor1 [1:1.1.13-1] (1:1.1.13-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxp6 [1:1.0.1-2build1] (1:1.0.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxres1 [2:1.0.6-1] (2:1.0.6-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxtst6 [2:1.2.1-1] (2:1.2.1-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxv1 [2:1.0.7-1] (2:1.0.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxxf86dga1 [2:1.1.3-2] (2:1.1.3-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst winetricks [0.0+20120912] (0.0+20130624~precise1~ppa1 Wine Team PPA:12.10/quantal [i386]) 
Inst libosmesa6 [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst isc-dhcp-client [4.2.4-1ubuntu10.3] (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst isc-dhcp-common [4.2.4-1ubuntu10.3] (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpython3.2 [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3.2 [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3.2-minimal [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst python3 [3.2.3-5ubuntu1] (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3-minimal [3.2.3-5ubuntu1] (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst rsyslog [5.8.6-1ubuntu9.1] (5.8.6-1ubuntu9.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst dbus [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-apt-common [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-apt [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ubuntu-release-upgrader-gtk [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) [] 
Inst ubuntu-release-upgrader-core [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) [] 
Inst python3-distupgrade [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Inst signon-plugin-oauth2 [0.11-0ubuntu3] (0.11-0ubuntu3.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-facebook [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-flickr [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-google [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-icons [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [all]) 
Inst account-plugin-identica [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-twitter [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-windows-live [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst boot-sav [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst boot-repair [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst boot-sav-extra [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst dbus-x11 [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-globalmenu [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-gnome-support [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-locale-fr [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst flashplugin-installer [11.2.202.285ubuntu0.12.10.1] (11.2.202.291ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libkdeclarative5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkmediaplayer4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libplasma3 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkcmutils4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdnssd4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs5-plugins [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkemoticons4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libknewstuff3-4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libknotifyconfig4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkhtml5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdoctools [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libktexteditor4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkde3support4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdewebkit5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkparts4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs-bin [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkfile4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkio5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libsolid4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomukutils4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomukquery4a [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomuk4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libthreadweaver4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkrosscore4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkidletime4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdeui5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkjsembed4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkjsapi4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdesu5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkpty4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkntlm4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdecore5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs5-data [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [all]) 
Inst libreoffice-l10n-fr [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libservlet3.0-java [7.0.30-0ubuntu1.1] (7.0.30-0ubuntu1.2 Ubuntu:12.10/quantal-updates [all]) 
Inst xul-ext-unity [2.4.4-0ubuntu0.2] (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) [] 
Inst libufe-xidgetter0 [2.4.4-0ubuntu0.2] (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxvmc1 [2:1.0.7-1ubuntu1] (2:1.0.7-1ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-generic [3.5.0.30.46] (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-headers-generic-pae [3.5.0.30.46] (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-libc-dev [3.5.0-30.51] (3.5.0-34.55 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-utils [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-gconf [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-x11 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-apt [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-problem-report [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python-apport [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-problem-report [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-apport [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst telepathy-gabble [0.16.1-2] (0.16.1-2ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst thunderbird-locale-fr [1:17.0.6+build1-0ubuntu0.12.10.1] (1:17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst thunderbird-globalmenu [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst thunderbird [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [thunderbird-gnome-support:i386 ] 
Inst thunderbird-gnome-support [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ubuntu-tweak [0.8.4-1~quantal1] (0.8.5-1~quantal2 Ubuntu Tweak Stable PPA:12.10/quantal [all]) 
Inst unity-scope-video-remote [0.3.10-0ubuntu1] (0.3.10-0ubuntu1.1 Ubuntu:12.10/quantal-updates [all]) 
Inst xdiagnose [3.2.3] (3.2.4 Ubuntu:12.10/quantal-updates [all]) 
Inst xserver-xorg-video-openchrome [1:0.3.1-0ubuntu1] (1:0.3.1-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-bluetooth [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst skype-bin [4.1.0.20.0-0ubuntu0.12.04.2] (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Inst skype [4.1.0.20.0-0ubuntu0.12.04.2] (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Inst unity-webapps-livemail [2.2] (2.2.1 Ubuntu:12.10/quantal-updates [all]) 
Inst unity-webapps-youtube [2.4.10] (2.4.10.2 Ubuntu:12.10/quantal-updates [all]) 
Inst yad [0.21.0-1~webupd8~quantal] (0.22.0-1~webupd8~quantal WebUpd8:12.10/quantal [i386]) 
Conf libdbus-1-3 (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgnutls26 (2.12.14-5ubuntu4.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3-gnutls (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-data (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Conf libxcb1 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-6 (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxext6 (2:1.3.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcups2 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxfixes3 (1:5.0-4ubuntu5.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxi6 (2:1.6.1-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxrender1 (1:0.9.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxrandr2 (2:1.4.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-browser (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-codecs-ffmpeg (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-browser-l10n (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [all]) 
Conf cups-common (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [all]) 
Conf libcupsimage2 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-client (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-bsd (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupsmime1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupscgi1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupsppdc1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-ppdc (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3 (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3-nss (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libfs6 (2:1.0.4-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-xcb1 (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-glx0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxxf86vm1 (1:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libglapi-mesa (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgl1-mesa-dri (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgl1-mesa-glx (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulse0 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulse-mainloop-glib0 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulsedsp (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libraw5 (0.14.7-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf ure (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf uno-libs3 (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf fonts-opensymbol (2:102.2+LibO4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-style-galaxy (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-style-tango (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-common (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libxinerama1 (2:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxt6 (1:1.1.3-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libreoffice-core (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-base-core (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-java-common (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf oracle-java7-installer (7u25-0~webupd8~1 Oracle Java (JDK) 6 / 7 / 8 Installer PPA:12.10/quantal [all]) 
Conf libreoffice-base (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-draw (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-impress (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-gtk (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-gnome (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-writer (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf python2.7-minimal (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python2.7 (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-minimal (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpython2.7 (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-uno (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-pdfimport (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-filter-mobiledev (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-calc (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-math (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-report-builder-bin (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libtiff5 (4.0.2-1ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxatracker1 (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-composite0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-dri2-0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-randr0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-render0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-shape0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-shm0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-xv0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcursor1 (1:1.1.13-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxp6 (1:1.0.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxres1 (2:1.0.6-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxtst6 (2:1.2.1-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxv1 (2:1.0.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxxf86dga1 (2:1.1.3-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf winetricks (0.0+20130624~precise1~ppa1 Wine Team PPA:12.10/quantal [i386]) 
Conf libosmesa6 (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf isc-dhcp-common (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf isc-dhcp-client (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3.2-minimal (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3.2 (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpython3.2 (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3-minimal (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3 (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf rsyslog (5.8.6-1ubuntu9.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf dbus (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-apt-common (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-apt (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3-distupgrade (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf ubuntu-release-upgrader-core (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf ubuntu-release-upgrader-gtk (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf signon-plugin-oauth2 (0.11-0ubuntu3.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-facebook (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-flickr (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-google (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-icons (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [all]) 
Conf account-plugin-identica (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-twitter (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-windows-live (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf boot-sav (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf boot-repair (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf boot-sav-extra (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf dbus-x11 (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-globalmenu (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-gnome-support (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-locale-fr (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf flashplugin-installer (11.2.202.291ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdecore5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdeui5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdeclarative5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomuk4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libsolid4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkio5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomukquery4a (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomukutils4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkparts4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkmediaplayer4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkcmutils4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdewebkit5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdnssd4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libknewstuff3-4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libthreadweaver4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libplasma3 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkpty4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkde3support4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkemoticons4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkfile4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkjsapi4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libktexteditor4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkhtml5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkjsembed4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkntlm4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkrosscore4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs5-data (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [all]) 
Conf kdoctools (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs-bin (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs5-plugins (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libknotifyconfig4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkidletime4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdesu5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libreoffice-l10n-fr (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libservlet3.0-java (7.0.30-0ubuntu1.2 Ubuntu:12.10/quantal-updates [all]) 
Conf libufe-xidgetter0 (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf xul-ext-unity (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Conf libxvmc1 (2:1.0.7-1ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-generic (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-headers-generic-pae (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-libc-dev (3.5.0-34.55 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-utils (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-gconf (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-x11 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-apt (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-problem-report (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python-apport (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-problem-report (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-apport (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf telepathy-gabble (0.16.1-2ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-locale-fr (1:17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-globalmenu (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-gnome-support (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf ubuntu-tweak (0.8.5-1~quantal2 Ubuntu Tweak Stable PPA:12.10/quantal [all]) 
Conf unity-scope-video-remote (0.3.10-0ubuntu1.1 Ubuntu:12.10/quantal-updates [all]) 
Conf xdiagnose (3.2.4 Ubuntu:12.10/quantal-updates [all]) 
Conf xserver-xorg-video-openchrome (1:0.3.1-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-bluetooth (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf skype-bin (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Conf skype (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Conf unity-webapps-livemail (2.2.1 Ubuntu:12.10/quantal-updates [all]) 
Conf unity-webapps-youtube (2.4.10.2 Ubuntu:12.10/quantal-updates [all]) 
Conf yad (0.22.0-1~webupd8~quantal WebUpd8:12.10/quantal [i386])
Conf unity-webapps-youtube (2.4.10.2 Ubuntu:12.10/quantal-updates [all]) 
Conf yad (0.22.0-1~webupd8~quantal WebUpd8:12.10/quantal [i386])dates [i386]) 
Conf ubuntu-tweak (0.8.5-1~quantal2 Ubuntu Tweak Stable PPA:12.10/quantal [all]) 
Conf unity-scope-video-remote (0.3.10-0ubuntu1.1 Ubuntu:12.10/quantal-updates [all]) 
Conf xdiagnose (3.2.4 Ubuntu:12.10/quantal-updates [all]) 
Conf xserver-xorg-video-openchrome (1:0.3.1-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-bluetooth (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf skype-bin (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Conf skype (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Conf unity-webapps-livemail (2.2.1 Ubuntu:12.10/quantal-updates [all]) 
Conf unity-webapps-youtube (2.4.10.2 Ubuntu:12.10/quantal-updates [all]) 
Conf yad (0.22.0-1~webupd8~quantal WebUpd8:12.10/quantal [i386])12.10/quantal-updates [i386]) 
Conf thunderbird-gnome-support (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf ubuntu-tweak (0.8.5-1~quantal2 Ubuntu Tweak Stable PPA:12.10/quantal [all]) 
Conf unity-scope-video-remote (0.3.10-0ubuntu1.1 Ubuntu:12.10/quantal-updates [all]) 
Conf xdiagnose (3.2.4 Ubuntu:12.10/quantal-updates [all]) 
Conf xserver-xorg-video-openchrome (1:0.3.1-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-bluetooth (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf skype-bin (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Conf skype (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Conf unity-webapps-livemail (2.2.1 Ubuntu:12.10/quantal-updates [all]) 
Conf unity-webapps-youtube (2.4.10.2 Ubuntu:12.10/quantal-updates [all]) 
Conf yad (0.22.0-1~webupd8~quantal WebUpd8:12.10/quantal [i386])
Lecture des informations d'état... Fait 
Les paquets suivants ont été conservés : 
  linux-headers-generic linux-image-generic 
Les paquets suivants seront mis à jour : 
  account-plugin-facebook account-plugin-flickr account-plugin-google account-plugin-icons account-plugin-identica account-plugin-twitter 
  account-plugin-windows-live boot-repair boot-sav boot-sav-extra chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg cups cups-bsd 
  cups-client cups-common cups-ppdc dbus dbus-x11 firefox firefox-globalmenu firefox-gnome-support firefox-locale-fr flashplugin-installer 
  fonts-opensymbol isc-dhcp-client isc-dhcp-common kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools libcups2 libcupscgi1 libcupsimage2 
  libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libcurl3-nss libdbus-1-3 libfs6 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libgnutls26 
  libkcmutils4 libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 
  libkidletime4 libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4 
  libktexteditor4 libnepomuk4 libnepomukquery4a libnepomukutils4 libosmesa6 libplasma3 libpulse-mainloop-glib0 libpulse0 libpulsedsp 
  libpython2.7 libpython3.2 libraw5 libreoffice libreoffice-base libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core 
  libreoffice-draw libreoffice-filter-mobiledev libreoffice-gnome libreoffice-gtk libreoffice-impress libreoffice-java-common 
  libreoffice-l10n-fr libreoffice-math libreoffice-pdfimport libreoffice-report-builder-bin libreoffice-style-galaxy libreoffice-style-tango 
  libreoffice-writer libservlet3.0-java libsolid4 libthreadweaver4 libtiff5 libufe-xidgetter0 libx11-6 libx11-data libx11-xcb1 libxatracker1 
  libxcb-composite0 libxcb-dri2-0 libxcb-glx0 libxcb-randr0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xv0 libxcb1 libxcursor1 libxext6 
  libxfixes3 libxi6 libxinerama1 libxp6 libxrandr2 libxrender1 libxres1 libxt6 libxtst6 libxv1 libxvmc1 libxxf86dga1 libxxf86vm1 linux-generic 
  linux-headers-generic-pae linux-libc-dev oracle-java7-installer pulseaudio pulseaudio-module-bluetooth pulseaudio-module-gconf 
  pulseaudio-module-x11 pulseaudio-utils python python-apport python-apt python-apt-common python-minimal python-problem-report python-uno 
  python2.7 python2.7-minimal python3 python3-apport python3-apt python3-distupgrade python3-minimal python3-problem-report python3.2 
  python3.2-minimal rsyslog signon-plugin-oauth2 skype skype-bin telepathy-gabble thunderbird thunderbird-globalmenu thunderbird-gnome-support 
  thunderbird-locale-fr ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk ubuntu-tweak unity-scope-video-remote unity-webapps-livemail 
  unity-webapps-youtube uno-libs3 ure winetricks xdiagnose xserver-xorg-video-openchrome xul-ext-unity yad 
180 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour. 
Inst libdbus-1-3 [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgnutls26 [2.12.14-5ubuntu4.2] (2.12.14-5ubuntu4.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3-gnutls [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-data [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Inst libxcb1 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-6 [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxext6 [2:1.3.1-2] (2:1.3.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst chromium-browser-l10n [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [all]) [] 
Inst cups-common [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [all]) [] 
Inst cups-bsd [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsimage2 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst cups-client [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsmime1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupscgi1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcupsppdc1 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst cups-ppdc [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libcups2 [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [cups:i386 ] 
Inst cups [1.6.1-0ubuntu11.3] (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxfixes3 [1:5.0-4ubuntu5] (1:5.0-4ubuntu5.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxi6 [2:1.6.1-1] (2:1.6.1-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxrender1 [1:0.9.7-1] (1:0.9.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libxrandr2 [2:1.4.0-1] (2:1.4.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst chromium-codecs-ffmpeg [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst chromium-browser [25.0.1364.160-0ubuntu0.12.10.1] (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3 [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libcurl3-nss [7.27.0-1ubuntu1.2] (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Inst libfs6 [2:1.0.4-1] (2:1.0.4-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libx11-xcb1 [2:1.5.0-1] (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-glx0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxxf86vm1 [1:1.1.2-1] (1:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgl1-mesa-dri [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libgl1-mesa-glx [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libglapi-mesa [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulse0 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulse-mainloop-glib0 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpulsedsp [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libraw5 [0.14.7-0ubuntu1] (0.14.7-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ure [4.0.3-0ubuntu1~quantal1] (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst uno-libs3 [4.0.3-0ubuntu1~quantal1] (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Inst libreoffice-base [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-impress [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-draw [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-gnome [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-gtk [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-writer [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst python-uno [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-common [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) [] 
Inst libreoffice-pdfimport [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-base-core [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-filter-mobiledev [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) [libreoffice-calc:i386 ] 
Inst libreoffice [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-math [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [libreoffice-calc:i386 ] 
Inst libreoffice-calc [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-core [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) [] 
Inst libreoffice-java-common [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst oracle-java7-installer [7u21-0~webupd8~0] (7u25-0~webupd8~1 Oracle Java (JDK) 6 / 7 / 8 Installer PPA:12.10/quantal [all]) 
Inst libpython2.7 [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python2.7 [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python2.7-minimal [2.7.3-5ubuntu4] (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python [2.7.3-0ubuntu7] (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python-minimal [2.7.3-0ubuntu7] (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst fonts-opensymbol [2:102.2+LibO4.0.3-0ubuntu1~quantal1] (2:102.2+LibO4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libreoffice-report-builder-bin [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Inst libxinerama1 [2:1.1.2-1] (2:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxt6 [1:1.1.3-1] (1:1.1.3-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libreoffice-style-galaxy [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libreoffice-style-tango [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libtiff5 [4.0.2-1ubuntu2.1] (4.0.2-1ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxatracker1 [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-composite0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-dri2-0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-randr0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-render0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-shape0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-shm0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcb-xv0 [1.8.1-1ubuntu1] (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxcursor1 [1:1.1.13-1] (1:1.1.13-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxp6 [1:1.0.1-2build1] (1:1.0.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxres1 [2:1.0.6-1] (2:1.0.6-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxtst6 [2:1.2.1-1] (2:1.2.1-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxv1 [2:1.0.7-1] (2:1.0.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxxf86dga1 [2:1.1.3-2] (2:1.1.3-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst winetricks [0.0+20120912] (0.0+20130624~precise1~ppa1 Wine Team PPA:12.10/quantal [i386]) 
Inst libosmesa6 [9.0.3-0ubuntu0.1] (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst isc-dhcp-client [4.2.4-1ubuntu10.3] (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst isc-dhcp-common [4.2.4-1ubuntu10.3] (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Inst libpython3.2 [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3.2 [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3.2-minimal [3.2.3-6ubuntu3.1] (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst python3 [3.2.3-5ubuntu1] (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst python3-minimal [3.2.3-5ubuntu1] (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst rsyslog [5.8.6-1ubuntu9.1] (5.8.6-1ubuntu9.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst dbus [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-apt-common [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-apt [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ubuntu-release-upgrader-gtk [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) [] 
Inst ubuntu-release-upgrader-core [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) [] 
Inst python3-distupgrade [1:0.190.6] (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Inst signon-plugin-oauth2 [0.11-0ubuntu3] (0.11-0ubuntu3.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-facebook [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-flickr [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-google [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-icons [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [all]) 
Inst account-plugin-identica [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-twitter [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst account-plugin-windows-live [0.8-0ubuntu2] (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Inst boot-sav [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst boot-repair [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst boot-sav-extra [3.199~ppa3~quantal] (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Inst dbus-x11 [1.6.4-1ubuntu4] (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-globalmenu [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-gnome-support [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst firefox-locale-fr [21.0+build2-0ubuntu0.12.10.2] (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst flashplugin-installer [11.2.202.285ubuntu0.12.10.1] (11.2.202.291ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libkdeclarative5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkmediaplayer4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libplasma3 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkcmutils4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdnssd4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs5-plugins [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkemoticons4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libknewstuff3-4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libknotifyconfig4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkhtml5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdoctools [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libktexteditor4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkde3support4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdewebkit5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkparts4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs-bin [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkfile4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkio5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libsolid4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomukutils4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomukquery4a [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libnepomuk4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libthreadweaver4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkrosscore4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkidletime4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdeui5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkjsembed4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkjsapi4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdesu5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkpty4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkntlm4 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst libkdecore5 [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst kdelibs5-data [4:4.9.5-0ubuntu0.1] (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [all]) 
Inst libreoffice-l10n-fr [1:4.0.3-0ubuntu1~quantal1] (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Inst libservlet3.0-java [7.0.30-0ubuntu1.1] (7.0.30-0ubuntu1.2 Ubuntu:12.10/quantal-updates [all]) 
Inst xul-ext-unity [2.4.4-0ubuntu0.2] (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) [] 
Inst libufe-xidgetter0 [2.4.4-0ubuntu0.2] (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst libxvmc1 [2:1.0.7-1ubuntu1] (2:1.0.7-1ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-generic [3.5.0.30.46] (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-headers-generic-pae [3.5.0.30.46] (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Inst linux-libc-dev [3.5.0-30.51] (3.5.0-34.55 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-utils [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-gconf [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-x11 [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-apt [0.8.7ubuntu4] (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst python-problem-report [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python-apport [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-problem-report [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst python3-apport [2.6.1-0ubuntu10] (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Inst telepathy-gabble [0.16.1-2] (0.16.1-2ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst thunderbird-locale-fr [1:17.0.6+build1-0ubuntu0.12.10.1] (1:17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst thunderbird-globalmenu [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [] 
Inst thunderbird [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) [thunderbird-gnome-support:i386 ] 
Inst thunderbird-gnome-support [17.0.6+build1-0ubuntu0.12.10.1] (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst ubuntu-tweak [0.8.4-1~quantal1] (0.8.5-1~quantal2 Ubuntu Tweak Stable PPA:12.10/quantal [all]) 
Inst unity-scope-video-remote [0.3.10-0ubuntu1] (0.3.10-0ubuntu1.1 Ubuntu:12.10/quantal-updates [all]) 
Inst xdiagnose [3.2.3] (3.2.4 Ubuntu:12.10/quantal-updates [all]) 
Inst xserver-xorg-video-openchrome [1:0.3.1-0ubuntu1] (1:0.3.1-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst pulseaudio-module-bluetooth [1:2.1-0ubuntu4] (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Inst skype-bin [4.1.0.20.0-0ubuntu0.12.04.2] (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Inst skype [4.1.0.20.0-0ubuntu0.12.04.2] (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Inst unity-webapps-livemail [2.2] (2.2.1 Ubuntu:12.10/quantal-updates [all]) 
Inst unity-webapps-youtube [2.4.10] (2.4.10.2 Ubuntu:12.10/quantal-updates [all]) 
Inst yad [0.21.0-1~webupd8~quantal] (0.22.0-1~webupd8~quantal WebUpd8:12.10/quantal [i386]) 
Conf libdbus-1-3 (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgnutls26 (2.12.14-5ubuntu4.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3-gnutls (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-data (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Conf libxcb1 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-6 (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxext6 (2:1.3.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcups2 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxfixes3 (1:5.0-4ubuntu5.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxi6 (2:1.6.1-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxrender1 (1:0.9.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxrandr2 (2:1.4.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-browser (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-codecs-ffmpeg (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf chromium-browser-l10n (28.0.1500.52-0ubuntu1.12.10.2 Ubuntu:12.10/quantal-updates [all]) 
Conf cups-common (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [all]) 
Conf libcupsimage2 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-client (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-bsd (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupsmime1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupscgi1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcupsppdc1 (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups-ppdc (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf cups (1.6.1-0ubuntu11.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3 (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libcurl3-nss (7.27.0-1ubuntu1.3 Ubuntu:12.10/quantal-updates [i386]) 
Conf libfs6 (2:1.0.4-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libx11-xcb1 (2:1.5.0-1ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-glx0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxxf86vm1 (1:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libglapi-mesa (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgl1-mesa-dri (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libgl1-mesa-glx (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulse0 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulse-mainloop-glib0 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpulsedsp (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libraw5 (0.14.7-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf ure (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf uno-libs3 (4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf fonts-opensymbol (2:102.2+LibO4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-style-galaxy (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-style-tango (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-common (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libxinerama1 (2:1.1.2-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxt6 (1:1.1.3-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libreoffice-core (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-base-core (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-java-common (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf oracle-java7-installer (7u25-0~webupd8~1 Oracle Java (JDK) 6 / 7 / 8 Installer PPA:12.10/quantal [all]) 
Conf libreoffice-base (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-draw (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-impress (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-gtk (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-gnome (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-writer (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf python2.7-minimal (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python2.7 (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-minimal (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python (2.7.3-0ubuntu7.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpython2.7 (2.7.3-5ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-uno (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-pdfimport (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-filter-mobiledev (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libreoffice-calc (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-math (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice-report-builder-bin (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libreoffice (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [i386]) 
Conf libtiff5 (4.0.2-1ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxatracker1 (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-composite0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-dri2-0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-randr0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-render0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-shape0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-shm0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcb-xv0 (1.8.1-1ubuntu1.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxcursor1 (1:1.1.13-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxp6 (1:1.0.1-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxres1 (2:1.0.6-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxtst6 (2:1.2.1-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxv1 (2:1.0.7-1ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libxxf86dga1 (2:1.1.3-2ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf winetricks (0.0+20130624~precise1~ppa1 Wine Team PPA:12.10/quantal [i386]) 
Conf libosmesa6 (9.0.3-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf isc-dhcp-common (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf isc-dhcp-client (4.2.4-1ubuntu10.4 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3.2-minimal (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3.2 (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libpython3.2 (3.2.3-6ubuntu3.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3-minimal (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3 (3.2.3-5ubuntu1.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf rsyslog (5.8.6-1ubuntu9.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf dbus (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-apt-common (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-apt (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python3-distupgrade (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf ubuntu-release-upgrader-core (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf ubuntu-release-upgrader-gtk (1:0.190.7 Ubuntu:12.10/quantal-updates [all]) 
Conf signon-plugin-oauth2 (0.11-0ubuntu3.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-facebook (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-flickr (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-google (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-icons (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [all]) 
Conf account-plugin-identica (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-twitter (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf account-plugin-windows-live (0.8-0ubuntu2.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf boot-sav (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf boot-repair (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf boot-sav-extra (3.199~ppa6~quantal Boot-Repair:12.10/quantal [all]) 
Conf dbus-x11 (1.6.4-1ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-globalmenu (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-gnome-support (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf firefox-locale-fr (22.0+build2-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf flashplugin-installer (11.2.202.291ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdecore5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdeui5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdeclarative5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomuk4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libsolid4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkio5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomukquery4a (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libnepomukutils4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkparts4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkmediaplayer4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkcmutils4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdewebkit5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdnssd4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libknewstuff3-4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libthreadweaver4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libplasma3 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkpty4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkde3support4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkemoticons4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkfile4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkjsapi4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libktexteditor4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkhtml5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkjsembed4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkntlm4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkrosscore4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs5-data (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [all]) 
Conf kdoctools (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs-bin (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf kdelibs5-plugins (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libknotifyconfig4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkidletime4 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libkdesu5 (4:4.9.5-0ubuntu0.2 Ubuntu:12.10/quantal-updates [i386]) 
Conf libreoffice-l10n-fr (1:4.0.4~rc2-0ubuntu1~quantal1 LibreOffice 4.0.x:12.10/quantal [all]) 
Conf libservlet3.0-java (7.0.30-0ubuntu1.2 Ubuntu:12.10/quantal-updates [all]) 
Conf libufe-xidgetter0 (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf xul-ext-unity (2.4.7-0ubuntu0.1 Ubuntu:12.10/quantal-updates [all]) 
Conf libxvmc1 (2:1.0.7-1ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-generic (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-headers-generic-pae (3.5.0.34.50 Ubuntu:12.10/quantal-updates [i386]) 
Conf linux-libc-dev (3.5.0-34.55 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-utils (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-gconf (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-x11 (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-apt (0.8.7ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf python-problem-report (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python-apport (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-problem-report (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf python3-apport (2.6.1-0ubuntu11 Ubuntu:12.10/quantal-updates [all]) 
Conf telepathy-gabble (0.16.1-2ubuntu0.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-locale-fr (1:17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-globalmenu (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf thunderbird-gnome-support (17.0.7+build1-0ubuntu0.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf ubuntu-tweak (0.8.5-1~quantal2 Ubuntu Tweak Stable PPA:12.10/quantal [all]) 
Conf unity-scope-video-remote (0.3.10-0ubuntu1.1 Ubuntu:12.10/quantal-updates [all]) 
Conf xdiagnose (3.2.4 Ubuntu:12.10/quantal-updates [all]) 
Conf xserver-xorg-video-openchrome (1:0.3.1-0ubuntu1.12.10.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf pulseaudio-module-bluetooth (1:2.1-0ubuntu4.1 Ubuntu:12.10/quantal-updates [i386]) 
Conf skype-bin (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Conf skype (4.2.0.11-0ubuntu0.12.04.1 Partner archive:12.10/quantal [i386]) 
Conf unity-webapps-livemail (2.2.1 Ubuntu:12.10/quantal-updates [all]) 
Conf unity-webapps-youtube (2.4.10.2 Ubuntu:12.10/quantal-updates [all]) 
Conf yad (0.22.0-1~webupd8~quantal WebUpd8:12.10/quantal [i386])

Dernière modification par jeromespeed974 (Le 02/07/2013, à 20:32)


Xubuntu 13.04
lxde 13.04/12.10
ubuntu 12.10

Hors ligne

#12 Le 02/07/2013, à 21:02

φlip

Re : pleins de kde dans mes mises à jours....(resolu)

Petit cours d'anglais:
upgrade = mettre à jour
remove = supprimer

Donc avant de mettre à jour, commence par supprimer ce dont tu ne veux pas.
Voir message #10

Hors ligne

#13 Le 02/07/2013, à 21:47

toitoinebzh

Re : pleins de kde dans mes mises à jours....(resolu)

salut
je pense que ça vient de skype qui utilise qt


toitoinebzh@jabber.fr
http://toitoinebzh.blog.free.fr

Hors ligne

#14 Le 03/07/2013, à 08:52

jeromespeed974

Re : pleins de kde dans mes mises à jours....(resolu)

φlip a écrit :

Petit cours d'anglais:
upgrade = mettre à jour
remove = supprimer

Donc avant de mettre à jour, commence par supprimer ce dont tu ne veux pas.
Voir message #10


donc si je comprends bien je fais sudo apt-get autoremove et j'accepte. je vais le faire.

toitoinebzh a écrit :

salut
je pense que ça vient de skype qui utilise qt

Comment cela se fait-il? j'ai skype sur le pc portable et pas de dépendance kde...il y aurait-il un moyen de savoir quel programme à besoin de ces kde? surtout je suis sur unity avec que des logiciels par défaut sauf libre office et gimp et skype et dropbox pidgin, thunderbird, firefox, bibus glabel vlc.

Dernière modification par jeromespeed974 (Le 03/07/2013, à 08:52)


Xubuntu 13.04
lxde 13.04/12.10
ubuntu 12.10

Hors ligne

#15 Le 03/07/2013, à 09:12

jeromespeed974

Re : pleins de kde dans mes mises à jours....(resolu)

ça y est j'ai supprimé par rapport au post 10 mais toujours les même mises à jours.


Xubuntu 13.04
lxde 13.04/12.10
ubuntu 12.10

Hors ligne

#16 Le 03/07/2013, à 09:27

φlip

Re : pleins de kde dans mes mises à jours....(resolu)

Besoin de 3 jours pour ça, c'est assez balaise quand-même.
He non, tu n'as plus les mêmes mises à jour, à moins que tu précises par rapport à quoi.

Donne le retour de ça:

sudo apt-get -y purge kdelibs-bin kdelibs5-data kdelibs5-plugins libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libnepomuk4 libnepomukquery4a libnepomukutils4 libktexteditor4 libplasma3 libsolid4 libthreadweaver4 libkmediaplayer4 libkjsembed4 libkdeui5 libkcmutils4 libkdewebkit5 libkidletime4 libkio5 libkjsapi4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 kdoctools 

Il faut fermer tes applications graphiques genre "synaptic" ou autre pour exécuter cette commande.

Dernière modification par φlip (Le 03/07/2013, à 09:47)

Hors ligne

#17 Le 03/07/2013, à 10:54

navtex

Re : pleins de kde dans mes mises à jours....(resolu)

Bonjour
J'ai deja eu de kde sur xubuntu .Et c'est à cause du theme oxygen si mes souvenirs sont bons.


xubuntu 14.10  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 12.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
X-Lubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#18 Le 03/07/2013, à 12:18

jeromespeed974

Re : pleins de kde dans mes mises à jours....(resolu)

navtex a écrit :

Bonjour
J'ai deja eu de kde sur xubuntu .Et c'est à cause du theme oxygen si mes souvenirs sont bons.

Merci cependant je n'ai pas de thème oxygène j'ai les thème par défaut dans ubuntu 12.10....


Xubuntu 13.04
lxde 13.04/12.10
ubuntu 12.10

Hors ligne

#19 Le 03/07/2013, à 12:24

navtex

Re : pleins de kde dans mes mises à jours....(resolu)

Le paquet « kde-runtime-data » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libkdesu5 libkmediaplayer4 libknotifyconfig4 libntrack-qt4-1 libntrack0
  libqapt-runtime libqapt1 ntrack-module-libnl-0 oxygen-icon-theme 

non? oxygen-icon-theme

Dernière modification par navtex (Le 03/07/2013, à 12:25)


xubuntu 14.10  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 12.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
X-Lubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

Hors ligne

#20 Le 03/07/2013, à 13:49

golgot200

Re : pleins de kde dans mes mises à jours....(resolu)

Bonjour,

(si ces paquets sont bien installés)
Vires kubuntu-desktop  kde-workspace   par :
sudo apt-get remove --purge kubuntu-desktop kde-full  kde-workspace
ça devrait te virer kde
Puis fait un
sudo apt-get autoremove

Ou
http://www.siteduzero.com/informatique/ … -de-bureau
Pour supprimer KDE et ses logiciels :
sudo apt-get autoremove --purge `apt-cache depends kubuntu-desktop | cut -d : -f 2 | grep kde`
sudo apt-get autoremove --purge `dpkg -l | grep kde | cut -d \  -f 3`

Dernière modification par golgot200 (Le 03/07/2013, à 13:57)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#21 Le 03/07/2013, à 20:12

φlip

Re : pleins de kde dans mes mises à jours....(resolu)

Pour information, la liste des paquets à désinstaller est donnée message #16.
Parfois, il suffit juste de lire attentivement, en évitant de sauter les messages.

De plus, puisqu'on sait dès le message #5 que kde-runtime-data n'est pas installé, on sait donc dès le 2 juillet que kubuntu-desktop et kde-workspace ne sont pas installés, ce qui est confirmé message #11.

@jeromespeed974
Plutôt que d'essayer de retaper consciencieusement les commandes que je te donne, fais un copier/coller;
=> avantage: plus simple et peu de risque d'erreur, et surtout, beaucoup plus rapide.

Rappel; sujet ouvert le ... 1er juillet.

Dernière modification par φlip (Le 03/07/2013, à 21:53)

Hors ligne

#22 Le 03/07/2013, à 22:08

golgot200

Re : pleins de kde dans mes mises à jours....(resolu)

Bonsoir,

φlip a écrit :

Besoin de 3 jours pour ça, c'est assez balaise quand-même.

Vu le ton de tes posts, j'avoue que j'ai eu froid dans le dos et je n'ai pas pris le temps de lire ce post 16 (ainsi que tes autres posts d'ailleurs).
On n'a pas tous ton niveau. wink

φlip a écrit :

Rappel; sujet ouvert le ... 1er juillet.

Oui et alors ?

Moi je pense qu'effectivement je devrais mieux lire, mais toi ... tu devrais te relire wink

Cordialement.

EDIT:
@jeromespeed974
Courage wink

Dernière modification par golgot200 (Le 03/07/2013, à 22:45)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#23 Le 04/07/2013, à 09:56

jeromespeed974

Re : pleins de kde dans mes mises à jours....(resolu)

Merci beaucoup pas la peine de s'emballer pour si peu ou de vous chamailler. c'est vrai que le délai de réponses n'est pas rapides mais avec le décalage horaire, il m'arrivait de m'endormir devant l'ordinateur quand j'arrive et parfois si on absent,  lorsqu'on arrive à 21 ou 22 h et il fait super froid ben on allume l'ordi et on comprend plus rien.

φlip a écrit :

@jeromespeed974
Plutôt que d'essayer de retaper consciencieusement les commandes que je te donne, fais un copier/coller;
=> avantage: plus simple et peu de risque d'erreur, et surtout, beaucoup plus rapide.

Rappel; sujet ouvert le ... 1er juillet.

j'ai tout copier collé.


golgot200 a écrit :

Bonjour,

(si ces paquets sont bien installés)
Vires kubuntu-desktop  kde-workspace   par :
sudo apt-get remove --purge kubuntu-desktop kde-full  kde-workspace
ça devrait te virer kde
Puis fait un
sudo apt-get autoremove

Ou
http://www.siteduzero.com/informatique/ … -de-bureau
Pour supprimer KDE et ses logiciels :
sudo apt-get autoremove --purge `apt-cache depends kubuntu-desktop | cut -d : -f 2 | grep kde`
sudo apt-get autoremove --purge `dpkg -l | grep kde | cut -d \  -f 3`

Merci pour le message ça à l'air de réglé le probleme. Sauf que j'ai fini par installer réellement une application KDE hier soir , Kdenlive que je devais tester pour mes vidéos.

N'étant pas chez moi hier soir j'ai regarder le message à 1h30 du matin environs 3h de décalage.
j'étais fatigué et je me suis dis tant que j'ai dépendance KDE pourquoi ne pas installé un logiciel dont j'avais besoin.
j'ai fais op et j'ai installé kdenlive.
Je pense que je vais utiliser la commande de golgot200 pour tester car Kdenlive ne s'est pas installé c'était trop lent hier soir. Je me suis reveillé et il était à 48 mo.

bon Merci à tous je vous tiens au courant si je le désinstalle. je suppose que toutes les dépendances KDE vont s'en aller avec lui...


Xubuntu 13.04
lxde 13.04/12.10
ubuntu 12.10

Hors ligne

#24 Le 04/07/2013, à 10:04

jeromespeed974

Re : pleins de kde dans mes mises à jours....(resolu)

bon kdenlive ne s'est pas télécharger tout compte fait.
alors j'en ai profité.
j'ai utilisé la commande

φlip a écrit :
sudo apt-get -y purge kdelibs-bin kdelibs5-data kdelibs5-plugins libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libnepomuk4 libnepomukquery4a libnepomukutils4 libktexteditor4 libplasma3 libsolid4 libthreadweaver4 libkmediaplayer4 libkjsembed4 libkdeui5 libkcmutils4 libkdewebkit5 libkidletime4 libkio5 libkjsapi4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 kdoctools 
sudo apt-get -y purge kdelibs-bin kdelibs5-data kdelibs5-plugins libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libnepomuk4 libnepomukquery4a libnepomukutils4 libktexteditor4 libplasma3 libsolid4 libthreadweaver4 libkmediaplayer4 libkjsembed4 libkdeui5 libkcmutils4 libkdewebkit5 libkidletime4 libkio5 libkjsapi4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 kdoctools 
[sudo] password for mita: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fuse-utils fuseiso libattica0.4 libclucene0ldbl libdlrestrictions1
  libkeybinder0 libphonon4 libpolkit-qt-1-1 libqca2 libqca2-plugin-ossl
  libsoprano4 libstreamanalyzer0 libstreams0 libvirtodbc0 python-keybinder
  soprano-daemon virtuoso-minimal virtuoso-opensource-6.1-bin
  virtuoso-opensource-6.1-common
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  katepart* kde-l10n-fr* kde-l10n-zhcn* kdelibs-bin* kdelibs5-data*
  kdelibs5-plugins* kdoctools* libkactivities-bin* libkactivities6*
  libkatepartinterfaces4* libkcddb4* libkcmutils4* libkde3support4*
  libkdeclarative5* libkdecore5* libkdesu5* libkdeui5* libkdewebkit5*
  libkdnssd4* libkemoticons4* libkfile4* libkhtml5* libkidletime4* libkio5*
  libkjsapi4* libkjsembed4* libkmediaplayer4* libknewstuff3-4*
  libknotifyconfig4* libkntlm4* libkparts4* libkpty4* libkrosscore4*
  libktexteditor4* libkxmlrpcclient4* libnepomuk4* libnepomukcore4abi1*
  libnepomukquery4a* libnepomuksync4* libnepomukutils4* libplasma3* libsolid4*
  libthreadweaver4* nepomuk-core*
0 mis à jour, 0 nouvellement installés, 44 à enlever et 155 non mis à jour.
Après cette opération, 130 Mo d'espace disque seront libérés.
(Lecture de la base de données... 427364 fichiers et répertoires déjà installés.)
Suppression de kdelibs5-plugins ...
Suppression de katepart ...
Suppression de kde-l10n-fr ...
Suppression de kde-l10n-zhcn ...
Suppression de kdelibs-bin ...
Suppression de kdelibs5-data ...
Purge des fichiers de configuration de kdelibs5-data ...
Suppression de kdoctools ...
Suppression de libkatepartinterfaces4 ...
Purge des fichiers de configuration de libkatepartinterfaces4 ...
Suppression de libkcddb4 ...
Purge des fichiers de configuration de libkcddb4 ...
Suppression de libkde3support4 ...
Purge des fichiers de configuration de libkde3support4 ...
Suppression de libkjsembed4 ...
Purge des fichiers de configuration de libkjsembed4 ...
Suppression de libkemoticons4 ...
Purge des fichiers de configuration de libkemoticons4 ...
Suppression de libkhtml5 ...
Purge des fichiers de configuration de libkhtml5 ...
Suppression de libktexteditor4 ...
Purge des fichiers de configuration de libktexteditor4 ...
Suppression de libkrosscore4 ...
Purge des fichiers de configuration de libkrosscore4 ...
Suppression de libkpty4 ...
Purge des fichiers de configuration de libkpty4 ...
Suppression de libkfile4 ...
Purge des fichiers de configuration de libkfile4 ...
Suppression de nepomuk-core ...
Suppression de libkxmlrpcclient4 ...
Purge des fichiers de configuration de libkxmlrpcclient4 ...
Suppression de libkntlm4 ...
Purge des fichiers de configuration de libkntlm4 ...
Suppression de libkjsapi4 ...
Purge des fichiers de configuration de libkjsapi4 ...
Suppression de libkidletime4 ...
Purge des fichiers de configuration de libkidletime4 ...
Suppression de libnepomuksync4 ...
Purge des fichiers de configuration de libnepomuksync4 ...
Suppression de libnepomukcore4abi1 ...
Purge des fichiers de configuration de libnepomukcore4abi1 ...
Suppression de libkdesu5 ...
Purge des fichiers de configuration de libkdesu5 ...
Suppression de libkmediaplayer4 ...
Purge des fichiers de configuration de libkmediaplayer4 ...
Suppression de libknotifyconfig4 ...
Purge des fichiers de configuration de libknotifyconfig4 ...
Suppression de libkactivities6 ...
Purge des fichiers de configuration de libkactivities6 ...
Suppression de libkactivities-bin ...
Suppression de libplasma3 ...
Purge des fichiers de configuration de libplasma3 ...
Suppression de libkcmutils4 ...
Purge des fichiers de configuration de libkcmutils4 ...
Suppression de libkdeclarative5 ...
Purge des fichiers de configuration de libkdeclarative5 ...
Suppression de libkdewebkit5 ...
Purge des fichiers de configuration de libkdewebkit5 ...
Suppression de libkparts4 ...
Purge des fichiers de configuration de libkparts4 ...
Suppression de libknewstuff3-4 ...
Purge des fichiers de configuration de libknewstuff3-4 ...
Suppression de libnepomukutils4 ...
Purge des fichiers de configuration de libnepomukutils4 ...
Suppression de libnepomukquery4a ...
Purge des fichiers de configuration de libnepomukquery4a ...
Suppression de libkio5 ...
Purge des fichiers de configuration de libkio5 ...
Suppression de libnepomuk4 ...
Purge des fichiers de configuration de libnepomuk4 ...
Suppression de libkdnssd4 ...
Purge des fichiers de configuration de libkdnssd4 ...
Suppression de libkdeui5 ...
Purge des fichiers de configuration de libkdeui5 ...
Suppression de libkdecore5 ...
Purge des fichiers de configuration de libkdecore5 ...
Suppression de libsolid4 ...
Purge des fichiers de configuration de libsolid4 ...
Suppression de libthreadweaver4 ...
Purge des fichiers de configuration de libthreadweaver4 ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place

Maintenant dans les mises à jours je n'ai plus de KDE, je regarde dans le gestionnaire de mises à jour.

Merci à tous.

Dernière modification par jeromespeed974 (Le 04/07/2013, à 10:06)


Xubuntu 13.04
lxde 13.04/12.10
ubuntu 12.10

Hors ligne

#25 Le 04/07/2013, à 16:46

golgot200

Re : pleins de kde dans mes mises à jours....(resolu)

@jeromespeed974

Bonjour,
fais tes mises à jour aussi maintenant wink
EDIT: Oups, je le raye mais trop tard (05-07-2013) cool

Dernière modification par golgot200 (Le 05/07/2013, à 06:39)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

Haut de page ↑