Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 02/07/2013, à 17:21

whisteul

[RESOLU]Carte ATI RV710/M92 et ventilateur bruyant

Bonjour à tous,

Je suis sous Ubuntu 13.04, mon ordinateur portable est un Dell Studio 1555 (4 ans d'âge), la carte graphique : Advanced Micro Devices [AMD] nee ATI RV710/M92 [Mobility Radeon HD 4530/4570/545v], et mon ventilateur fait un bruit d'enfer de même que la batterie ne tient plus qu'une heure et demi maximum.

Auparavant, sous Ubuntu 12.04, j'avais installé Catalyst comme indique ici :

et gagné en silence et longévité de façon considérable. Néanmoins, lorsque je retente d'installer fglrx et la dernière version de Catalyst sous 13.04, mais ma carte ne semble pas être prise en compte car j'ai ce message d'erreur : "your graphics adapter is not supported". Du coup, j'ai essayé avec Catalyst legacy, mais une fois redémarré les pilotes me font tout planter, des paquets sont manquant ou cassés, et au final je me retrouve en mode Low Graphics (et encore, si je réussi à accéder au mode graphique tout court, car j'ai dû me logger en mode console)...  En désinstallant les pilotes fglrx et en réinstallant les pilotes NVidia, tout va mieux, retour à la "normale" sauf le ventilateur et à nouveau la batterie. Limite, cette dernière ce n'est pas trop grave, mais le bruit est vraiment insupportable...

Y aurait il une solution qui s'offre à moi ? J'espère avoir fourni suffisamment d'éléments pour que vous puissiez m'aider.

En vous souhaitant une bonne fin de journée, je serais infiniment reconnaissant à la bonne âme qui saura m'aider.

Whisteul

Dernière modification par whisteul (Le 07/07/2013, à 17:59)

Hors ligne

#2 Le 02/07/2013, à 20:17

BrunoGey

Re : [RESOLU]Carte ATI RV710/M92 et ventilateur bruyant

whisteul a écrit :

Bonjour à tous,

Je suis sous Ubuntu 13.04,.................

Auparavant, sous Ubuntu 12.04, j'avais installé Catalyst comme indique ici :
.........................
Y aurait il une solution qui s'offre à moi ? J'espère avoir fourni suffisamment d'éléments pour que vous puissiez m'aider.

Whisteul

Bonsoir whisteul,

la réponse ne vas peut être pas te plaire...........désolé

la meilleure chose pour toi..........comme pour moi d'ailleurs vu mon pc ( voir signature ), est de rester avec U12.04.1, noyau branche 3.2.0-4x # xx

cdt

bruno

Hors ligne

#3 Le 02/07/2013, à 20:21

whisteul

Re : [RESOLU]Carte ATI RV710/M92 et ventilateur bruyant

Hmm, en même temps je m'y attendais un peu... Est-il possible de retourner de 13.04 à 12.10 ou 04 sans rien perdre ?
Ce n'est pas pour tout de suite de tout manière....

Hors ligne

#4 Le 02/07/2013, à 20:31

BrunoGey

Re : [RESOLU]Carte ATI RV710/M92 et ventilateur bruyant

Le plus simple, sauvegarder ton /home, avec tous les fichiers cachés ( cocher l'option dans nautilus ), tu verras les fichiers et dossiers commençant par "." ( point ).
dans un dd externe.

Fais une réinstallation neuve, a partir du usb ou livecd.

et réinjectes ton /home de la même façon que tu l'as sauvegardé.
tu retrouveras non pas les softwares, mais les réglages, marque pages, comptes emails, sans avoir a tout refaire.

il te faudras évidemment réinstaller tout ce qui ne vient pas de base avec la distrib ( ppa, additionnels).
Je reste volontairement vague, je pense que si tu as réussi ton install d'iorigine, tu t'en sortiras.

cdt

bruno

Dernière modification par BrunoGey (Le 02/07/2013, à 20:31)

Hors ligne

#5 Le 02/07/2013, à 20:40

whisteul

Re : [RESOLU]Carte ATI RV710/M92 et ventilateur bruyant

Merci encore pour la réponse, je vais pouvoir me débrouiller je crois !

Hors ligne

#6 Le 07/07/2013, à 01:10

whisteul

Re : [RESOLU]Carte ATI RV710/M92 et ventilateur bruyant

DU nouveau : j'ai réinstallé Ubuntu 12.04 LTS (64 bits), mise à jour, Catalyst et voilà que je me retrouve avec un écran un peu déformé, un affichage de moins bonne qualité, et toujours ce bruit incessant... Et étrangement, dès que je fais :

sudo apt-get remove --purge fglrx fglrx-amdcccle

Je récupère un affichage de bonne qualité. Y a t il une solution pour le coup pour le ventilateur ?

Dernière modification par whisteul (Le 07/07/2013, à 01:41)

Hors ligne

#7 Le 07/07/2013, à 09:23

mik2929

Re : [RESOLU]Carte ATI RV710/M92 et ventilateur bruyant

je pose la même question que ventilateur pour le ventilateur le mien est aussi


Acer eMachines EM350 (1024 x 600 pixels) | Intel Atom N450 1.66 GHz | Cache L2 512K | 2 Go de Ram  | Intel (GMA) 3150

Hors ligne

#8 Le 07/07/2013, à 10:37

BrunoGey

Re : [RESOLU]Carte ATI RV710/M92 et ventilateur bruyant

Bonjour,

question affichage :

les seules différences que j'ai vu moi sont :
-> pilote libre : l'ordi chauffe, l'autonomie à chh............r, pas tres fluide : c'est le core-duo qui en a un peu trop à faire.
-> affichage excellent et bien "proportionné" : le splash screen ununtu a la bonne forme et n'est pas dilaté.

-> pilote propriétaire :  ne chauffe pas, bonne autonomie, bonne fluidité, démarrage et extinction super rapides.
-> affichage du splash screen légèrement dilaté, le logo ubuntu se voit étiré.

bilan global 99% au bénef du pilote catalyst que je garde donc.


question chauffe :
-> mettre un pilote adapté.
-> nettoyage de base à la bombe d'air comprimé pour enlever grossièrement la poussière.
-> nettoyage poussé : nécessite d'ouvrir le ventre du pc :

-> lien démontage samsung R720 : http://r720.blogspot.fr/

j'espère pas trop différent du vôtre.

cdt

cdt

Dernière modification par BrunoGey (Le 07/07/2013, à 10:39)

Hors ligne

#9 Le 07/07/2013, à 17:58

whisteul

Re : [RESOLU]Carte ATI RV710/M92 et ventilateur bruyant

Bonjour,

J'ai réinstallé Ubuntu 12.04 LTS 32 bits, tout remis à niveau, suivi le mode d'emploi de ce tuto : http://forum.ubuntu-fr.org/viewtopic.php?pid=12528911 et tout va bien niveau bruit du ventilo.

Reste seulement à voir comment augmenter la durée de vie de la batterie ! Résolu donc pour le problème d'origine... Merci encore !

Dernière modification par whisteul (Le 07/07/2013, à 18:00)

Hors ligne

Haut de page ↑