Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 05/07/2013, à 22:19

Cloclo971

activé réseau wifi bloquer par un commutateur matériel

bonjour
Je suis sous ubuntu 12.04
J'avais activé le mode avion et maintenant  je n'arrive plus a réactivé ma wifi , sa m'indique que que le réseau wifi est désactivé par un commutateur matériel . J'ai déjà essayé Fn+F2 , j'ai déja entré plusieurs commandes mais tous me mènent à l'échec.
Pouriez vous m'aidez svp

Hors ligne

#2 Le 05/07/2013, à 22:31

PPdM

Re : activé réseau wifi bloquer par un commutateur matériel

Encore faut-il savoir de quoi on parle, nous ne sommes pas devins, et les PC sont tout sauf standard !


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#3 Le 05/07/2013, à 22:36

Cloclo971

Re : activé réseau wifi bloquer par un commutateur matériel

comment sa

Hors ligne

#4 Le 06/07/2013, à 00:04

toutafai

Re : activé réseau wifi bloquer par un commutateur matériel

Bonsoir,

Ce que PPdM veut dire c'est que tu nous donne aucune informations technique suceptible de nous aider à t'aider.

Bon, en haut de la section wifi de ce forum (la ou l'on est actelement) tu vas trouver 2 posts nommés "A lire avant de poster !!!" et "Script : Recolte des info de a lire avant de poster !!" va voir l'un ou l'autre, tous est expliqué dedans


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#5 Le 06/07/2013, à 01:04

david96

Re : activé réseau wifi bloquer par un commutateur matériel

C'est quoi le mode « avion » ? neutral

Hors ligne

#6 Le 06/07/2013, à 09:51

toutafai

Re : activé réseau wifi bloquer par un commutateur matériel

Le mode avion est un mode qui désactive toutes les communications "sans-fil"


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#7 Le 06/07/2013, à 09:59

tuxmarc

Re : activé réseau wifi bloquer par un commutateur matériel

Bonjour

Là je suis sur une 10.04 donc difficle de faire la même chose; mais est il possible de rentrer dans l'interface graphique et de décocher le mode avion ??


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à un portable LDLC neuf sans système, en passant par une tour, un serveur et une carte mère sans boitier, tous libres !!
Collection de 15 DD tous bien élevés au Linux sous la mère et se baladant d'une machine à l'autre.
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#8 Le 06/07/2013, à 10:05

david96

Re : activé réseau wifi bloquer par un commutateur matériel

toutafai a écrit :

Le mode avion est un mode qui désactive toutes les communications "sans-fil"

Ok, merci pour cette explication.

Hors ligne

#9 Le 06/07/2013, à 10:29

toutafai

Re : activé réseau wifi bloquer par un commutateur matériel

@david96 : De rien.
@tuxmarc : oui, j'imagine qu'il suffit de lancer le log correspondant (désolé, j'ignore son nom exact). mais effectivement ce serais la solution de commencer a enlever ce que l'on a mis, donc d'enlever le mode avion...et eventuelement un poetit reboot de finir le tout


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#10 Le 06/07/2013, à 20:04

tuxmarc

Re : activé réseau wifi bloquer par un commutateur matériel

J'ai démarré sous une 12.04 à la sauce Cairo Dock (c'est très beau).
Je suis allé fouiner dans tout ce qui ressemble au réseau (y compris en console en flinguant networkmanager, réparé, ouf !) , mais palsambleu !!! pas moyen de voir où est ce fichu mode avion et pourtant j'ai déjà vu ça sur une des distris du multiboot !

La doc est plutôt peu bavarde et ça s'arrête à la version 10.04 !!

Ah ! si Chibbata, le roi du réseau pouvait jeter un oeil à ce fil !
Il sait tout réparer, il m'épate tous les jours.


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à un portable LDLC neuf sans système, en passant par une tour, un serveur et une carte mère sans boitier, tous libres !!
Collection de 15 DD tous bien élevés au Linux sous la mère et se baladant d'une machine à l'autre.
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#11 Le 07/07/2013, à 01:00

toutafai

Re : activé réseau wifi bloquer par un commutateur matériel

Essaye cela :

sudo rfkill list
sudo rfkill unblock all
sudo rfkill list # pour voir si cela a changé par rapport à la 1 er fois

Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#12 Le 07/07/2013, à 18:58

Cloclo971

Re : activé réseau wifi bloquer par un commutateur matériel

J'ai essayé mais sa ne change rien

Hors ligne

#13 Le 07/07/2013, à 22:19

typeroi

Re : activé réseau wifi bloquer par un commutateur matériel

J'avais un problème de ce genre avec un ASUS X75A avec Ubuntu 13.04 x64 donc un message qui me disait "Réseau sans fil désactivé par un commutateur matériel"...
Et non, pas d'interrupteur Wifi sur la machine. Uniquement les touches clavier Fn + F2 (symbole Wifi) et qui ne fonctionnait pas plus...

Tu peux peut être regarder les trucs que j'ai essayer : Carte WiFi ne s'allume pas... et ou la solution qui je crois ne s'applique qu'aux ASUS : Solution

Je ne sais pas ce que tu as comme PC ou portable et la version d'Ubuntu que tu utilises... du coup tu peux essayer de t'inspirer sur la bonne voie avec ce que je mets là !


CPU : Intel i3-2370m, 2.4GHz.
Mémoire : 4 Go DDR3 1600 mhz
SSD : 128 Go
GPU : Intel HD 3000

Hors ligne

#14 Le 08/07/2013, à 00:42

toutafai

Re : activé réseau wifi bloquer par un commutateur matériel

Bon afin de faire un diagnostic complet, il faudrait donner les retours demandé dans le post "A lire avant de poster !!!" ou bien se servir du script donné dans le post "Script : Récolte des info de A lire avant de poster !!"


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#15 Le 08/07/2013, à 10:41

tuxmarc

Re : activé réseau wifi bloquer par un commutateur matériel

Bonjour.
Exact, pour pouvoir filer un coup de main, il nous faut le nom de ta bécane et les retours de ce que tu vas trouver comme commandes dans "à lire avant de poster"

Je reviens sur le message de toutafai :

toutafai a écrit :

Essaye cela :

sudo rfkill list
sudo rfkill unblock all
sudo rfkill list # pour voir si cela a changé par rapport à la 1 er fois

Ne demandant qu'à m'instruire (il faut bien découvrir les 3591 commandes en console wink ) j'ai planché sur la commande rfkill.
Le manuel (man rfkill) ne dit .......... rien roll

Par contre --help est un peu plus bavard :

dad@dad-desktop:~$ rfkill --help
Usage:	rfkill [options] command
Options:
	--version	show version (0.4)
Commands:
	help
	event
	list [IDENTIFIER]
	block IDENTIFIER
	unblock IDENTIFIER
where IDENTIFIER is the index no. of an rfkill switch or one of:
	<idx> all wifi wlan bluetooth uwb ultrawideband wimax wwan gps fm

J'ai testé "rfkill list" et voilà ce que ça donne chez moi

dad@dad-desktop:~$ sudo rfkill list
[sudo] password for dad: 
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

Cloclo971, peux tu nous donner le résultat de ce que ça donne chez toi ?


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à un portable LDLC neuf sans système, en passant par une tour, un serveur et une carte mère sans boitier, tous libres !!
Collection de 15 DD tous bien élevés au Linux sous la mère et se baladant d'une machine à l'autre.
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#16 Le 08/07/2013, à 14:04

toutafai

Re : activé réseau wifi bloquer par un commutateur matériel

voila le man :

RFKILL(8)                                                                                                                                    RFKILL(8)

NAME
       rfkill - tool for enabling and disabling wireless devices

SYNOPSIS
       rfkill [options] command

OPTIONS
       --version
              Show the version of rfkill.

COMMANDS
       help   Show rfkill's built-in help text.

       event  Listen for rfkill events and display them on stdout.

       list [type]
              List the current state of all available rfkill-using devices, or just all of the given type.

       block index|type
              Disable  the  device  corresponding  to  the  given  index.   type is one of "all", "wifi", "wlan", "bluetooth", "uwb", "ultrawideband",
              "wimax", "wwan", "gps" or "fm".

       unblock index|type
              Enable the device corresponding to the given index. If the device is hard-blocked, e.g. via a hardware switch, it will  remain  unavail‐
              able though it is now soft-unblocked.

AUTHORS
       rfkill was originally written by Johannes Berg <johannes@sipsolutions.net> and Marcel Holtmann <marcel@holtmann.org>.

       This manual page was written by Darren Salt <linux@youmustbejoking.demon.co.uk>, for the Debian project (and may be used by others).

                                                                     July 10, 2009                                                           RFKILL(8)
 Manual page rfkill(8) line 1/38 (END) (press h for help or q to quit)

Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#17 Le 08/07/2013, à 16:59

Cloclo971

Re : activé réseau wifi bloquer par un commutateur matériel

alors j'ai un inspiron mini dell je suis sous ubuntu 12.04 LTS je n'ai pas d’interrupteur pour activé la wifi apart fn+f2

voila ce que sa me donne chez moi
chloe@chloe-laptop:~$ sudo rfkill list
1: dell-wifi: Wireless LAN
    Soft blocked: yes
    Hard blocked: yes
2: dell-bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no
3: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes
4: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no

Dernière modification par Cloclo971 (Le 08/07/2013, à 17:00)

Hors ligne

#18 Le 08/07/2013, à 17:14

toutafai

Re : activé réseau wifi bloquer par un commutateur matériel

regarde dans le bios du pc si tu as une option permettant de forcer le wifi a etre actif, si oui, met la sur "on", si rien, remet ton bios au valeur par défaut. boot sous ubuntu et re test avec "sudo rfkill list" si tu as toujours "hard blacked"


Ubuntu Server 12.04 x32 sur IBM P4. - XP / Seven / Ubuntu 14.04 x64 sur Lenovo ThinkPad. Purée d'unity...difficile de s'y faire - canon MG5350 - Logitech Quickcam 3000 - TNT Intuix S800 - Freebox v6 révolution (Trop de la balle !!!)
Utilisateur d'Ubuntu depuis novembre 2006.
23 PC libérés grâce aux OS libres...et de 24 et quel 24 ...car pc au taff et pour le taff ^^

Hors ligne

#19 Le 08/07/2013, à 18:35

PPdM

Re : activé réseau wifi bloquer par un commutateur matériel

toutafai a écrit :

regarde dans le bios du pc si tu as une option permettant de forcer le wifi a etre actif, si oui, met la sur "on", si rien, remet ton bios au valeur par défaut. boot sous ubuntu et re test avec "sudo rfkill list" si tu as toujours "hard blacked"

Il y a une option wifi dans tout les bios Dell


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#20 Le 08/07/2013, à 22:15

Cloclo971

Re : activé réseau wifi bloquer par un commutateur matériel

merci beaucoup j'ai remis mon bios au valeur par défaut comme à dit Toutafai et puis maintenant la wifi est activé merci encore... smile

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » activé réseau wifi bloquer par un commutateur matériel

Haut de page ↑