Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 07/07/2013, à 12:24

Free Again

Problème de mise en veille sur Vostro 1310 [résolu]

Bonjour,

Je viens d'installer LUbuntu sur un Dell Vostro 1310, tout marche bien a part la sortie de veille où il reste bloqué sur un écran noir.
Quelqu'un peut m'aider?

Merci d'avance

Dernière modification par Free Again (Le 20/07/2013, à 18:58)

Hors ligne

#2 Le 07/07/2013, à 23:15

hibou7

Re : Problème de mise en veille sur Vostro 1310 [résolu]

Bonsoir.
Déjà essayé ceci?
ou ceci ?


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Xubuntu 14.04.1 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

#3 Le 08/07/2013, à 12:50

Free Again

Re : Problème de mise en veille sur Vostro 1310 [résolu]

Merci pour ta réponse.
La première solution n'a pas fonctionné et celle proposée dans la doc je ne parviens à la mettre en oeuvre parce que je n'ai pas de fichier xorg.conf (parce que je suis sur Lubuntu j'imagine).
Quelqu'un a d'autres idées?

Hors ligne

#4 Le 08/07/2013, à 13:07

Free Again

Re : Problème de mise en veille sur Vostro 1310 [résolu]

Comment appliquer cette solution a Lubuntu 13.04 ?

L'écran reste noir (carte graphique AGP nvidia)

Dans la Section "Device" du fichier /etc/X11/xorg.conf il est impératif de rajouter ces lignes en mode administrateur:

Option      "NvAGP" "1"
Option        "NoLogo" "true"

Hors ligne

#5 Le 10/07/2013, à 13:51

hibou7

Re : Problème de mise en veille sur Vostro 1310 [résolu]


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Xubuntu 14.04.1 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

#6 Le 14/07/2013, à 00:14

Free Again

Re : Problème de mise en veille sur Vostro 1310 [résolu]

Merci pour ta réponse.
Quand j'essaye de suivre la procédure pour restaurer xorg, et que je tape sudo service lightdm stop, je tombe sur un écran noir ou ce que je tape n'a aucun effet. Je suis obligé de forcer l'extinction du pc. Du coup je n'arrive pas à aller plus loin.

Hors ligne

#7 Le 14/07/2013, à 13:46

hibou7

Re : Problème de mise en veille sur Vostro 1310 [résolu]

Pas de quoi.  smile
Tu as utilisé les bonnes commandes, je ne comprends pas ce qui ne marche pas.

J'ai cherché un peu sur le forum francophone et anglophone, on ne trouve effectivement rien de plus. Je vois 3 choses à tenter:

1) http://forum.ubuntu-fr.org/viewtopic.php?id=1005151
2) se passer de la mise en veille pour l'instant, envoyer un rapport à Launchpad et espérer que le problème soit résolu dans une prochaine version
3) Tester Xubuntu 12.04 LTS en live,  une version dont j'entends dire beaucoup de bien.


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Xubuntu 14.04.1 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

#8 Le 14/07/2013, à 13:51

Free Again

Re : Problème de mise en veille sur Vostro 1310 [résolu]

Ma carte graphique est la suivant: NVIDIA Corporation G86M [GeForce 8400M GS] (rev a1)
Est-ce une AGP?
J'ai tenter d'appliquer la solution de toute facon mais ce la n'a pas marché. (peut etre en raison du fait qu'il y a eu une erreur dans la restauration du fichier xorg?)

Hors ligne

#9 Le 14/07/2013, à 14:46

hibou7

Re : Problème de mise en veille sur Vostro 1310 [résolu]

Non. Regarde ici
http://doc.ubuntu-fr.org/liste_carte_graphique
La 8400M GS n'est pas notée AGP.

Pour la proposition 1, je crois que tu fais rérérence à ceci:
http://doc.ubuntu-fr.org/nvidia#methode … _le_pilote.
Si tu penses que le xorg que tu as essayé de créer fait planter l'install du pilote, supprime-le ou modifie son nom.

Dernière modification par hibou7 (Le 14/07/2013, à 14:53)


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Xubuntu 14.04.1 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

#10 Le 20/07/2013, à 18:58

Free Again

Re : Problème de mise en veille sur Vostro 1310 [résolu]

OK j'ai résolu mon problème. En fait c'était completement ma faute: suite à l'installation je n'avais pas trouvé le gestionnaire de périphériques, et après j'ai oublié de m'occupé de ca, donc le pilotes de ma carte n'était pas installé.
Pour le faire, deux solutions: installer l'interface graphique du gestionnaire de périph qui se trouve dans la logitheque.
Ou bien par ligne de commande: .

Problème résolu, hibou7 merci pour ton aide et  désolé pour la perte de temps<.

Hors ligne

#11 Le 26/07/2013, à 23:55

hibou7

Re : Problème de mise en veille sur Vostro 1310 [résolu]

Pas grave. C'est en faisant des erreurs qu'on apprend.  smile
En allant fouiner dans tous ces trucs, tu as fait un premier tour d'horizon de ton système.
Et moi je connais encore mieux la doc Ubuntu.

Dernière modification par hibou7 (Le 26/07/2013, à 23:58)


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Xubuntu 14.04.1 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

Haut de page ↑