Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 06/07/2007, à 11:40

gser

failed to set xfermode

Bonjour,
D'autres posts parlent déjà de ce sujet (non résolu, par Crapulfeust), mais je reprends avec un titre plus précis, d'autant que le problème paraît vraiment lié aux disques SATA
Je résume:
BOOT sur live cd CD 7.04.

Premier message :
can't access tty; job control turned off

puis une série de message du type
ATA3.00: failed to set xfermode   err_mask=0x40

Puis plus rien ?

J'ai  2 disques SATA de 320 GB.

J'avais testé et installé 6.04 sur un ordre ordi sans problème, et toujours OK  avec ce liveCD 7.04.

Avec cette nouvelle machine je reparts à zéro, je teste avec le Live CD 7.04 pour voir s'il y aura des pb à l'horizon (bingo c'est gagné).

En parcourant d'autres posts, j'ai eu le conseil de choisir l'option Test CD:

J'obtiens le même message, mais cette fois j'arrive bien à une cession graphique correcte avec le sample UBUNTU de base, ce qui confirme le bon support basique de ma carte graphique ATI.

De cette cession je ne vois rien de mon ordi  (pas de disque du tout), mais j'ignore les fonctionnalités attendues de Test CD.

NB Live CD UBUNTU 6.04 se plante immédiatement sur l'affichage donc probablement un pb ATI
Merci de votre aide


Proc: Intel E6700, CM: ElitGroup 965T_A  ram: 2GB 
HDD: 2x Hitachi SATA 320GB,
HDD: 2x Hitachi SATA 1TB,
Carte graphique ATI Radeon X1950, écran SAMSUNG 931BW

Hors ligne

#2 Le 06/07/2007, à 12:20

traaf

Re : failed to set xfermode

est ce que tu as un graveur liteon ?

si oui http://forum.ubuntu-fr.org/viewtopic.php?pid=890419#p890419


Vault106, musique libre, enjoy it /!\

Hors ligne

#3 Le 06/07/2007, à 14:36

gser

Re : failed to set xfermode

OUI !
il est vrai que même sous Windows, ce graveur n'est toujours très clair ... pour les RW nécessité de faire des effacements complets seulement par CloneCD, avec NERO et Easy CD le système se gèle  souvent pour identifier le graveur quand on sélectionne "effacement" (je n'ai pas encore trouver la logique), mais ce n'est pas l'objet de ce forum !!!! n'est-il pas!

As-tu une piste ?

Merci d'avance
Georges


Proc: Intel E6700, CM: ElitGroup 965T_A  ram: 2GB 
HDD: 2x Hitachi SATA 320GB,
HDD: 2x Hitachi SATA 1TB,
Carte graphique ATI Radeon X1950, écran SAMSUNG 931BW

Hors ligne

#4 Le 06/07/2007, à 15:33

traaf

Re : failed to set xfermode

ben oui smile

la solution est dans le lien de mon message précédent

rajouter irqpoll en option de boot


Vault106, musique libre, enjoy it /!\

Hors ligne

#5 Le 08/07/2007, à 09:00

gser

Re : failed to set xfermode

Merci Traaf,
Je n'avais pas exploité tes liens, désolé!
Tu as deviné je suis nouveau sous Linux, mais avec des Km au compteur pour la grosse informatique (bases de données), à la retraite je n'ai plus mes potes spé AIX et Linux dans le bureau d'à coté!  maintenant ce sont les petits enfants !

Je vais donc compiler tout ça et lancer mon install dans quelques jours ... plus calmes
A+
Georges


Proc: Intel E6700, CM: ElitGroup 965T_A  ram: 2GB 
HDD: 2x Hitachi SATA 320GB,
HDD: 2x Hitachi SATA 1TB,
Carte graphique ATI Radeon X1950, écran SAMSUNG 931BW

Hors ligne

#6 Le 10/08/2007, à 00:35

Wolf74

Re : failed to set xfermode

J'ai le même problème, mais je n'ai pas de graveur lite-on, c'est un sony. Avez-vous une autre solution?
Merci

Dernière modification par Wolf74 (Le 10/08/2007, à 00:36)

Hors ligne

Haut de page ↑