Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 10/07/2013, à 15:27

hyppothalus

PHP 5.5 et Mysql 5.6 ?

Bonjour,

je souhaiterais savoir si il y avait des nouvelles sur une éventualité possibilitée d'avoir PHP 5.5 sur ubuntu 13.10 ?

Je sais que Fedora la déjà mit en place, mais pour ce qui est de Ubuntu ?

Alors PHP 5.5 ou PHP 5.4.16 ?

Cordialement, Jérémy

Caranille, Editeur de MMORPG en PHP


La radio du libre c'est Radio-Virtuelle
http://www.radio-virtuelle.fr

Hors ligne

#2 Le 10/07/2013, à 15:35

seb24

Re : PHP 5.5 et Mysql 5.6 ?

Aucune idée, je regarderais si ils l'ont mis dans les dépôts ce soir. Essaye de voir sinon si tu peux avoir un PPA avec les dernières versions.
Si tu fais des jeux en PHP et donc que tu as besoin de stabilité, je te conseil quand même de laisser ton serveur sur Ubuntu 12.04.

Niveau base de donnée je te conseil MariaDb j'ai fait quelques tests est les résultats sont très bons par rapport a Mysql. Et la migration est relativement simple.


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#3 Le 10/07/2013, à 15:39

hyppothalus

Re : PHP 5.5 et Mysql 5.6 ?

Et au niveau des requêtes cela ne change pas car j'utilise $bdd avec pdo ?

cordialement, Jérémy


La radio du libre c'est Radio-Virtuelle
http://www.radio-virtuelle.fr

Hors ligne

#4 Le 10/07/2013, à 16:21

seb24

Re : PHP 5.5 et Mysql 5.6 ?

hyppothalus a écrit :

Et au niveau des requêtes cela ne change pas car j'utilise $bdd avec pdo ?

cordialement, Jérémy

C'est la même chose.


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#5 Le 10/07/2013, à 16:42

seb24

Re : PHP 5.5 et Mysql 5.6 ?

Tant que j'y pense tu devrais peut être regarder sur des aides. C'est plus complexe mais ça permettrait surement de faire des choses un peu plus complètes :
- Utiliser un framework php Symfony2 ou Zend
- Utiliser Javascript avec Jquery
- Utiliser quelques aides pour le HTML/JS : http://twitter.github.io/bootstrap/index.html

Dernière modification par seb24 (Le 10/07/2013, à 16:43)


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#6 Le 10/07/2013, à 16:52

Smon

Re : PHP 5.5 et Mysql 5.6 ?

Pourquoi as tu besoin de PHP 5.5 ?

Ton code ne semble pas utiliser les dernières nouveautés du PHP pourtant.

Hors ligne