Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 18/07/2013, à 14:51

yannprada
Membre

OpenERP crash - Devis

Bonjour,

J'ai un serveur Ubuntu 12.04, sur lequel j'ai OpenERP 7.0 d'installé.

Quand je fais Devis / Créer / Ajouter un élément / Chercher plus,
il me sort une XmlHttpRequestError, ce qui cache, en fait, que OpenERP s'est tout bonnement arrêté.

Je l'ai redémarré plusieurs fois et ai refais la même manipulation, avec le même résultat.
Je ne sais pas comment fixer ce bug, donc si quelqu'un a une solution...

Merci !

Hors ligne

#2 Le 19/07/2013, à 07:58

auneor_conseil
Membre

Re : OpenERP crash - Devis

Bonjour,

Si vous utilisez la commande openerp-server pour démarrer votre serveur, cela peut venir du fait que lorsque vous étégnez votre machine, il faille rédémarrer systématiquement OpenERP.

La solution pour éviter cela est de créer un démon :
voir : http://www.theopensourcerer.com/2012/12 … 12-04-lts/
étapes 7 et 8

Hors ligne

#3 Le 19/07/2013, à 08:47

yannprada
Membre

Re : OpenERP crash - Devis

Bonjour,

Je n'ai pas trop compris la réponse. De toute manière j'ai aussi suivi ce tutoriel, pas à pas, et j'ai bien entendu effectué toutes les étapes (7 & 8 comprises). J'ai testé ce matin de l'arrêter et le redémarrer en ligne de commande, pour pouvoir activer l'option --debug, mais le fichier de log est resté le même que sans cette option, le même état avant et après le click sur l'option "Chercher plus".

Mais merci quand même smile
D'autres idées ?

Hors ligne