Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 28/07/2013, à 22:18

Mirage27

démarrer une session live UEFI impossible sur un Asus X53S

bonjour,

J'ai récemment chercher à bidouiller mon ordinateur pour y installer différent drivers pour ma cartes Nvidia + optimus en vue d'obtenir de meilleur performance et mal m'en à pris car au final je ne dispose plus d'accélération graphique et j'ai j'ai provoqué pas mal d'erreur sur ma liste de paquets et de dépôt . je précise que mon ordi à maintenant 2 ans et qu'Ubuntu est seul sur ce pc depuis 1 ans (Windows m'ayant lâché une semaine après la réception du pc, il ne fessait que prendre de la place).

Je décide donc de tous réinstaller, après sauvegarde de mon /home . Mais je me suis rendu compte que mon pc était au norme uefi, et qu'il était pourtant livré avec l'ancienne norme, je décide donc de changer cela . petit coup de gparted, je change la table de partition pour un gpt, et je commence par y réinstaller un windows 7 (c'est toujours utile). l'installation s'effectue normalement, windows à créé une partition dite système de 100 Mo (en efi j'imagine) et je lui est dédié 200 Go (mon disque j'ai 597 Go au total) . je m'attaque donc à l'installation d'Ubuntu et la c'est le drame, j'ai passer toute la journée à essayer de démarrer une session live en uefi mais impossible, que ce soit en usb (j'utilise mon portable android avec l'appli drivedroid) ou sur un cd, je peut démarrer en bios mais pas uefi . Pour être précis, lors d'un démarrage uefi, quelque soit le support et la version utiliser, je tombe sur le menu qui ressemble à grub et ou je dispose de trois choix : essayer, installer, ou vérifier le support . et quelque soit l'option choisit je tombe sur un écran noir , je suis alors obliger d'éteindre le pc .

j'ai donc passer pas mal de temps à essayer différente version d'Ubuntu (toutes international, mon objectif étant la 12.04.2 LTS 64bits international) . j'ai put aussi passer une heure à explorer mon bios (qui lui ressemble étonnamment à l'ancienne norme : pas de souris ect...) , mais je pense que le problème vient de là . mais je poste comme même ici au cas où quelqu'un aurait l'idée miraculeuse .

Hors ligne

#2 Le 29/07/2013, à 23:13

Mirage27

Re : démarrer une session live UEFI impossible sur un Asus X53S

petit up, j'en profite pour ajouter quelque info utile .

lors de l'amorçage, il m'arrive de voir la ligne "secure boot not enabled" juste avant l’apparition du menu de lancement d'ubuntu . J'ai donc pensée à une option dans le bios mais impossible de trouver quoi que ce soit dessus .

d'ailleurs voici la référence de mon bios, c'est l'Aptio Setup Utility v 2.01.1204 par American Megatrends .

Dernière modification par Mirage27 (Le 29/07/2013, à 23:34)

Hors ligne