Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 01/08/2013, à 06:58

karim23

mon serveur lamp ne répond plus

bonjour,

il y a deux jours , en cliquant sur un fichier php, le navigateur me propose de le télécharger, apres plusieurs bidouille, j'ai essayer de désintaller apache2 et php5, je me suis retrouver avec pleins de logiciels désinstallé, j'ai essayer de réparer, mais je n'arrive plus a reinstaller apache2.

je voudrais savoir, si une personne peut m'aider a desinstaller proprement apache2 et php5, pour ensuite le réinstaller.
je suis sous mint maya
merci d'avance

Hors ligne

#2 Le 01/08/2013, à 09:10

tiramiseb

Re : mon serveur lamp ne répond plus

Salut,

Il faudrait plus de détails pour savoir ce que tu as fait et dans quel état est ton PC.

Tout d'abors, que donnent les commandes suivantes ?

dpkg -l | grep php
dpkg -l | grep apache

Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

Haut de page ↑