Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 24/08/2013, à 15:57

izd

[RÉSOLU] Bug systématique à l'ouverture de session

Bonjour à toutes & à tous,

Sous 12.04x32 Gnome Classic + Compiz, j'ai quasiment depuis l'installation un message d'erreur une à deux minutes après l'ouverture de session :

Aug 24 15:46:55 pc27-desktop1 dbus[873]: [system] Activating service name='org.freedesktop.PackageKit' (using servicehelper)
Aug 24 15:46:56 pc27-desktop1 AptDaemon: INFO: Initializing daemon
Aug 24 15:46:56 pc27-desktop1 AptDaemon.PackageKit: INFO: Initializing PackageKit compat layer
Aug 24 15:46:56 pc27-desktop1 dbus[873]: [system] Successfully activated service 'org.freedesktop.PackageKit'
Aug 24 15:46:56 pc27-desktop1 AptDaemon.PackageKit: INFO: Initializing PackageKit transaction
Aug 24 15:46:56 pc27-desktop1 AptDaemon.Worker: INFO: Simulating trans: /org/debian/apt/transaction/cfbc5ed8bb8a4a39a1a592937a81a5b2
Aug 24 15:46:56 pc27-desktop1 AptDaemon.Worker: INFO: Processing transaction /org/debian/apt/transaction/cfbc5ed8bb8a4a39a1a592937a81a5b2
Aug 24 15:46:57 pc27-desktop1 AptDaemon.PackageKit: INFO: Get updates()
Aug 24 15:46:58 pc27-desktop1 AptDaemon.Worker: INFO: Finished transaction /org/debian/apt/transaction/cfbc5ed8bb8a4a39a1a592937a81a5b2

J'obtiens le même log (syslog) lorsque je lance manuellement le gestionnaire de mise à jour (me-semble-il ... ).
A confirmer mais j'ai l'impression que le bug survient uniquement lorsqu'il n'y a aucune mise à jour à réaliser.

Merci d'avance pour vos lumières !

Dernière modification par izd (Le 14/10/2013, à 10:53)


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#2 Le 24/08/2013, à 17:37

izd

Re : [RÉSOLU] Bug systématique à l'ouverture de session

Afin d'être plus précis, voici l’enchaînement des événements :

jJlraQlfB

bp2um795D

kiquZBFul

eWOxjW3BX

bWE1p7ESc

r1iO6mvFb

fwr7R406r

bG1jOAGoH

Une fois n'étant pas coutume, il n'y a ni possibilité de faire un copier/coller du log, ni de lien vers le fichier texte qui contient le log...D'où une bête recopie d'écran...désolé...


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#3 Le 17/09/2013, à 13:39

izd

Re : [RÉSOLU] Bug systématique à l'ouverture de session

La situation s’aggrave...

Ce n'est plus seulement à l'ouverture de session que j'obtiens ce message d'erreur mais plusieurs fois. Ne me demandez pas combien tellement cela arrive fréquemment...


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#4 Le 21/09/2013, à 20:34

izd

Re : [RÉSOLU] Bug systématique à l'ouverture de session

Merci pour votre attention,

Maintenant, compiz crah quand il veut et explose mes applis en cours...


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#5 Le 28/09/2013, à 11:21

izd

Re : [RÉSOLU] Bug systématique à l'ouverture de session

Sérieusement ?!

Personne pour m'aider ? Même pas un "cherches de ce côté là...' ?!!?


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#6 Le 28/09/2013, à 14:15

izd

Re : [RÉSOLU] Bug systématique à l'ouverture de session

Histoire de faire avancer le chlimblick, j'ai trouvé ça dans les logs de samba :

  Copyright Andrew Tridgell and the Samba Team 1992-2011
[2013/09/27 12:53:21.297490,  0] smbd/server.c:1107(main)
  standard input is not a socket, assuming -D option
[2013/09/27 12:53:21.308200,  0] printing/print_cups.c:110(cups_connect)
  Unable to connect to CUPS server localhost:631 - Connection refused
[2013/09/27 12:53:21.308364,  0] printing/print_cups.c:487(cups_async_callback)
  failed to retrieve printer list: NT_STATUS_UNSUCCESSFUL

Car maintenant, il ne fait plus aucun doute que tous ces messages d'erreurs proviennent de smbd (samba)


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#7 Le 14/10/2013, à 10:53

izd

Re : [RÉSOLU] Bug systématique à l'ouverture de session

Les problèmes n'ont pas cessés, après smbd, nautilus, package-manager...
Depuis que j'ai dégagé unity pour utiliser gnome shell, plus aucun crash !


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

Haut de page ↑