Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 24/08/2013, à 15:23

fronçais

[Résolu] Firefox : dans wiki, les liens apt ne fonctionnent pas

Bonjour à tout le monde,
Je suis sous 12.04 (precise) et travaille avec Firefox 23.0. Sur wiki par exemple en ayant recherché " Firefox ", je tape sur le lien " apt firefox " et la fenêtre " Lancement de l'application " s'ouvre, mais l'onglet en bas à droite " OK " n'est pas utilisable. Avec le navigateur Midori, ça marche.
Je constate aussi que sous " préférences -> contenu " il n'y a plus la possibilité de désactiver javascript. Je ne vois plus qu'une seule rubrique à activer ou désactiver soit: " Bloquer les fenêtres popup ". Il me semble qu'avant (versions précédentes de firefox), il y avait 3 rubriques dont activer ou désactiver Javascript.
J'ai désinstallé et réinstallé firefox via la logithèque, sans changement. J'ai aussi appliqué le point 7 de la doc avec " firefox " en tapant dans un terminal " firefox -safe-mode " mais rien n'a changé.
J'espère une réponse et vous remercie d'avance.

Dernière modification par fronçais (Le 17/09/2013, à 18:03)

Hors ligne

#2 Le 24/08/2013, à 20:31

fronçais

Re : [Résolu] Firefox : dans wiki, les liens apt ne fonctionnent pas

Pour tenter de clarifier l'énoncé du problème je reformule ma deuxième question. L'impossibilité de cocher l'activation ou la désactivation de javascript sous préférences->contenu a-t-il été constaté par d'autres utilisateurs de firefox 23 ? D'avance, merci de vos réponses.

Hors ligne

#3 Le 25/08/2013, à 09:13

fronçais

Re : [Résolu] Firefox : dans wiki, les liens apt ne fonctionnent pas

Pour ce qui concerne la disparition de l'activation de javascript avec Firefox 23.0, j'ai trouvé la réponse sur le forum
Ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=14448381 (le post 2 renvoie là : https://www.mozilla.org/en-US/firefox/2 … asenotes/)
et ici : http://forum.ubuntu-fr.org/viewtopic.ph … #p14352411 (post 9).
Je regrette seulement avoir posé ma question un peu vite ! Reste donc la question du lien avec la logithèque qui n'active pas l'onglet " OK ".

Hors ligne

#4 Le 26/08/2013, à 11:23

fronçais

Re : [Résolu] Firefox : dans wiki, les liens apt ne fonctionnent pas

J'ai réinstallé Precise 12.04 en utilisant un autre DVD (version anglaise). J'ai installé le pare-feu et fait les mises à jour (590) et... le problème demeure. En ouvrant un lien dans wiki (par exemple apt: openjdk-7-jre) la fenêtre " lancement de l'application s'ouvre " mais je ne peux pas activer la case OK (en bas à droite).
A noter que je viens de changer mon disque dur, j'ai opté pour un SSD (avant j'avais un disque dur classique avec des plateaux magnétiques). Mais je ne sais pas si ce problème existait avec mon ancien équipement !
Si quelqu'un a une idée, je reste très intéressé, parce que j'aimerais bien comprendre. Alors merci !

Hors ligne

#5 Le 04/09/2013, à 17:59

fronçais

Re : [Résolu] Firefox : dans wiki, les liens apt ne fonctionnent pas

Encore 2 infos pour compléter la définition du problème.
  1) Quand j'ai ré-installé 12.04, le problème ne se présentait pas avant les mises à jour. Je déduis donc que ce problème est apparu après les mises à jour faites (590 mises à jour !).
  2) Sur une autre installation (avec l'ordi de ma fille équipé Ubuntu 12.04) et donc sur une autre connexion internet, j'ai pu voir que le problème se présente aussi (j'ai un PC de bureau, elle a un portable).
D'où ma question : d'autres parmi vous auraient-ils (elles) rencontré ce problème ? Je pourrais toujours me sentir moins seul !

Hors ligne

#6 Le 16/09/2013, à 11:05

fronçais

Re : [Résolu] Firefox : dans wiki, les liens apt ne fonctionnent pas

Encore un autre aspect du problème : j'ai téléchargé le DVD Ubuntu 12.04.03 Precise version anglaise sur le site officiel en prenant le soin d'utiliser bittorrens avec une vitesse de téléchargement limitée à 500 kbit/sec. Avant de graver mon DVD, j'ai vérifié l'image avec MD5.
Ce qui me surprend, c'est qu'en utilisant ce DVD en live, si je vais dans Wiki, je tape firefox et sur la page je clique sur "apt.firefox", la fenêtre qui s'ouvre "lancement d'une application" ne donne pas la possibilité d'activer la case "OK" en bas à droite. Donc, le problème est présent en utilisant le DVD en live, indépendamment de l'installation.
Que faut-il  en déduire ?
D'autres que moi auraient-ils été confronté à ce problème ? Je continue à espérer des éclaircissements et vous en remercie d'avance !

Hors ligne

#7 Le 17/09/2013, à 18:01

fronçais

Re : [Résolu] Firefox : dans wiki, les liens apt ne fonctionnent pas

smile Le problème est résolu en utilisant  wiki (sur conseil obtenu sur : http://forums.mozfr.org) en cherchant la page " apturl " et en appliquant les recommandations du point 2.2 soit :
- Je clique sur un lien apt. par exemple dans la page firefox dans Wiki sur : apt. firefox
- Dans la fenêtre " lancement de l'application ", je clique sur " choisir " puis sur " système de fichiers " puis sur le répertoire /usr/bin puis enfin sur le fichier "apturl"
- Enfin, je coche sur " se souvenir de mon choix " et je valide.
Ce n'est plus tout à fait comme si j'avais directement accès à la ludothèque mais le fonctionnement revient quasiment au même.
Je reste avec la question du pourquoi ce dysfonctionnement s'est présenté avec le live DVD Ubuntu 12.04.3. Je vais faire encore quelques essais pour tenter au moins de vérifier s'il s'agirait d'une erreur au téléchargement de l'image ou lors de la gravure. Je donnerai des nouvelles si je réussis à trouver une explication. En attendant je vais noter ce post comme résolu.

Dernière modification par fronçais (Le 17/09/2013, à 18:02)

Hors ligne

#8 Le 19/09/2013, à 10:39

fronçais

Re : [Résolu] Firefox : dans wiki, les liens apt ne fonctionnent pas

smile J'ai "osé" tester une solution plus propre soit celle qui rétablit le lien direct avec la logithèque en suivant la procédure du point 2,2 de la doc de wiki sous la recherche "apturl" (http://doc.ubuntu-fr.org/apturl), plus précisément la procédure annoncée par le titre : "Configurer Firefox 23.0 sur Ubuntu 13.04 64 bits et sous KDE". J'ai suivi la procédure notée en 5 points puis est directement fait un essai et ça fonctionnait ! A noter que je ne suis pas sous Ubuntu 13.04 mais sous Precise 12.4.3 et la version 32 bits et non 64.

Dernière modification par fronçais (Le 19/09/2013, à 10:42)

Hors ligne

Haut de page ↑