Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 01/09/2013, à 20:01

jeremy02

[ RESOLU ] Luminosité au minimum au démarrage, obligé d'augmenter

Bonjour,

Suite à une installation en dual boot avec win8, à chaque démarrage du Pc, la luminosité est réglé sur le mini.
Je suis obliger de l'augmenter à chaque redémarrage.

Il y a t-il une solution définitive ?

Merci
Jérémy

Dernière modification par jeremy02 (Le 02/09/2013, à 19:04)

Hors ligne

#2 Le 01/09/2013, à 21:53

alca94

Re : [ RESOLU ] Luminosité au minimum au démarrage, obligé d'augmenter

Bonsoir
un minimum c'est de fournir vos références PC et votre version d'Ubuntu sans cela c'est dur de vous aider

En ligne

#3 Le 01/09/2013, à 22:09

mytux

Re : [ RESOLU ] Luminosité au minimum au démarrage, obligé d'augmenter

http://doc.ubuntu-fr.org/retro-eclairage

nano /etc/default/grub
...
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"
...

Hors ligne

#4 Le 02/09/2013, à 06:38

jeremy02

Re : [ RESOLU ] Luminosité au minimum au démarrage, obligé d'augmenter

Bonjour,

Je suis avec un PC toshiba satellite c 75-a-10u équipé en dual boot win8/ubuntu 12.04.

Mytux j'ai regardé la doc mais les scripts je ne connaît pas.

Hors ligne

#5 Le 02/09/2013, à 09:21

alca94

Re : [ RESOLU ] Luminosité au minimum au démarrage, obligé d'augmenter

Bonjour

Mytux j'ai regardé la doc mais les scripts je ne connaît pas.

il faut le faire dans le terminal (Ctrl + Alt + T)

gksudo gedit /etc/default/grub

Dans la nouvelle fenêtre qui s'ouvre,vous cherchez  la ligne:
     GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
Vous ajoutez (ou remplacez par) l'option pour avoir:
     GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"
Vous enregistrez et fermez puis

sudo update-grub

Dernière modification par alca94 (Le 02/09/2013, à 09:23)

En ligne

#6 Le 02/09/2013, à 18:45

jeremy02

Re : [ RESOLU ] Luminosité au minimum au démarrage, obligé d'augmenter

J'ai fais la manip et ça fonctionne.

Merci.

Hors ligne

#7 Le 02/09/2013, à 18:56

alca94

Re : [ RESOLU ] Luminosité au minimum au démarrage, obligé d'augmenter

re-bonjour
Si vous considérez votre problème réglé veuillez l'indiquer,en reprenant votre premier Message et en cliquant sur modifier (en bas a droite)
puis reprendre le titre et mettre devant  =  [ RESOLU ]  Luminosité au minimum au démarrage
merci

En ligne

#8 Le 02/09/2013, à 19:55

malbo

Re : [ RESOLU ] Luminosité au minimum au démarrage, obligé d'augmenter

J'ai ajouté l'astuce de alca94 dans la ligne du C75-A-10U de la Liste des portables « Toshiba » : http://doc.ubuntu-fr.org/liste_portable … llite_cxxx


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

Haut de page ↑